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Preface

Aloha Kitchen provides an innovative solution to streamline restaurant kitchen operations.
The addition of the kitchen module incorporates the tools needed to facilitate orders
prepared in the kitchen and delivered to the guest. With Aloha Kitchen extending Aloha’s
feature-rich Quick Service and Table Service applications, your kitchen staff can now focus
on smooth restaurant operations and superior guest service

We discuss the following topics:

e Benefits

o Key Features

e Integrating Aloha Kitchen with Other Aloha Products

e Touch Screen vs. Bump Bar

e Aloha Kitchen Screen Components

e Aloha Kitchen Screen Components

e Aloha Kitchen Order Sequence

Benefits

Aloha Kitchen is an innovative and intuitive kitchen display system that drives efficiency
within table service and quick service environments. Some benefits in using Aloha Kitchen

include:

Improved speed of service

Timed alerts

Higher food quality

Enhanced guest experience

Increased productivity

Aloha Kitchen greatly improves the speed of service at a restaurant
by ensuring the operation prepares and delivers orders on time.
Through delayed routing, you can time each item to be sent to the
kitchen in a staggered order so all items on an order are ready at
the same time. You can see crucial minutes drop off your table
turns and service times.

You can use alerts to notify employees when orders are late in
starting and bumping. At a quick glance, you can visually monitor
the ‘health’ of your kitchen at any given time. For example, if you
see a large number of items in red, you know the kitchen is behind.

High food quality is a must in any restaurant. Aloha Kitchen can
assist you in maintaining high food quality at optimal temperatures
so cooked food remains hot and cold food remains cold, when the
food reaches the customer.

Through on-time deliveries, Aloha Kitchen enhances the experience
of your guests and encourages them to return to your restaurant.

The cost of labor is a huge concern in most restaurants. Aloha
Kitchen can decrease your labor cost by helping you determine
when to cut labor. You will also increase productivity by employees
being more attentive to orders. Communication among kitchen
staff increases, reducing the number of meals that are comped due
to mistakes.

Confidential and proprietary information of NCR.
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Key Features

Multi-lingual support Many restaurants staff their kitchen with employees from diverse

backgrounds who speak different languages. Aloha Kitchen has the
unique ability to allow an employee to easily switch the language
on the screen to their native language, on demand.

Management and analysis Through Aloha Kitchen, you can implement and monitor real-time

metrics that appear on specific kitchen screens, based on the
system time of the POS. Averages are broken down by individual
stations. Also, a full suite of BOH reports are available for additional
analysis.

Key Features

Aloha Kitchen has many features that benefit kitchen operations.

Aloha Kitchen supports multiple screen configurations to manage kitchen orders in
various locations of the Back of House (BOH). You can configure each kitchen terminal to
a specific role for that station, whether it is at the beginning or end of the food
production process. Examples of these are:

Production screens to start or finalize food items. Aloha Kitchen supports production
bins to manage items that are produced in quantity.

Expediter screens to manage, assemble, and deliver finalized orders to customers.
Fixed cell options for a traditional kitchen look and flow.
The ability to toggle to other screens as needed when working.

Aloha Kitchen is flexible enough to address several operational models, from fast food
to fine dining environments

Display dynamic quote times based on several real-time productivity metrics. Quote
times are communicated to other NCR Aloha applications, such as NCR Aloha Takeout
and NCR Aloha Guest Manager, to provide customers up-to-the-minute information.

Robust, purpose-built hardware for harsh kitchen environments that support touch or
bump bar interfaces.

Print kitchen chit automatically or on demand to reduce paper cost, while maintaining
efficient food delivery.

Items may be routed by video group, terminal, order mode, and other options to meet
existing or improved methods.

Screens may be load balanced to prevent overloading a kitchen station, while another
station is under utilized. This allows maximum efficiency and improved speed of service.

Bin management provides a consolidated at-a-glance view of bulk production items,
such as fries or wings, that are currently needed to fulfill orders. Bin management may
also be used to determine how many steaks, burger patties, or chicken breasts are
ordered and should be cooking. This helps avoid miscounts and mistimed orders.

Recipe Viewer allows you to use the system during non-business times to help with prep
and other pre-opening tasks. During business hours, you can use the recipe viewer to
provide plating and preparation reference.

Confidential and proprietary information of NCR.
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Integrating Aloha Kitchen with Other Aloha Products

e Zone placement of prepared items organizes the ‘window’ to efficiently tray and deliver
orders. Aloha Kitchen automatically rotates the zones, informing you where to place
prepared items.

e On-screen performance metrics eliminate manual tracking of cook times and provide
real-time information to display service measurements. At-a-glance management allows
you to view metrics and make staffing adjustments to meet company service standards
and address customers with long service times.

e Aloha Kitchen provides robust historical reporting to track kitchen performance over
time. You can use this information to adjust staffing during key business periods to
balance customer experience with labor costs.

Integrating Aloha Kitchen with Other Aloha Products

To add high competitive value, Aloha Kitchen integrates with the NCR Aloha suite, including
Aloha Table Service, Aloha Quick Service, Aloha Takeout, Aloha Guest Manager, and more.

It is necessary to use a configuration management tool, either Aloha
Configuration Center (CFC) or Aloha Manager, to configure Aloha Kitchen
‘ | ‘ | and have a working system prior to installing and configuring Aloha Kitchen.
’ " In CFC, you have full above-store management control over multiple sites.
Aloha Manager is ideal for single-store operations.

— = 5 You must use a POS system, either Aloha Quick Service or Aloha Table

h I . ' i‘l i ' Service to integrate with Aloha Kitchen. Crucial elements, such as item cook
times, order modes, voids, customer and employee names, table transfers,
and custom chit layouts, are transmitted to Aloha Kitchen for calculations and
to appear on a kitchen screen.

— - You can optionally override quote times and display customer information
!A« ' when you integrate with Aloha Takeout.

— . You can optionally display wait list information and wait quote times from
tﬂ Y, ' Aloha Guest Manager and display them directly on the kitchen screen.

In addition to these NCR Aloha suite products, Aloha Kitchen can also interface with the
Advanced Restaurant POS system.

Note: Contact your NCR Corporation representative for help determining the products
that meet your operational needs.

Expediter Employee vs Production Employee

An expediter employee assembles the plated food for delivery by a server or food runner.
During slow periods, an expediter could be sent home early, in which case, a server or
kitchen employee would double as an expediter. Large kitchens sometimes employ an

Confidential and proprietary information of NCR.
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Touch Screen vs. Bump Bar

additional expediter or have an expediter dedicated to takeout orders. Regardless of the
environment, an expediter is the final stop before delivering the food to a guest or table.

In Aloha Kitchen, an expediter manages each order in its entirety, and gages the state of all
orders in the kitchen. A production employee manages some or all items sent to their
station and can instantly know the count of items they must prepare to fulfill all orders
currently needed in the restaurant. After cooking the food, an employee places an itemin a
location for an expediter to retrieve. Depending on the size of a restaurant, there could be
many production stations in a kitchen. Aloha Kitchen is designed to provide clear and
concise information to kitchen employees to promote efficient production of orders.

Touch Screen vs. Bump Bar

Whether to use a touch screen terminal or a bump bar to interact with the systemis a
personal preference. Aloha Kitchen ensures that you can perform your every day functions
using just one, or a combination of both, methods. Given its harsh environment, a
production station is well suited for using a bump bar, since replacing a stained bump bar is
much less expensive than replacing a touch screen monitor. A touch screen monitor is ideal
for a more gentle environment, such as an expo station.

Note: When you configure touch screen functionality on a terminal, the Commands bar
appears at the bottom of a kitchen screen. This allows you to perform various
functions by touch. Most of these commands have an equivalent function available
on the bump bar.

Aloha Kitchen offers many commands to assist you in navigating orders and items when
using a bump bar, such as ‘Item Cursor Up,’ ‘Item Cursor Left,’ ‘Scroll Right,’ ‘Scroll First,” and
others. On a touch screen monitor, you simply need to locate and touch a particular cell. A
flyout appears with logical options to touch base on the status of an order.

The following depicts two ways to navigate on the screen, using a bump bar.

Bump Bar Navigation Examples

In the left example, if you are on ‘Kid Pizza' and | Inthe right example, if you are on ‘Kid Pizza" and

you want to navigate to ‘Fried Mozz,’ press you want to navigate to ‘Fried Mozz,’ press ‘Scroll

‘ltem Cursor Up' five times on the bump bar. First’ on the bump bar to select the first cell,
then press ‘Item Cursor Down.’

Confidential and proprietary information of NCR.
Unauthorised use, reproduction and/or distribution is strictly prohibited.



NCR Aloha Kitchen v17.2, Implementation Guide
Touch Screen vs. Bump Bar

Aloha Kitchen Hardware Solutions

NCR Corporation provides two hardware solutions for use with Aloha Kitchen, the K1700
and KC3. You can select a single hardware solution to use throughout your restaurant, or
you can mix them together, depending on your needs. For example, you might use the
K1700 solution for your expo stations, and use the KC3 controller solution for production
stations to use with employees with gloved hands.

K1700 Kitchen Production Terminal

An all-in-one solid state unit that is touch screen
capable and does not require a bump bar to
operate.

Open platform terminal that uses Windows
Embedded Standard (WES) as a low-powered
operating system.

Clutter-free - no need for multiple devices and
power supplies.

Withstands harsh kitchen and food preparation
environments.

Can be mounted in a variety of environments. The
optional wall bracket, or VESA, protrudes less than
four inches from the wall surface.

No air circulation fans or air vents to allow
contaminants to damage interior components.

Confidential and proprietary information of NCR.
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Aloha Kitchen Screen Components

KC3 Controller with Bump Bar

Consists of the kitchen controller, kitchen monitor,
bump bar, and printer (optional).

Designed to relay information originating from the
POS to the KC3 controller, where a bump bar is
then used to perform different functions, such as
bumping the order, viewing a recipe, or finishing
instructions for an item.

Rugged enclosure offering protection from extreme
temperature and humidity.

Small footprint, making it easy to install in even the
smallest kitchen stations.

Bump bar is resistant to water and other solvents
like cleaning agents.

Bump bar comes in 16-key and 19-key
configurations.

Aloha Kitchen Screen Components

This section details the screen components of Aloha Kitchen. Throughout this guide, we
discuss the two most commonly used screen for an expediter (Expo Order View) and for a
production employee (Production Start and Cooking). Other screens alter the layout and
behavior slightly, and are not discussed in this guide.

Confidential and proprietary information of NCR.
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Expo Screen
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1. Metrics bar displays configurable metrics used to help employees gauge their progress and
facilitate their station.

2. Kitchen screen name contains a descriptive name of a kitchen screen that identifies
the location of a station within a kitchen.

3. Order cell contains order-level information, per order, for a screen used by an
expediter to quickly view the progress of items within an order. An order cell also
includes any modifiers for an item and header and footer information to identify order.
Aloha Kitchen uses colors to identify status of items and modifiers on the expo screen
based on the production station interaction.

4. Commands bar contains functions primarily used for a touch screen terminal that allow you
to perform certain tasks.
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Production Screen
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Figure Pref - 2 Production Kitchen Screen Example

Number  Description

1. Metrics bar displays configurable metrics used to help employees gauge their
progress and facilitate their station.

2. Kitchen screen name contains a descriptive name of a kitchen screen that identifies
the location of a station within a kitchen.

3. Item cell contains item-level information, per item, for a screen used by a production
employee to monitor the progress of an item. An item cell also includes any modifiers
for the item.

4. Start queue represents the area where active items appear on a production screen to

indicate you need to start an item. Select an item in the start queue and touch Start to
indicate you have started cooking an item. The system moves started items to the
cooking queue portion of the screen and updates the status of the item on all other
screens.

5. Cooking queue represents the area where started items appear on a production
screen. When you have completed cooking an item, select the item in the cooking area
and touch ‘Bump to’ remove it from your screen.

6. Bin represents an area where bulk production item totals appear. Simple bins require
no interaction and display a count that you should have cooking. Production bins are
more complex and require you to interact with the bin and start a group of BIN items.

7. Commands bar contains functions primarily used with a touch screen terminal that
allow you to perform certain tasks.
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Aloha Kitchen Order Sequence

As items are ordered on the POS, they route to different stations and pass through several
states until the expediter eventually finishes a complete order. The following diagram
depicts the sequence of a typical Aloha Kitchen order, with the assumption that an
expediter uses a touch screen terminal, and all production employees use a bump bar.

Sequence of a Typical Aloha Kitchen Order

Split split

GJ Clear Jeniy Selit o onein | Takeout | Fax | peLvery
New Open Fast
Add to Tab
Order Drawer Cash
Main

RoastBeef j Melt J Open Item J @
A guest orders a Single mm N
w/Chz, Lg Fries, and Gr _ sme | o | o || Perrouting rules, Single
ForTable Stkhr Stkbr
Chk Brst. geaﬂ m Tent ltem J FaQerIlemJ Gu:slilemJ wChz and Gr Chk Brst
ingle wiChz 200 . .
baPries 200 . —C— route to the Grill station,
[Gr Chk Brst 3.00 (heo] J (g i J o J X
() Lg Fries route to the Fry
£y S“B';;'S"'k noshowmod1 . .
B GRasl station, and all items

ChknFgrs ChknFgrs ChknFgrs:
Only. Fries Dinr

route to the Expo station.

Table

Close

I
Expo Station

Grill Station

a3

Cheeseburger
012

Gr Chk Breast
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Sequence of a Typical Aloha Kitchen Order (cont.)

As the items appear on-screen, based on delayed routing and activation times, the

@ Grill and Fry station employees navigate with a bump bar and press ‘Start’ to move
their respective items to the cooking area of the screen. Both employees then
physically begin cooking their items.

Grill Station Fry Station

o 2:17 PM

Cheeseburger

Gr Chk Breast

Item
La;gua Cursor Info
Up

Seroll
Fi?:g[ﬁt Dizplay

Start
Cursor
Right

Iterm
Cursar
Right

Item
Cursor
Down

Itemn
Cursor
Left

Cursor Cursar Al Day

Left Down

navigate and presses Bump to remove the items from their respective screens.
Items bumped from the Grill and Fry stations appear as ready on the Expo station.

Grill Station Fry Station

@ When the items are cooked, each production employees uses the bump bar to

- 5:20 PM e 5122 PM

s
n::?
Gr Chk Breast

Scrol Langua

Fiight Dizplay

Start
Cursor
Right

Itemn
Cursor
Laft

Cursor
Drown

Al Day

Left Down

When all items of the order Expo Station
@ are ready, the expediter
prepares the completed
order, then touches the order
to select and touches Bump o

Order from the fly-out menu Lg Fries
to remove the order cell on

Gr Chk Breast
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Is This Guide for You?

Progression States of an Aloha Kitchen Order

As items and orders progress through the kitchen screens, they pass through several states.
Each state has a default color; however, you can use skins to change the color for each state.
The four states, listed in the order of occurrence, are:

1.

Unstarted — Released items that are awaiting you to touch the start action appear in
purple. After a defined amount of time in an unstarted state, an exclamation mark icon
appears, alerting you to start the order or item.

Cooking — When you start or the system automatically starts an item, the system
moves it to the cooking queue, and the item appears in blue.

Prepared — When you bump an item, the system removes the item from the
production screen, and the item appears in green on the expo screen.

Served — When you bump an item or order from the expo screen, the item and order
appears as black. In most cases, this is not seen since the order no longer appears on
the screen; however, you will see this state if you have more than one expediter and
expo screen in use.

Note: Items may appear in gray on the expo screen, indicating the item is uninitialized

and is not ready to appear on a production screen. This happens when you
configure your system for delayed routing, or if an item has a shorter cook time
than another item within the same order.

Note: We recommend you leave the default color scheme (Kitchen Skin) in place for

troubleshooting reasons.

Alert States of an Aloha Kitchen Order

Within Aloha Kitchen, you can configure an alert that, when triggered, changes the color of
the item or order cell. The two alert states, listed in the order of occurrence, are:

First Alert - When a first alert triggers, the header/footer color of the item or order cell
changes to yellow, to indicate the order is running late.

Second Alert - When a second alert triggers, the header/footer color of the item or
order cell changes to red, to indicate the order is very late.

Is This Guide for You?

The NCR Aloha Kitchen Implementation Guide is intended for anyone who uses NCR Aloha
Kitchen to manage kitchen operations.

This guide assumes you have the following knowledge:

Basic understanding of restaurant terminology and concepts.
Basic understanding of PCs and Microsoft Windows.
Understanding of the operation of a computer mouse and keyboard.

Basic understanding of how to work with Microsoft Windows based menu structures
and basic application components, such as scroll bars, buttons, drop-down lists, text
boxes, radio buttons, and check boxes.
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How This Guide is Organized

This guide is designed to help you familiarize yourself quickly with Aloha Kitchen. It is
organized as follows:

Introduction
The Introduction discusses NCR Aloha Kitchen enhancements blah, blah...

Getting Started

This chapter discusses installing and configuring E-Messenger for a corporate and a store
location.

Customizing Aloha Kitchen

This chapter discusses sending and receiving e-mail, sending and processing packages, and
defining macros. It also details automated package handling.

Third-Party Software Prerequisites

The prerequisites you need for supporting Aloha Takeout are all available from the
downloads section of the Microsoft Web site:

http://www.microsoft.com/downloads

All installations are wizard-based. Double-click each file to launch the installation wizard,
and click ‘Next” and ‘Finish’ until the process is complete.

e Install .NET v3.0 SP1 on the Aloha Back-of-House (BOH) file server and each terminal.
The Aloha Takeout installation process validates the presence and the version of .Net
installed, as it starts.

e Install Microsoft SQL Express 2005 SP2 on the Aloha BOH file server.
o Select only the ‘Database Services' for installation.
o Select ‘Mixed mode authentication.’
o Select ‘Enable User Instances.’
o Leave the ‘Named instance’ set at the default, 'SQLEXPRESS.

Note: Microsoft SQL Express 2005 SP2 is installed by the CMT. We recommend installing
the CMT prior to installing Aloha Takeout.

e Install Microsoft SQL Server Management Studio Express SP2 on the Aloha BOH file
server.

e Run Windows Update on the Aloha BOH file server and install critical updates.

Confidential and proprietary information of NCR.
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Preparing the System for Aloha Kitchen

You must perform several configuration steps to successfully integrate the Aloha POS with
Aloha Kitchen. As you go through the process outlined in this chapter, you may find some
requirements are already active in your current database, or may not be relevant to your
site.

The purpose of this chapter is mainly to discuss the configuration requirements within the
Aloha POS; however, some requirements have a corresponding requirement in Aloha
Kitchen. In this case, we discuss what you need to do in both products to complete the
implementation of the requirement or feature.

Making Aloha Kitchen Active

By default, Aloha Kitchen is not active. You must enable Aloha Kitchen, to make it available
in the product panel and to expose the options available for Aloha Kitchen. Once active, you
can use Aloha Configuration Center (CFC) or Aloha Manager to configure Aloha Kitchen, in
accordance with your permission levels.

1. Ifusing Aloha Manager, select Maintenance > Business > Installed Products. (Log in to
Aloha Manager as a corporate user.)

If using Aloha Configuration Center, select Maintenance > Global Administration >
Installed Products. (Log in to Aloha Configuration Center as a global user.)

2. Under the ‘Products installed’ group bar, select Uses Kitchen.

Installed Products

1 Global

Data Retention Palicies|

B Item limits

Maximum number of items
Maximum number of item price changes in thousands 5
Maximum number of promotion price changes in thousa... 5
Allow fractions for item guest count

All items must be assigned to a tax group

[mj{m]

g_’ Submenu rows
ﬁ Submenu columns
Modifier rows

[ER SRR

Modifier columns

@_‘ Enable slave to submenu and items
Maximum number of table digits
B Products installed

Uses Takeout

Uses Kitchen

Uses QOccasions

Uses Order Point

Uses Electronic Draft Capture
Uses Alerts

KK OOK K

[ 4

Figure 1 -1 Products Installed Group Bar

3. Click Save in the Command panel and continue to the next procedure.
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Establishing Communication Between Aloha POS and Aloha Kitchen

Aloha Kitchen uses Aloha Connect to establish communication between the Aloha POS and
Aloha Kitchen. In POS v12.3, or later, Aloha Connect is automatically enabled. If you are
using POS v6.7, or lower, you must enable Aloha Connect.

1. Select the TS or QS icon on the Product panel.
2. Select Maintenance > Business > Store > Store Settings tab.
3. Select the System tab at the bottom.

‘ 264 Aloha Cafe -

Aloha Manager |

Location Information| Lioensing| Custom

B Interfaces
Enable customer survey
Indicate when employee worked less than this many d... 0
@;’ Table management interface None -
Enable FOH COM interface 4 [ |
Enable Kitchen
Enable QSR video KDS interface O
External integrated software component 1 AlohaPOSKitchenInterface. AlohaPOSkKit. ..
External integrated software component 2
External integrated software component 3
External integrated software component 4
External integrated software compaonent 5
Reguest file path for Aloha BackOffice CIM applications
HTML online POS help page Radiant Systems -
IP address for PMS Comp Posting server
TCP Port for PMS Comp Posting server 0
B Redundancy

Terminal automatically becomes fileserver in redundancy O

Financials| Check Printing| Chit Printing| Repart Printing| User Interface | Security Credit Carc 4 ¥

Figure 1 -2 Interfaces Group Bar

Under the ‘Interfaces’ group bar, select Enable FOH COM Interface.

5. Click the Enable Kitchen ellipsis to have CFC automatically populate the Aloha Kitchen
intercept

—OR—

Type AlohaPOSKitcheninterface.AlohaPOSKitcheninterface in the first available
‘External integrated software component’ text box.

6. Click Save and continue to the next procedure.

Providing Access to Aloha Kitchen Functions

You must have a sufficient security role to access and perform configuration changes for
Aloha Kitchen.

1. Select Maintenance > Labor > Security Roles.
2. Select a security role from the drop-down list.
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3. Select the Kitchen tab.

Security Roles

[57 ai I+

Security Role | Alcha Manager| pos| Enc| Takeout- Alert|

Icon Function View Edit Add Delete -
Reports

Reports
D Reports
Maintenance

Kitchen Configuration
D Kitchen Settings
] &

D Forecast Minimums
D Course

D Metrics

D Staff Level

[T quote Time

D Language

D Task Info

D Recipe Viewer

I Routing Rulebook

Figure 1 - 3 Security Roles Function
4. Select the appropriate View, Edit, Add, and Delete options for the applicable security
role.
Click Save.

Repeat this procedure for other security roles you allow to change Aloha Kitchen
configuration.

7. Select File > Log out to log out and then log back in.

Using the Aloha Kitchen Configuration Wizard

This section discusses the basic requirements to quickly get Aloha Kitchen up and running,
mainly through the Aloha Kitchen wizard. This allows you to see items appear on the various
controllers and screens, and helps you visualize additional configuration needed to
accommodate your site.

Identifying Your Kitchen Areas

Before you begin, we highly recommend you first determine where you will place each piece
of hardware (terminals, kitchen screen, kitchen station, bump bars, and printers) in the
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kitchen area. Do not proceed until you complete this analysis. Determine device names,
hardware types, and station roles for each area.

P
R
0 FRY AREA GRILLAREA PANTRY AREA
D Fry Terminal Grill Terminal Pantry Terminal
1] Fry Kitchen Screen Grill Kitchen Screen Pantry Kitchen Screen
c Fry Kitchen Station Grill Kitchen Station Pantry Kitchen Station
T Fry Bump Bar * Grill Bump Bar * Pantry Bump Bar *
| Fry Printer = Grill Printer ** Pantry Printer =
(]
N
EXPO AREA
E Expo Terminal
X Expo Kitchen Screen
p Expo Kitchen Station
0 Expo Bump Bar *
Expo Printer =

* Naot required for a touch screen kitchen device (K1700)
** Optional

Figure 1 -4 One-to-One Relationship Diagram for Aloha Kitchen Hardware

In general, the configuration of your Aloha Kitchen devices uses a one-to-one relationship,
meaning each device in your kitchen has a dedicated terminal, kitchen screen, kitchen
station, bump bar, and printer, with the last two devices as being optional depending on
your needs. For example, the grill area would have a grill terminal, a grill kitchen screen, a
grill kitchen station, a grill bump bar, and a grill printer. In some cases, you can reuse
configuration elements such as bump bar layouts and screens.

You configure each of these hardware elements in the configuration management tool
(Aloha Configuration Center or Aloha Manager); however, you cannot share a device for
Aloha Kitchen that you use for the POS, such as terminals. You must define unique
terminals and printers for use with each application.

Historically, Aloha Kitchen has used the numbering range of IDs 81-90 for Aloha Kitchen
terminals and printers. As noted, terminals and printers are used by both Aloha Kitchen and
Aloha POS; however, they must be used exclusively. You cannot use the same terminal or
printer for both Aloha Kitchen and Aloha POS. This also eases the burden of troubleshooting
by locating your Aloha Kitchen terminals and printers. You will be instructed to use the
Aloha Kitchen wizard which uses the same numbering convention of IDs 81-90, where
possible. If you already have POS devices that use the range of 81-90, use a different
numbering range.

Running the Aloha Kitchen Configuration Wizard

Before you begin ANY configuration, we highly recommend you start your implementation
using the Aloha Kitchen Configuration Wizard, which lays the foundation and creates initial
ID records for your configuration.
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A Caution: You runthe Aloha Kitchen Wizard only one time and on a fresh install. You cannot
run the wizard again unless you individually delete the records and the
associations it creates.

Before you run the Aloha Kitchen Configuration Wizard, you must know and answer the
following questions:

e Isthesite a fast food (quick service) or casual dining (table service) site?

e How many kitchen areas will you have, and the name of each area, such as an Expo
station, Fry station, Grill station, and others?

e Areyou ordering by designed courses, such as Appetizers, Entrees, and others? If the
answer is yes, you must know the name of each course and the correct order in which
the courses occur.

Courses in Aloha Kitchen are driven by categories. You must have a category for each
corresponding course you are using.
If you use courses, you must have an item modifier created in POS, such as ‘AsApp.’

When you run the Aloha Kitchen Configuration Wizard, the application creates records
based on the following:

e A bump bar layout record in Bumpbar Layout Maintenance for each of the following:

Bump bar Layout Attached to...

A single generic expediter
bump bar layout, populated
with three bump bar
commands.

...each applicable expediter terminal
you enter into the wizard.

A single generic production
bump bar layout with three
bump bar commands.

...each applicable production
terminal you enter into the wizard.

A bump bar layout for each

...none.

kitchen area you enter into the
wizard, with no commands. You
can use these instead of the
generic expediter and
production bump bar layouts.

Note: For more information on bump bar layouts, refer to “Configuring Bump Bar

Layouts” on page 1-19.

A course record in Courses Maintenance for each course you enter into the wizard. If
you do not use coursing, the system still creates a default course, which is required for
Aloha Kitchen to run.

Note: For more information on courses, refer to the Customizing Aloha Kitchen

Guide.

A kitchen screen record in Kitchen Screen Maintenance for each kitchen area you enter
into the wizard. You attach each kitchen screen to the applicable terminal in Terminal
Maintenance.

Confidential and proprietary information of NCR.
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Note:
on page 1-23.

For more information on kitchen screens, refer to “Configuring Kitchen Screens”

A single kitchen setting record in Kitchen Setting Maintenance.

Note:
Kitchen Guide.

A kitchen station record in Kitchen Station Maintenance for each kitchen area you
enter into the wizard. You attach each kitchen station to the applicable terminal in

Terminal Maintenance.
Note:

Stations” on page 1-22.

For more information on kitchen settings, refer to the Customizing Aloha

For more information on kitchen stations, refer to “Configuring Kitchen

A metric record in Metrics Maintenance for each of the following:

Metric

Current time

For each...

...expediter and production
area you enter into the
wizard.

Attached to...

...each expediter and
production kitchen
screen.

Average order time

...expediter and production
area you enter into the
wizard.

...each expediter and
production kitchen
screen.

Orders on time
percentage

...expediter and production
area you enter into the
wizard.

...each expediter and
production kitchen
screen.

enter into the wizard.

Maximum order time ...expediter and production | ...none.
area you enter into the
wizard.

Total active orders ...expediter and production | ...none.
area you enter into the
wizard.

Total delayed orders ...expediter area you enter | ..none.
into the wizard.

Total suspended ...expediter area you enter | ..none.

orders into the wizard.

Total active items ...production area you ...none.

Note:

A single routing rulebook record in Routing Rulebook Maintenance. The rulebook uses
a video group condition, and routes to each, and combination of, expediter and

production station you enter into the wizard.

Note:
Kitchen Guide.

A terminal record for each kitchen area you enter into the wizard. Each terminal has
the applicable kitchen station and kitchen screen attached. Additionally, each expediter

For more information on metrics, refer to the Customizing Aloha Kitchen Guide.

For more information on routing rulebooks, refer to the Customizing Aloha
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terminal has the generic expediter bumpbar layout attached and each production
terminal has the generic production bumpbar layout attached.

Note: For more information on terminals, refer to “Configuring Terminals” on
page 1-27.

A video group record in Video Group Maintenance for each kitchen area you enter into
the wizard. Additionally, a record for all combinations of a kitchen area. Each video
group has the single video queue record, ‘Kitchen <store name>' attached, which is
created in Video Queue Maintenance.

A single video queue record in Video Queue Maintenance named ‘Kitchen <store
name>. The video queue has each video group attached, which is created by the wizard.

4

Note: For more information on video groups and video queues, refer to “Assigning
Video Groups to Items for Routing” on page 1-16.
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To run the Aloha Kitchen Wizard:

1. With the AKicon selected in the product panel, select Utilities > Kitchen > Run Wizard.

Aloha Manager : Aloha Cafe #264

Utlites | UserTools  View Window  Help
AlohaManager ¥
Run prt

Export Kitchen data

Figure1-5

The Welcome screen appears.

Please enter the following information and click ‘Next'

Welcome to the

Aloha Manager

Wizard for Kitchen

| < Back || Next > | | Cancel

Figure 1 -6
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2. Click Next.

Figure 1 -7

3. Select whether the site is a Fast food or Table service/Fast casual environment and
click Next.

Figure 1-8
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4. Enter the number of stations you will use in the kitchen and click Next.

Please enter the following information and click ‘Next'

Please name your stations

IExpu  Expo (" Production [ Enable touch
IGnII i+ Expo " Production [ Enable touch
IFrv % Expo (" Production [~ Enable touch
IPanU'\,'| % Expo (" Production [~ Enable touch

MNote: The number of stations displayed is based on the number of stations entered on the previous page.

Help

‘ < Back || Mext > ‘ | Cancel

Figure1-9

5. Type the name you want for each station, whether the station is for an expo or
production station, and if the station will have touch screen capability. The number
of stations you select on the previous screen determines the number of stations listed.
When you are finished, click Next.

Please enter the following information and click ‘Next'

Will you beusing coursing (App, Entree, {~ Yes
Dessert, To Go) to time out when

different courses appear on the kitchen " No
screen?

How many courses will you have? 0 3

‘ < Back || Next > ‘ | Cancel

Figure 1-10

6. You must determine if you are using courses, such as Appetizers, Entrees, Desserts, and
more, in your installation. If you are not using courses, select No and click Next to
advance to the next screen and bypass the course configuration.
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If you are using courses, select Yes and click Next.

Please enter the following information for Course 1 of 4 and click "Next'

Note: Courses need to be in the correct arder you wantthem to appear in the kitchen
{Bx: appetizers need to be befare entrees)

Course name IAppEﬁzers

‘What do you want the order header display textto be? I"APPEI'IZERS"
{Ex: for Dessert you may want to put *DESSERTS)

‘What category of items should go to this course by default?  |20004 Appetizers VI

‘What modifier should move items to this course?

{Ex. For your EntreefMain course this would be your "As Entree/Main" item) 12 AsApp hd

Count down to

{* Countup fromo & i

When do you want the cells to turn yellow? |3n 3: Enter number of seconds
When do you want the cells to turn red? Isg 3: Enter number of secands
How long should this course beon thetable IZ 3: Enter number of minutes
before the next course?
Is this To Go? " Yes & No
Help
| < Back || Next = | | Cancel
Figure 1 - 11

Type the name of the first course, such as Appetizers.

Type the name of the first course as you want it to appear on the order header display.
Include any asterisks or other distinguishing characters to alert the employee, such as
*DESSERT*.

Select the category of items to which items should go to by default, from the
drop-down list.

Select the modifier that, when ordered, moves the item to the respective course. For
example, for your Entree/Main course, this would be your ‘As Entree/Main’ item.

Select ‘Count up from 0’ or ‘Count down to the target time’ to determine the direction
you want items to count.

Enter the number of seconds you want an item to remain unfinalized before the cell
turns yellow.

Enter the number of seconds you want an item to remain unfinalized before the cell
turns red.

Enter the number of minutes you want this course to remain at the table before
starting the next sequential course.

Select Yes or No if this course is dedicated for ‘to go' orders.
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17.1f you select Yes, additional options appear.

. /.eﬁ“fe‘r‘-. M_dnbmng'lmryw_w_ ot R P L N O S W
““Note: Courses need to be in the correct order you wantthem to appear in the kitchen
(Ex: appetizers need to be before entrees)
Is this To Go? 5 Yes £ No
How much earlier (in seconds)would you like this course to
fire to the kitchen? 30 3: Enter number of seconds
(Mote: If you areusing cook times, we will fire based on the
longest cook time. Tf you are not using cook times, you may
want to enter a value here.)
Affected ordermodes [T 1 DINE TN
I 2 TAKE OUT
[~ 3 Fax
[ 4 DELIVERY
Help hd
| < Back | ‘ Mext > ‘ | Cancel

18. Enter how much earlier (in seconds) you would like this course to send to the kitchen?
Note: If you are using cook times, the system sends the order based on the longest cook
time. If you are not using cook times, you may want to enter a value here.

19. Select each order mode affected by the course from the list of order modes. When all
information is in place, the confirmation screen appears.

20. Click Next to process the kitchen data.

The Aloha Manager Wizard for Kitchen has all of the
information needed in order to begin the creation of Kitchen
maintenance data for [Aloha Cafe].

Click 'Next' to begin the process of creating Kitchen data

| < Back H Next > | | Cancel

Figure 1-13
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21. When the Aloha Kitchen Configuration Wizard completes, a screen appears listing the
new records added to the database.

Please select ‘Next' to continue
Wizard Completed
You have successfully completed the
Aloha Manager Wizard for Kitchen

| Table name | Records added

|BumubarLayUutKEy' 32
|C0urse 4
|}Gh:hen5cresn 4
|md1&n5creEnMemc 12
|mchen5etﬁng 1
| Kitchenstation 4
| Metric 2
|RnuungCnndmnn 9
|RouungCondmon\thoGroup 9
|RoutingRuIe 9
|RUutingRu|ebDUk 1
|RoutingRuIeStahon 21
|Term\na\ 8
|VideaGrouD 9
|VideaQueue 1

Help
Figure 1-14

22. Click Next. A screen with additional information appears, instructing you to perform
extra steps.

The wizard is complete but there is one more step. Please go to
the Item Routing applet and assign video groups to each item
that needs to go to the kitchen screens.

Also, if you are using cook times, don't forget to setup your
cook times for each item in the Item Cook Times applet.

Click 'Finish' to save your data

| < Back H Finish ‘ ‘ Cancel

Figure 1-15

23. Click Finish. The Aloha Kitchen Wizard exits.
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Assigning Video Groups to Items for Routing

Item routing determines on which kitchen station items appear, when ordered. Several
methods for item routing are available; however, the Aloha Kitchen Configuration Wizard
sets you up with the most common: item routing by video group. The video group method is
also carried into the Routing Rulebook, also set up by the Aloha Kitchen Configuration
Wizard.

To properly configure item routing by video group, the system uses the following
configuration:

e Configure video groups and video queues (accomplished by the Aloha Kitchen
Configuration Wizard).

e Assign video groups to items.

Configuring Video Groups and Video Queues

The Aloha Kitchen Configuration Wizard sets you up with a video group record for each
kitchen area you enter into the wizard, as well as a record for a combination of areas. The
wizard also configures a single video queue record with all of the system-generated video
groups attached. Aloha Kitchen requires at least one video queue record to communicate
order information to Aloha Kitchen.

You can define additional video groups to account for combination items, where
components of an item are prepared at different stations. For example, create a ‘PantryGrill’
video group to allow a grilled chicken salad to route to both the Pantry and Grill stations.

Use this section if you want to add more video groups or video queues. Keep in mind, Aloha
Kitchen only uses the video queue ID, and its associated video groups, for communication. If
you enter any values for the video group or video queues, they are overridden by values you
establish in Aloha Kitchen. Aloha Kitchen uses the COM interface to pass this information
between products. To simplify the configuration, we recommend you assign all video
groups to a single video queue.

Note: You must select ‘Display video’ in Maintenance > Business > Additional Features >
Options to display Video Groups and Video Queues in Maintenance > Hardware.

To configure a video group:

1. Select Maintenance > Hardware > Video Groups.
2. Click New.

3. Type a name for the video group, such as “Grill.”

4. Select the Video Queues tab.

5

Select a video queue from the ‘Available’ list and click >> to move the video queue to the
‘Included’ list.

Click Save.
Repeat this procedure for each video group you need to create.

Click Close and exit the Video Groups function.
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To configure a video queue:

1. Select Maintenance > Hardware > Video Queues.

2. Clickthe New drop-down arrow, select Standard from the drop-down list, and click OK.

3. Type a name for the video queue, such as ‘Kitchen.’

Video Queues

|§11 Kitchen [Aloha Cafe]

I+

Video Queue

Video Group Assignment

Included

Available

| Number | Name

| Mumber

A\ Mame

-

1 VG1-Grill

2 VG2-Chicken
3 VG3-5pecial
4 VG4-Drinks
5 VidGrp-5

& VG6-LoadBal
7 VGT 183

8 VGS 284

9 VGE9-Allvid
10 VG 10-Spanned
11 vie11-1&82

-

M
M
Y N Y Y I

12 Expo

13 ExpoaAll

14 Grill

15 Grill_Fry

16 Grill_Pantry
17 Fry

13 Fry_Pantry
19 Pantry

20 ProductionAll

Figure 1 - 16 Video Queue Maintenance (Using System-Generated Video Queue)

4. Select the Video Groups tab.

Select all video groups from the ‘Available’ list box (left-click the mouse on the first item,
hold down the Shift key, and left-click the last item) and click the right arrow to move
the video queue to the ‘Included’ list box.

6. Click Save.

7. Click Close and exit the Video Queues function.

Assigning a Video Group to an Item

The Aloha Kitchen Configuration Wizard does not assign a video group to an item. You must
designate the video group to which you want an item to route when the item is added to an
order, using the Item Routing function. If you have items you do not want to route to the

kitchen, such as beverages, do not assign a video group to the item.

To assign a video group to an item:

1. Select Maintenance > Menu > Item Routing > Item Routing tab. The Item Routing

function contains only one record to use.

Maximize the screen so you can access all columns in the Item Routing function.

Select an item from the ‘Available’ list box and click the right arrow to move the item to

the ‘Included’ list box.
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4. Select the video group to which to route the item from the drop-down list.

|Item Routing
Item Routing |
Settings
Routing Assignment
Available Included
Drag a colun header here to graup by Norber Hame e e “

7 20230 | Green Peppers KITCHEN V&7 183 vi 99
Humber Name 20234 | Everything KITCHEN Hurnber Narne Al 99
30010 Jumba 20235 | Griled Onions KITCHEN 0/ Mone 99
30019 No Toppings 20258 | Sauteed Mushroom | KITCHEN 1|va1-Gril 99
30020 Pepperoni 20260 Honey Mustard fone 2| wGz-Chicken 99
30021 | Canadian Bacon 20250  Lettuce KITCHEN 3| %G3-Special 10
30022 Hamburger 20295 | Mayonnaiss KITCHEN 4\vGdDrinks | 99
30023 Sausage 20330 Mustard KITCHEN 5| ¥idGrp-5 99
30024 | Anchavies 20331 | Mo Dressing Nore 6| %G5-LoadBal 99
30025 | Bacon 20345 | Onion KITCHEN 3] i 13
30026, Chicken 20390 Fickle KITCHEN ] ihest
30027 Ham 20545 | Tomate KITCHEN v 1
30028 Italian Sausage 20589 Jalapeno Slices KITCHEN Hone 99
30029 Green Clives 20600 Customer T Shirt Naone None 99
30030 Tomatoes 20615 |Employes T-Shirt None Mone 99
30031 | Banana Peppers 20630 Well Done KITCHEN YGEa-Alvid a9
30032  Black Olives 20720 Plain KITCHEN vG3-Special ag
30033 | Green Peppers 29001 | no show AK ikem None VG3-Allvid 255 Lowest
30034 Jalapsnos 29002 |no show AK cat None yiao-allvid 255 Lowest
30035 | Mushrooms 30001 | Left Half None VG3-5pecial 255 Lowest
30036 | Finsapple 30002 | Right: Half None G3-5pecial 255 Lawest
30037 | Red Onion 30011 | Pepporoni Lovers None VG3-5pecial 255 Lowest
30058 Mozzarslla 30012 | Meat Lovers fone VE3-Special 255 Lowest
4 30039 Ametican 30013 | ¥eqqie Lovers none vG3-special 255 Lowest
30040 Provalone 30014 | Cheese Lovers Nane VG3-Special 255 Lowest.
30041 |No Cheess 30015 | Sausage Lovers none vG3-special 255 Lowest

Figure 1-17 Item Routing Function

5. Repeat steps 3 and 4 for each item requiring a video group.
6. Click Save and exit the Item Routing function.
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Manually Configuring Aloha Kitchen Hardware

As noted, once you run the Aloha Kitchen Configuration Wizard, you cannot run the wizard
again unless you delete the auto-generated records and their associations. If you need to
add another kitchen area to your restaurant or configuration, you can manually configure
extra kitchen areas inside Aloha Kitchen. You must keep a one-to-one relationship with each
component within a kitchen area, and we highly recommend maintaining the ID numbering
range for your terminals.

You must configure the following components, in order:
e Bump bar layout

e Kitchen station

e Kitchen screen

e Printer (optional)

e Terminal

Configuring Bump Bar Layouts

Bump bar devices are used by employees to perform multiple functions as they relate to the
Aloha Kitchen screens, such as navigating from one order to another, or the physical
removal (bumping) of a finished order from the screen. There are two types of bump bar
hardware devices: the 16-key bump bar, which is the bump bar ordered most often for use
with Aloha Kitchen, and the 19-key bump bar. With a bump bar layout, you determine the
functions to make available on the bump bars, and the order in which they exist on the
bump bar.

Note: The procedures in this section depict how to configure the 16-key bump bar for
Aloha Kitchen. If you have the 19-key bump bar, adjust the configuration, as
needed.

A typical restaurant has two layouts, one for expo and one for production. You can create
multiple bump bar layouts, depending on the functions required for each screen, or you can
design one bump bar layout and use it for every bump bar in the system. Whichever design
you choose, keep common commands in the same position across all bump bars. This
reduces the risk of pressing the wrong button on a bump bar at a different station. For
example, if the ‘Bump’ command is assigned to the large button on the right of the bump
bar layout, place the command in the same position for all your production bump bar
layouts. This way, if the fry cook switches to the pantry station, they are accustomed to a
command being in the same location.

You can use a second bump bar for instances when you need to leverage more commands
than are available on the bump bar. Attach that bump bar to COM2 in Terminal
Maintenance.

To configure a bump bar layout:

1. Select Maintenance > Hardware > Bumpbar Layout.
2. Click the New drop-down arrow, select Radiant 16-Key, and click OK.

3. Type a descriptive name for the bump bar layout, such as ‘Expo’ or ‘Grill.’
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4. Click the Design tab. See Figure 1 - 18 for a basic bump bar layout for an expo station
and Figure 1 - 19 for a basic bump bar layout for a production station.

Bumpbar Layout

|1 Expo Keypad Layout v|
| ..r—l Diesion I
X Seroll g:Ssecr; Scroll| | Displ | | Table racall C‘I,Eﬁ’l;no
function Left Right| | ay s
b rip rilp .
uttons Bump order] [Order] [Lrdet] all elec| | [tem Frint

(Curso] |[Cursol [Curso Da Info t Curso
rleft [ migh El | Staff |

Command Bump v

Text Burnp

Button calar [0, 255, 255, 255 w

Text color o,0,0,0 v
() Top {left)

Split screen area
" () Botkom {right)

Figure 1 - 18 Bumpbar Layout - Design Tab (Expo)

Bumpbar Layout

|2 Production Kevpad Lavout v|
Layout | Design |
Tart - Itarm
f ti SLC';Et” Curso SRTraItI D:Dl t:ng Curso| | Info
unction r Lo g ¥ g FUp
buttons Start Tart| [art] [Fert] [y | [T [fem] [fem] | Beme
Cursol [Cursol [Curso Oa Cursol| [Cursol [Cursao
r Cowl | Righ Y e Left] I owl I Righ

Command Skart b

Text Start

Button calor [0, 255, 255, 255 A"

Text calor Jo,0,0,0 £
() Top (left)

Split screen area
> () Battom {right)

Figure 1 - 19 Bumpbar Layout - Design Tab (Production)

Click the leftmost function button on the bump bar layout.

Select a command, such as ‘Start,’ from the ‘Command’ drop-down list. The system
automatically populates the ‘Text,’‘Button color,” and ‘Text color’ for the button based on
your selection; however, you can change these attributes, as needed.
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7. Moving clockwise, repeat steps 5 and 6 until you add each desired command to the
bump bar layout. Refer to the following table for a list of the recommended commands,
with the large outside buttons shown highlighted.

Bump Bar Layout for a Basic Expo

Bump Bar Layout for a Basic

Station Production Station

1 Bump 1 Start

2 Scroll Left 2 Scroll Left

3 Order Cursor Up 3 Start Cursor Up

4 Scroll Right 4 Scroll Right

5 Display (Toggle Display) 5 Display (Toggle Display
6 Tables 6 Language

7 Recall 7 Item Cursor Up

8 Item Cursor Up 8 Info

9 Print 9 Bump

10 Item Cursor Down 10 Item Cursor Right
11 Select Staff (Select Staff Level) 11 [tem Cursor Down
12 Info 12 Item Cursor Left
13 All Day 13 All Day

14 Order Cursor Right 14 Start Cursor Right
15 Order Cursor Down 15 Start Cursor Down
16 Order Cursor Left 16 Start Cursor Left

Note: Asyou assign a command to the bump bar layout, the drop-down list includes
several options for a particular command, such as Start; however, each have a
different behavior. For example, as you scroll through the list, there are many

‘Start’ commands. Make sure you select the appropriate command for your

needs.

Note: Refer to the Aloha Kitchen Reference Guide for a complete list of bump bar

commands.
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8. Click Print in the Command panel to view a preview of a bump bar layout. This allows
you to visually see the layout of your bump bar, which you can print and insert into a
physical bump bar.

Bumpbar Layout Expo Bumpbar Layout

Figure 1 - 20 Bumpbar Print Preview

9. Click the printer icon and select a printer from the Select Printer frame.

10. Click Print to send to the printer. We recommend printing to a PDF printer and saving
the file to a flash drive. Local office supply and print stores can print bump bar layouts
on overhead transparency stock. This makes it easier to insert a bump bar layout into a
bump bar.

11. Click Save in the Command panel.

12. Repeat this procedure for each additional bump bar layout you need to create.

13. Click Close in the Command panel to exit the Bumpbar Layout function, or continue to
the next procedure.

Configuring Kitchen Stations

Kitchen stations define the attributes and behavior you want for a particular area of your
kitchen, such as printing and bumping functions. They are also defined within a routing
rulebook as the destination for items. Kitchen stations also define printing and bumping
functions.

You always select the ‘Expo’ kitchen station type for each expo area. For each production
station, you typically select the ‘Production’ kitchen station type. You must create a kitchen
station for each area of your kitchen to maintain a one-to-one relationship.

Note: Kitchen stations are used as the routing destination when you define your item
routing. Refer to the Customizing Aloha Kitchen Guide for more information.

To configure a kitchen station:

1. Select Maintenance > Hardware > Kitchen Station.

2. Click the New drop-down arrow, select the appropriate kitchen station type from the
drop-down list, and click OK.
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3. Under the ‘Settings' group bar, type a descriptive name for the kitchen station.

Kitchen Station - *

Station |Limit To Courses

Settings

Mame AK-Grill
Type Expo
Hidden
Master bump
Items
Auto-start all ikems
Auto-prepare all ikems
Caombine independent maodifiers with parent item

Orders

EOORCO

Defer burnp with mulkiple courses
Auto-start production order view cell
Hide unfinalized ordets

Printing

Auto-print chit when bumped
Auta-print chit when prepared
Auto-print on first item prepared
Auto-print expo chit on arder displayved

OERIOES OO0

Figure 1 - 21 Kitchen Station - Station Tab (Expo)

4. For an Expo kitchen station, make the following suggested selections:

o Under the 'Settings’ group bar, select Master bump. When you select Master bump,
the ‘Master bump all stations’ option appears. Select this only if you want this station
to bump orders from all stations in use.

o Under the ‘Iltems’ group bar, select Combine independent modifiers with parent
item.

o Under the ‘Printing’ group bar, select Auto-print chit when prepared.

Note: A production kitchen station for a basic setup has all options cleared in the
Kitchen Stations function. If you select any options, you must exercise caution
when you select any ‘auto-start’ or ‘auto-prepare’ options, as these options do
not allow a production employee to physically interact with the screen. For
example, if you select ‘Auto-start all items,” the correct setup is to use a
‘Production cooking only’ screen in the Kitchen Screens function; otherwise,
items will never start. Refer to the Customizing Aloha Kitchen Guide for more
information on kitchen screens.

Click Save in the Command panel.
Repeat this procedure for each kitchen area.

Click Close in the Command panel to exit the Kitchen Station function.

Configuring Kitchen Screens

Use the Kitchen Screen function to create a kitchen screen for each terminal in the kitchen
area of the restaurant. There are several types of kitchen screens available for
configuration, ‘Expo order view' and ‘Production start and cooking’' being the two most
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common. Using this function, you define the attributes, colors, sorting, and display options
for each kitchen screen. You also define the metrics and commands to appear on the
kitchen screen. Later in the configuration, you will assign a kitchen screen to each terminal.

To configure a kitchen screen for use on an expo terminal:

Select Maintenance > Hardware > Kitchen Screen.

2. Click the New drop-down arrow, select Expo order view from the drop-down list, and
click OK.

3. Type a name, such as ‘Expo,’ for the kitchen screen.

Kitchen Screen

| 1 AK-Expo R |

Screen | Design

Order display options

Show paid indicatar
Show kerminal number

]
]
Shawe arder timing info on popup |
Hide arders urkil Fully prepared |
Sark arders by quote kime |
Sark arders by targek time
Ignore prepared skatus for order sorting [}
Crder view item sorting option Pricrity e

Show order continuation arrows
Item display options

Show order name

]
Shiawa kirmer kext |
(]
[l

Show item line numbets
Functions

Enable transfer order
Enable collapsible orders [}

Beeping

Mew arder beep

Figure 1 - 22 Kitchen Screen - Screen (Expo)

4. For a basic Expo kitchen screen, we recommend the following selections:

o Under the ‘Display options’ group bar, choose Selected routed items from the
‘Manual print type’ drop-down list.

o Under the ‘Order display options’ group bar, select Sort orders by target time.
o Select Ignore prepared status for order sorting.

o Under the ‘Item display options’ group bar, select Show order name.

o Select Show timer text.

o Select Course text, available if you are using coursing.

Click Save.

Repeat this procedure for other expo kitchen screens, if necessary.

Click Close and exit the Kitchen Screens function, or continue to the next procedure to
configure a kitchen screen for production.
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To configure a kitchen screen for use on a Production terminal:

1. Select Maintenance > Hardware > Kitchen Screens.

2. Clic
dro

3. Typ

4. For
a.

o

c
d
e.
f.
g

Clic

k the New drop-down arrow, select Production start and cooking from the
p-down list, and click OK.

e a name, such as ‘Grill Production,’ for the kitchen screen.

Kitchen Screen

[ Gril Production ASI Lab 1 Primary ]

Qviner 101 ASILab L
Humber 3 =]
tleme il Production

Production start and cooking -

s
Light view =

EY

Left -

Al ems ordered

with independent modiiers

ESSSE EEE ===

off -

Medim -

Medim =
Duration in millseconds: 500

Default item heaer -

Default item Focter =

(=]

Figure 1 - 23 Kitchen Screen - Screen (Production)

a basic Production kitchen screen, we recommend the following selections:
Under the ‘Display options’ group bar, type 30 in ‘Start queue percentage.’
Type 2 in ‘Start queue columns.’

Select Left from the ‘Start queue position’ drop-down list.

Under the ‘Iltem display options’ group bar, select Show order name.

Select Show timer text.

Select Show parent item with independent modifiers.

Select Sort production cooking items by target time.

k Save.

6. Repeat this procedure for other kitchen screens for which you want a production

kitc
7. Clic

hen screen.
k Close and exit the Kitchen Screens function.
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Configuring Printers (Optional)

If desired, you can configure your system so that Aloha Kitchen controls the printing of the
kitchen chit rather than the POS. You can print to a POS printer, or you can use a dedicated
printer for Aloha Kitchen. If you do not want Aloha Kitchen to control the printing of the
kitchen chit, you can omit this procedure.

The application type of the printer is determined by the physical piece of hardware to which
the printer is connected (whether physically or Ethernet-based). Aloha Kitchen can print to a
printer that is physically connected to a POS terminal.

To configure a printer:

1. Select Maintenance > Hardware > Printers.

2. Click the New drop-down arrow, select Aloha Kitchen from the drop-down list, and
click OK.

3. Under the ‘Settings’ group bar, type a name for the printer.

|52 Expo Aloha Kitchen ASI Lab 1 [=]
Printer | Options

Stare 101 ASILab 1
Humber 82

Mame Expo

Aloha Kitchen

Epsen TH-80 [=]

192,168,162
9100

Hone: [=]

Figure 1 - 24 Printer - Printer Tab (Ethernet)

|52 Expo Alcha Kitchen ASI Lab L [=]
Printer |Options

Store 101 Asllabt
Humber &2
Name Expor

Application Aloha Kitchen
Mede! Epson TH-50

=
=]
Terminal Expo 82 [+]
=]
=]

Part Com 1
Backup printer None

Figure 1 - 25 Printer - Printer Tab (Local)

4. Select a model to use for the printer from the drop-down list. If you want to use
Ethernet printing, you must use an Epson printer.

5. Clear Use native network interface to use a local printer attached to a COM port on
the kitchen terminal.

a. Select the terminal to which the printer is attached.
Confidential and proprietary information of NCR.
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b. Select the port for the printer to use.
— OR—
Enable Use native network interface to use an Ethernet printer.
Type the network address of the printer.

d. Accept the default network port of 9100, unless you need to change this to match
your network configuration.

6. Select a backup printer from the drop-down list, in the event this printer is
malfunctioning.

Click Save.
Repeat this procedure for other Aloha Kitchen printers connected to a terminal.
Click Close to exit the Printers function.

Configuring Terminals

Once you configure your kitchen stations, kitchen screens, bump bars, and printers, you
must assign them to a dedicated Aloha Kitchen terminal. Make sure you keep a one to one
relationship.

Note: If the file server ever fails, the lowest-numbered Aloha Kitchen terminal takes over
duties with the Aloha Kitchen service. For this reason, it is particularly important to
assign the lowest ID number to your most robust terminal, such as ID number 81.

At this point, you can enable touch screen functionality for the terminal, if supported. The
secondary display for an additional monitor is used only if you are using the K1700
controller and have a monitor connected to the video out connection on the K1700.

Kitchen Kitchen

Station Screen FUE)

Terminals

Figure 1 - 26 Terminal Configuration Diagram
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To configure an Aloha Kitchen terminal:

1. Select Maintenance > Hardware > Terminals.

Terminal | Kitcher |

Identification

Murmber

o

A_Expo

Applications

PeS
C Aloha Kitchen

=0
N

Figure 1 - 27 Terminals - Terminal Tab

2. Click New. The system creates a new terminal record with the next sequential ID

number.

3. Under the ‘Identification’ group bar, choose an ID number from the drop-down list, such

as ID 81.

4. Type a descriptive name for the terminal, such as ‘Expo’ or ‘Grill.’

Under the ‘Applications’ group bar, clear POS. The system removes all unnecessary

group bars and tabs.

6. Select Aloha Kitchen. An additional Kitchen tab appears.
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7. Select the Kitchen tab.

|51 K _Expo |
Terminal | Kitchen

Primary Display

[

Skation AK-Expo L
Screen AK-Expo v
Bumpbar Mone -
Second Bumpbar Mone e
Printer Mone B

Enable touch

Screen

Bumpbar Mone
Printer Mone

Enable touch
Enable split screen
Advanced

oo

<

Rernoting Pork

Figure 1 - 28 Terminals - Kitchen Tab (Expo)

|31 Production 81 AST Lab 1 |
Terminal | ¥itchen

Primary Display

Station 5 Praduction Station [=]
Screen (5 Production Screen Ed
Burnpbar 101 Bump Bar [=]
Second Burmpbar Maone Z
Printer &K Production ]

Enable touch
Enable split screen

Secondary Display

Station Mone

[=]
Screen Mone Z
Burnpbar Maone z
Prinker Mone Z

Enable touch
Enable split screen

o=

Advanced

Remating Paort

Figure 1 - 29 Terminals - Kitchen Tab (Production)
8. Select the kitchen station, kitchen screen, bump bar, and printer from the applicable
drop-down lists.
9. When you attach a bump bar layout, specify the port to use for the bump bar device.

10. Select Enable touch to enable the touch screen functionality, if supported by the kitchen
device.

11. Click Save.
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12. Repeat this procedure for all other Aloha Kitchen terminals.
13. Click Close and exit the Terminals function.

Refreshing Data

After all settings are in place in your configuration management tool, you must select
Utilities > POS > Refresh POS & All Installed Products to transfer the new information to
the FOH terminals, or wait for the End-of-Day (EOD) process to accomplish the data refresh
for you. If you run the refresh prior to the EOD process, select ‘Automatically restart all POS
terminals’ and click OK to continue.After the data refresh is complete, all new settings
become operational across the Aloha network.

A Caution: Refresh data with caution and never during peak hours of operation. All FOH
terminals reboot during a refresh and are down for a short period of time.
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Configuring an Aloha Kitchen Terminal Environment

After you configure the requirements mentioned in this guide, and perform a refresh, you
must configure an Aloha Kitchen terminal environment. This syncs Aloha Kitchen with the
POS and launches Aloha Kitchen at the appropriate time. You must have all the
requirements in this chapter complete, particularly the Aloha Kitchen terminal, before you
can configure an Aloha Kitchen terminal environment.

You can configure the terminal environment either manually, or using Radiant Application
Loader (RAL) v14.1, or later. This is supported with all versions of Aloha Kitchen, and is
recommended. All OS requirements on the device are the same as the POS terminal and
Aloha Kitchen is required on the BOH server machine. RAL finds the AlohaKitchen.xml file in
the Aloha Kitchen\Data folder to automatically configure the RAL interface with kitchen
devices. Additionally, RAL creates an AKStart.bat file needed to launch Aloha Kitchen.

Note: Refer to the RAL v14.1 documentation for instructions on how to create an Aloha
Kitchen terminal environment.

Manually Configuring an Aloha Kitchen Terminal Environment

If you want to manually configure an Aloha Kitchen environment, you must configure a
batch file called ‘AKStart.bat’ to launch the terminals.

To manually configure an Aloha Kitchen terminal environment:

1. Ensure the time zone of each terminal is set correctly to match the POS server.

2. Set Computer Name:

The networking setup should be similar to the Aloha POS terminals. The machine name is not
important, but for ease of troubleshooting, we recommend you set the machine name to AKCON-
TROLLERX, where “x" is the device ID (for example AKCONTROLLER1, AKCONTROLLER?2, etc.).

3. Set WORKGROUP.
Use the WORKGROUP the Aloha BOH file server uses (typically IBERTECH).
4. Setthe IP Address.
Set the IP address compatible to the Aloha BOH file server and POS terminals.

5. Copy the Aloha Kitchen folder and its contents from the Aloha BOH file server to the
Bootdrv folder on the AK Terminal.

6. Edit the StartAK.bat batch file and place a shortcut of it in the startup folder of the
device. You need four startup parameters for the Aloha Kitchen executable: TERM,
TERMSTR, KITCHENFOLDER, and SERVER and IBERROOT (if applicable), and IBERDIR, if
using the temporary Command Center installation.

a. TERM is the identifier of the terminal as set in Configuration Center. Example:
TERM=81

b. TERMSTR should be set to the same value used by the POS system, i.e. the same
TERMSTR you have set on your Aloha BOH file server and POS terminals. This setting
is used to determine which terminal messages the Aloha Kitchen system should act
on.
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c. KITCHENFOLDER is the local AlohaKitchen folder on the device and is the path for
config and storing logs. Example: KITCHENFOLDER=C:\BOOTDRWV\ALOHAKITCHEN.

d. SERVER is the computer name of the file server.

e. Ifthe POS is installed in an ALOHA folder, you do not need to set the IBERROOT
variable, but if it is installed elsewhere (ex. ALOHAQS), set the IBERROOT variable.

7. Repeat this procedure for each Aloha Kitchen terminal.

An example batch file:

—--—-—- SET ENVIRONMENT ----

——-- These are required ----

(Determines which Term Id this is and MUST be the term ID in CFC - Also used for temp
CMC Install)
SET TERM=81

(Filters POS transactions and connection, only transactions from this TERMSTR will
be used - MUST be the POS TERMSTR)
SET TERMSTR=ALOHATERMS

(Path for config and storing log - must point to local kitchen folder)
SET KITCHENFOLDER=C:\BOOTDRV\ALOHAKITCHEN

(SERVER variable must match the computer name of your POS and AK file server - Also
used for temporary CMC install)
SET SERVER=ALOHABOH

(Used for temporary CMC Install - should match your KITCHENFOLDER variable)
SET IBERDIR=C:\BOOTDRV\ALOHAKITCHEN

(Override default of 'ALOHA' - needed to read DOB from BOH, should be IBERROOT at
BOH)

SET IBERROOT=ALOHAQS

---- Optional Settings ----

(Use to dump local machines ENVIROMENT and startup args into debout)

:: ———- Load Aloha Kitchen and Loop ----
:RESTART

---- Sync time with server ----

(Use to sync local time - make sure WINDOWS Time Zone settings match, this is a
temporary workaround)
NET TIME \\%SERVER% /SET /Y

:: ———- copy local NEWBIN files to local BIN
COPY %KITCHENFOLDER%\NEWBIN\*.* $KITCHENFOLDER%\BIN\ /Y
DEL $%KITCHENFOLDER%\NEWBIN\*.* /Q

-—-—- Start a Aloha Kitchen instance ----

(switch '/TOUCH' will turn on the CommandBar even if a Bumpbar is defined for
controller)
START /WAIT %KITCHENFOLDER%\BIN\ALOHAKITCHEN.EXE /CONTROLLER %TERM% /TOUCH

:: ———- Loop to restart ----
GOTO RESTART
EXIT
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Troubleshooting Your Terminal Environment

Use the following helpful tips to troubleshoot your Aloha Kitchen terminal environment:

Aloha Kitchen device does not start up and is in a continuous loop.

Check the Aloha Kitchen terminal debout for the following lines and ensure the IP address
(in parenthesis) is your internal POS network or an external network IP address:

10:53:04, Detected instance AlohaKitchen_9999 on network (10.100.9.2)
10:53:04, Detected instance AlohaKitchenService_9098 on network (10.100.9.2)

If the IP address is the external network, change the binder order.

Right-click My Network Places and select Properties.
Click Advanced and select Advanced Settings.
Using the arrows on the right, change the binding order so your POS network is listed

first.

Click OK and exit the Advanced Properties dialog box.
Reboot the file server. You must reboot the file server for these changes to take effect.

If the debout is referencing the correct network, verify you have the correct ports open
on your firewall for the server.

‘NO POS’ message appears in the upper-right of the screen.

The POS terminal install usually requires only a refresh once AK has been installed on the
server. Updating AK on the server adds the proper files to the Bin directory. If this does not
happen, verify the following.

If using the POS SynchinclusionList feature, ensure Aloha.ini has a CLSID entry for the AK
POS interface, such as ‘ActivityCLSID1=Aloha
POSKitcheninterface.AlohaPOSKitcheninterface.” Note: It is necessary to add this setting
in Configuration Center or Aloha Manager v7.0, or higher. Do not place it directly into
Aloha.ini.

If the CLSID entry is correct, then check the POS terminal debout. If the line,
‘AlohaActivity: Failed to create CLSIDAlohaPOSKitcheninterface.AlohaPOsKitchen
Interface’ appears, the interface did not automatically register. You must manually
register the interface on each POS terminal (and also the server, if you are running an
instance of Iber on the file server).

To manually register the interface on each POS terminal.

Open a Command prompt on the terminal and navigate to the POS Bin folder.

Type %windir%\Microsoft.Net\Framework\v2.0.50727\Regasm.exe /Verbose
%LocalDir%\Bin\AlohaPOSKitchenInterface.dll /Codebase, where %LocalDir% is the
actual path of your LocalDir, if your LocalDir is not defined in your environment variables
on the POS terminal.

Reboot the terminal after registering the command.
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About This Chapter

This chapter discusses how you can use other functions and isolated features to customize your Aloha
Kitchen installation. These are not required for getting Aloha Kitchen started and running; however, when
configured, they add exceptional value to your overall operation and allow you to conform to your opera-
tional needs and specific environment.

Remember you must always refresh data after configuring any of these features.
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Understanding Kitchen Settings

Before you begin to implement additional features which are not provided by the Aloha
Kitchen wizard, it is helpful to understand the Kitchen Settings function. This function
provides options relating to the whole kitchen, instead of an individual section of a kitchen.
If your configuration tool is CFC, you can have a Kitchen Settings record for each store or
you can use the same Kitchen Settings record for multiple stores. If your configuration tool
is Aloha Manager, you only have a single Kitchen Settings record. Once you are familiar with
the Kitchen Settings function, you will be instructed to return the function to make
configuration changes.

To access Kitchen Settings:

1. Select Maintenance > Kitchen Configuration > Kitchen Settings.

Kitchen Settings - (1)—Kitchen Settings*

Kitchen ‘ Auto Suspend Course By Table | Other

Identification -

Defaults

Default course Defaul: Course v
Default routing rulsbaak Full Routing v
Defaulk skaff level Rulez 1 v
Defaulk quote time table Mone L

Appetizer category Mone T
As-appetizer item modifier Mone v
Entrée category Ak _Courses w
As-entrée item modifier Mone v
Production item category Mone w
Phone number item Mone v
Pager number item Mone v
Table tent number item Mone w
GUEst name iten Reqular Fries v
Immediate sctivate category Mone “
Immediate ackivate modifier Mone v
oco \a_eﬁtm'\\ P . s Use daFauVm\ w-.nw.‘\v

ey e, AT S o .

Magium mincbgs toadd 0T T T e T T T R T

Mazimum minutes o subtract 5

Default duration of override in minutes 30

Maximum duration of override in minutes 45

word 1234
o
Reporting connection frequency in seconds 6

Reporting update frequency in seconds ]
Export arders containing no routed items
Default export language English w
Enable bumpbar debugging
Maximum days of diagnostic data 2
Maximum KE of diagnostic data 200
Show normal network skatus [d]
Kitchen server remoting port Q090
Disable Aloha Guest Manager integration
Customer order display options
Start skate Activated v
Auta bump after this many minutes 30 -

Figure 2 - 1 Kitchen Settings Function

2. Click Close to exit the Kitchen Settings function.

The Kitchen Settings function contains a number of group bars whereby you configure your
system at the store level.
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Group Bar: Defaults

Use the Defaults group bar to configure default behavior for certain elements of the
program. The system uses these defaults at all times for the whole store, unless overridden.

e To configure your default course, refer to “Configuring Item Activation” on page 27. The
Aloha Kitchen wizard defines a default course for you.

e To configure your default routing rulebook, refer to “Configuring Item Routing” on
page 16. The Aloha Kitchen wizard defines a default routing rulebook for you.

e To configure your default staff level, refer to “Configuring Staff Levels to Change Item
Routing” on page 56.

e To configure your default quote time table, refer to “Configuring Quote Times for
Adjustments in Aloha Takeout” on page 59.

Group Bar: Items
Use the Items group bar to configure features related to items.

e To configure the routing method, refer to “Configuring Item Timing” on page 7.

e To configure the method to use for items with zero cook times, refer to “Configuring
Item Timing” on page 7.

e To configure minutes to automatically bump an item, refer to “Automating Aloha
Kitchen” on page 36.

Group Bar: Orders
Use the Orders group bar to configure features related to orders.

To configure zoning, refer to “Configuring Zoning” on page 39.

Group Bar: Timers

Use the Timers group bar to configure when an item timer begins for orders.
Group Bar: User Interface

Use the User Interface group bar to configure attributes for the graphical user interface.
Group Bar: Delay Routing

Use the Delay Routing group bar to configure the delayed routing functionality.

To configure delay routing, refer to “Configuring Item Timing” on page 7.

Group Bar: Chit Printing

Use the Chit Printing group bar to activate and configure attributes related to the printing of
your chits.

To configure a print layout for chits, refer to “Customizing the Print Layout for Production
Chits” on page 76.

Group Bar: Quote Times

Use the Quote Times group bar to configure the rounding and override requirements for
changing the quote time used in the Aloha Takeout product.
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To configure quote times, refer to “Configuring Quote Times for Adjustments in Aloha
Takeout” on page 59.

Group Bar: Customer order display options

Use the Customer Order Display Options group bar to define the behavior for all customer
order view kitchen screens.

Note: Refer to the Customer Order Display Feature Focus Guide for complete
information on configuring and using a customer order display.

Group Bar: System

Use the System group bar to configure internal elements of Aloha Kitchen, such as
requirements to hold diagnostic data, debugging a bump bar, defining the kitchen server
remoting port, and more. You should use caution with this group bar as many of these
options should rarely be changed.
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Configuring Item Timing

By default, all routed items display (activated) on their respective kitchen screens at the
same time. You can configure the timing of items in Aloha Kitchen to allow items to display
on a kitchen screen at staggered times (delayed routing) so you can synchronize the
completion of the order at the same time. This ensures hot food is served hot and cold food
is served cold. The item with a longest cook time displays first, then other items within the
order with a shorter cook time displays at the appropriate times. There are several item
timing methods you can use. Some methods you can use in conjunction with another timing
method, and some override a method.

For example, the guest orders a grilled chicken entrée with an eight minute cook time and a
fried shrimp entree with a two minute cook time. The grilled chicken entree appears on the
‘Grill' screen for six minutes before the fried shrimp entrée appears on the ‘Fry’ screen.

In order to stagger the delay of your items, you must activate delay routing and add cook
times to your items.

Activating Delay Routing

To stagger the times when items appear on-screen, you must activate the delay routing
function in Kitchen Settings.

To activate delay routing:

1. Select Maintenance > Kitchen Configuration > Kitchen Settings.
2. Under the ‘Delay Routing’ group bar, select Enable delay routing.
3. Click Save and exit the Kitchen Settings function.

Adding Cook Times for Items

Adding cook times to your routed items is the very basic requirement for timing your items.
The item with the longest cook time displays on-screen first, then all subsequent items
within the order display when their cook times arrive. You need only add a cook time to
items you are routing.
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To add cook times for items:

1.

5.
6.
7.

Select Maintenance > Menu > Item Cook Times.

Item Cook Times

‘ 1 Item Cook Time

Standard Modifiers| Advanced Modifiers|

Number
Name

Cook Time Assignments

Available Included
| Mumber 4| Name | Cook time t
| 3002 Roast Beef 0
&|Name [ ;
| 3020 Griled Ch... 120
3 1 Steak Burrito I
m e = | 3080 B.LT. 120
2 Chicken Burrito [ -
m | 3085 Chicken ... 80
3 Carnitas Burrito << [
L | 3090 Chicken ... 120
| 4 Veggie Burrito [ .
| | 3505 Single St... 120
| 5 Barbacoa [
| | 3510 Double 5... 120
| 6| Steak Tacos
| 7 Chicken Tacos -

Figure 2 - 2 Item Cook Times - Item Cook Times Tab

Click New to create a new item cook time record.

Select an item from the ‘Available’ list box and click >> to move the item to the ‘Included’
list box. To select a range of items, select the first item in the range, hold down the Shift
key, and select the last item. To select non-consecutive items, select an item, hold down
the Ctrl key, and select each additional item.

Type the number of seconds it takes to prepare the item in ‘Cook time.' To enter the
same cook time for a range of items, select the first item in the range, hold down the
Shift key, and select the last item. To enter the same cook time for non-consecutive
items, select an item, hold down the Ctrl key, and select each additional item.

Repeat Steps 3 and 4 until you configure the cook times for each item.
Click Save.
Click Close to exit the Item Cook Time function or continue to the next procedure.

Adjusting an Item Cook Time Based on a Modifier

You can adjust the cook time of an item when you order the item with a specific modifier,
using the Standard Modifiers tab. Typically, you adjust a cook time for temperature
modifiers, such as ‘Well Done,” or ‘Rare.’ You can increase or decrease the time, based on a
percentage or a fixed amount of seconds. You must place the modifier in a modifier group
and associate that modifier group to the applicable item, as you would for any other
modifier group configuration.

Note: Be aware the options you configure on the Standard Modifiers tab affects the cook

times you configure on the Item Cook Time tab. Furthermore, the modifier
configured here equally affects the timing of any item to which you apply this
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modifier. For example, using a ‘Well Done’ modifier on a hamburger, a bacon
cheeseburger, or a mushroom Swiss burger affects the cook time by the same
amount.

To adjust an item cook time based on a modifier:

1. Select Maintenance > Menu > Item Cook Times > Standard Modifiers tab.

Item Cook Times

| 1Item Cook Time - |

Item Cook Time Advanced Modifiers|

Mote: Settings on this tab will alter settings defined on the Item Cook Time tab.

Cook Time Assignments

Available Included
|Mum... &|Name | 4/-Pe... | +/-5e...

e weld.. |0 | 0]

| Mumber 4| Name
8001 Horns
8002 Prod Tips
20007 Ketchup

==

20003 BBQ Sauce J

20015 Add Bacon ==

|
|
|
|
|
| 20175 Extra Chicken
|
|
|
|

20230 Green Peppers
20234 Everything
20235 Grilled Onions

20258 Sauteed Mushr... .

Figure 2 - 3 Item Cook Times - Standard Modifiers Tab

2. Select a modifier from the ‘Available’ list box and click the right arrow to add the
modifier to the ‘Included’ list box. The modifier you choose must reside in a modifier
group and must be attached to the applicable item. Do not select a menu item or a
modifier that does not apply.

3. To adjust the cook time by a percentage, type a percentage in the ‘+/- Percent’ column.
Precede the percentage with a minus sign if you want to reduce the original cook time.

-OR-

To adjust the cook time by a fixed number of seconds, type an amount, in seconds, in
the “+/- Seconds’ column. Precede the amount with a minus sign if you want to reduce
the original cook time.

4. Repeat Steps 2 through 4 for each modifier you want to adjust the original item cook
time you order the item with the modifier.

Click Save.

Click Close to exit the Item Cook Times function or continue to the next procedure.

Overriding an Item Cook Time Using an Item/Modifier Pairing

You can override an item cook time, and item cook time adjustment, with a specific pairing
of an item and a modifier, using the Advanced Modifiers tab. Typically, you would use this
when a cook time adjustment is already in place or you want to use a pairing at all times. For
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example, if you already have a ‘Well Done’ modifier to increase the cook time of an item by
50%, but when you order a NY Strip steak takes 100%, you would pair NY Strip steak and
Well Done together to create a different cook time amount. You must place the modifier in a
modifier group and associate that modifier group to the applicable item, as you would for
any other modifier group configuration.

A Caution: Be aware the options you configure for a specific pairing on the Advanced
Modifiers tab override the options on the Item Cook Time and Standard Modifiers
tabs.

To override an item cook time using an item/modifier pairing:

1. Select Maintenance > Menu > Item Cook Times > Advanced Modifiers tab.

Item Cook Times

| 1 Item Cook Time - |

Item Cook Time | Standard Modifiers _

Mote: Settings on this tab will override settings on the Item Cook Time and Standard Modifiers tabs.

00 a A q o
| 1tem | Modifier item | Combined cook time

Item
Modifier item

Figure 2 - 4 Item Cook Times - Advanced Modifiers Tab

Click Add. The system adds a blank row under the ‘Cook Time Assignments' group bar.
Select an item from the ‘Item’ drop-down list.

4. Select a modifier from the ‘Modifier’ drop-down list. Only modifiers associated with the
item appear.

5. Type the total number of seconds it takes to cook the item when used with this
modifier in ‘Combined cook time.’

Repeat Steps 2 through 5 until you add all advanced modifiers you need.
Click Close to exit the Item Cook Times function.

Overriding Item Cook Times

Use the Item Cook Time Overrides function to override the entire set of item cook times
with a new set during abnormal times or special events. You can use the function to
increase or decrease the cook time of an item, such as when the number of items ordered,
exceeds the capacity of a piece of kitchen equipment during busy meal periods or additional
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schedule staff increases productivity. If necessary, create one or more item cook time
overrides to account for different business and production levels that affect the cook time
of various items. After you configure a new set of cook time values, you must access
Maintenance > System Settings > Activation Schedule and Event Schedule to activate or
deactivate the override.

To configure item cook time overrides:

1. Select Maintenance > Menu > Item Cook Time Overrides.

Ttern Cook Time Override |Standard Modifiers || Advanced Modifiers

Number 1 E]

MName

Cook Time Override Assignments

Available Included
umb I, Cook ki
Drag a column header here to group by — Sl ame ook Hme
Murnber Marme
» 1| Steak Burrito

2| Chicken Burrito

3| Carnitas Burrito

4 Meggie Burrito

5 Barbacoa

6| Steak Tacos

7 iChicken Tacos b

Figure 2 -5 Item Cook Time Overrides

2. Click New.
3. Under the ‘Settings' group bar, type a name for the item cook time override.
4. Select one or more items from the ‘Available’ list box and click the right arrow to move

the items to the ‘Included’ list box.

5. Use the Standard Modifiers and Advanced Modifiers tabs to configure cook time
overrides for those functions. See “Configuring Item Timing” on page 7.

6. Click Save.

7. Click Close and exit the Item Cook Time Override function.

To create an activation schedule for a cook time override:

1. Select either the TS or QS icon.
2. Select Maintenance > System Settings > Activation Schedules.

3. Clickthe New drop-down arrow, select a type of cook time override from the drop-down
list, and click OK.
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Note: If you select Weekly, Monthly, or Specific Date from the New drop-down list, you
must select additional configuration from the ‘Options’ group bar.
Type a name for the activation schedule.

Under the ‘Time’ group bar, clear Start of day unless the cook time override applies to
an entire day.

Type a Specific start time for the activation schedule.
Click Save and exit the Activation Schedule function.

To create an event schedule for a cook time override:

™

N o vk w

9.

Select Maintenance > System Settings > Event Schedule.

Select an existing Event Schedule from the ‘Event Schedule’ drop-down list, or click New
to add a new event schedule.

Select the Events tab.

Click the Add drop-down list and select Activate Item Cook Time Override.
Under ‘Activation Schedule,’ select the activation schedule.

Select a start date and end date from the drop down calendar.

Under the ‘Activate Item Cook Time Override’ group bar, select the item cook time
override from the drop-down list.

Select the Active check box.
Click Save and exit the Event Schedule function.

Note: To deactivate a cook time override, repeat steps 4 - 9. In step 8 clear the ‘Active’

check box.

Determining the Method to Use for Items with Zero Cook Time

When you have a zero cook time assigned to an item, and you are using delay routing, the
routed item appears on-screen with no delay. The system then uses the timing
requirements of the course, even if you have only the default course. You can configure zero
cook time items to appear on-screen in Kitchen Settings, based on when a course
completes, starts, or by the ‘Duration in minutes’ option in Course Maintenance.

To determine the method to use for items with zero cook time:

Select Maintenance > Kitchen Configuration > Kitchen Settings.

Under the ‘Items’ group bar, select one of the following from the ‘Item with zero cook
time option’ drop-down list.

a. Select Activate item at course completion to activate items when a course is
complete.

b. Select Activate item at course start to activate items based on the start of the
course.
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c. Select Use default item time as defined in course configuration to activate items
based on the ‘Default cook time for zero cook time item (in seconds) value in
Maintenance > Kitchen Configuration > Course for the active course.

3. Click Save.

Configuring Delay Routing

Delay routing options enable staggered activation based on item cook time, course timing,
or when using the future order functionality in Aloha Takeout. If delayed routing is cleared,
items are activated all at once. If delayed routing is cleared and the order has multiple
courses, all items appear at once with each course appearing in separate cells with their
respective items.

To configure delay routing:

1. Select Maintenance > Kitchen Configuration > Kitchen Settings.

2. Under the ‘Delay Routing’ group bar, configure the following:

a.

Select Enable delay routing to activate delay routing. If cleared, all items route
normally and become active immediately.

Clear Always activate delayed items on same order together to stagger the
activation of items. Enable this option if you want to activate all items in a delay
group at the same time. Use this option if you use an Aloha Kitchen expo station, but
use kitchen chit printing instead of production displays.

Type the number of minutes before the target time that Aloha Kitchen forces
activation of a delayed item in ‘Minimum activation time in minutes,’ if it has not been
activated by other methods. Recommended: Set this to the shortest cook time item
for all courses.

Type the number of minutes before the target time that you allow Aloha Kitchen to
activate delayed item in ‘Maximum activation time in minutes’ to prevent items from
being released too early. Type ‘0’ to indicate no limit. Recommended: Set this to the
cook time of the item that takes the longest time to prepare.

Type the number of seconds to add to the activation time in ‘Additional activation
seconds’ for counting, battering, breading, or other preparation you require before
cooking items.

Select Enable manual activation for delayed orders if you activate orders, as
opposed to Aloha Kitchen automatically activating a delayed order. Recommended:
Cleared.

Select Enable manual activation for delayed items if you activate items, as
opposed to Aloha Kitchen automatically activating a delayed item. Recommended:
Cleared.

Select Add production factor to activation time to calculate the activation time of
items.

Select Activate relative to first item actual start time to time the activation of
items within a course based on when the first item is activated and the cook time of
each item. This option ignores the course target time and sets a new target time for
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all course items, based on the start of the first item on a course and the cook time of
that item. Required Options: It is necessary to set a maximum time to wait for the
first item in seconds.

j.  Specify the Maximum time to wait for first item in seconds to define the seconds
other items on a course must wait before the activation of the beginning of a course.
This prevents an entire order from being late if you forget to start the first item.
Required options: You must select ‘Activate relative to first item actual start time' to
enable this option.

Note: Selecting ‘0’ delays shorter cook time items indefinitely until the item with
the longest cook time is started.

k. Select a behavior from the ‘Auto suspend course behavior’ drop-down list to
determine the automatic suspension of courses.

|. Select Disable in a quick service, quick casual, and casual table service environments
to allow Aloha Kitchen to time and automatically fire all courses.

m. Select Suspend all courses in fine dining to release each course for a table manually,
including the first course.

n. Select Autofire first course and suspend all subsequent courses in fine dining to
automatically fire the first course, then require you to release each remaining course
for a table, when necessary.

0. Select Auto fire suspended course minutes to specify the number of minutes, from
0 to 999, to wait before automatically firing a course that has been suspended. The
default is 500 minutes (8 hours 20 minutes). Lower the number Sgtpeof minutes to
fire a suspended course in case you forget to fire a course.

3. Click Save and exit the Kitchen Settings function.

Configuring Item Routing Method for Items

In the POS, an item is sent to the kitchen in a variety of ways, all of which are with the
inclusion of the ‘Send’ function. You can either touch a stand-alone ‘Send’ button, include
the send function within a script, apply an order mode with the send function, and more.
You can use Aloha Kitchen to determine at what state of the ordering process in the POS
that items appear on the kitchen screen.
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To determine when items appear from the POS:

1. Select Maintenance > Kitchen Configuration > Kitchen Settings.

Kitchen Settings

1Kitchen Settings b

Auto Suspend Course By Table| Other| Custom|

B Items -
Appetizer category Mone -
As-appetizer item modifier MNone hd
Entree category Mone hd
As-entree item modifier MNone -
Production item category MNone =
Phone number item MNone hd
Pager number item Mone -
Table tent number item MNone hd
Guest name item Mone hd
Immediate activate category Mone -
Immediate activate modifier MNone hd
Item with ' L Him pﬁ Tal Activate item at couw -

. ‘ Routing method When finalized - >

Bisptayindicatororchanged-items -

(5 Hide deared items O

(% Hide deared modifiers O

@5 Use item text from POS O

(85 Use item priority from POS O

Auto bump minutes o

Auto rebump minutes 0 - |

Figure 2 - 6 Kitchen Settings - ltems Group Bar

2. Under the ‘ltems’ group bar, configure one of the following options from the ‘Routing
method’ drop-down list:

a. Select When finalized to send an item to the kitchen when you order the item on the
POS.

b. Select One behind to send an item to the kitchen only after you enter the next item
in the POS.

c. Select Route when POS order is closed to send an item to the kitchen when you
close the check on the POS.

d. Select Immediate to send an item to the kitchen as you enter the item, as
unordered, on the POS. This is useful for fast quick-service environments.

3. Click Save.
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Configuring Item Routing

Item routing determines on which Aloha Kitchen station items appear. Several methods for
item routing are available, depending on your operations. Most restaurants take the
granular approach, meaning each item is routed to an appropriate kitchen station using
video groups. A less granular approach would be to send an entire order to a kitchen screen,
such as by order mode.

What the Aloha Kitchen wizard does?

When you run the Aloha Kitchen wizard, the system automatically creates a ‘My Routing
Rulebook’ record in Routing Rulebook Maintenance, configured for video group routing to
each kitchen station created by the wizard. The system attaches the generated routing
rulebook as the default rulebook in Kitchen Settings.

Visit the Routing Rulebook function to do the following:

e Adjust the system-generated routing rulebook by changing or adding additional
conditions.

e Create another routing rulebook to use during non-peak times of the day.

e Create another routing rulebook with a different routing method, such as category, to
use instead of routing by video groups.

Before configuring item routing, you need to understand the concept of a “routing
rulebook.” Regardless of the method of item routing you choose, you must have at least one
rulebook to use as the default rulebook. This rulebook should cover your routing needs
when your restaurant is at its normal staffing level, and is the default rulebook, active at the
start of each day. Then create additional rulebooks, if desired, to cover the routing
requirements when you either increase or decrease your staff. You can easily change the
active rulebook using the Set Staff Levels command from the Command bar on a touch
screen terminal or a bump bar. For example, base the first (default) rulebook on the normal
staffing level of five. Later, when you close the extra station, use the Set Staff Levels
command to switch to the rulebook based on a lower staffing level.

Note: Refer to “Configuring Staff Levels to Change Item Routing” on page 56 for
information on how to implement and use the Set Staff Levels command.
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This example depicts a video group routing type that sends This example depicts an order mode routing type that sends
items to Grill Station 2. When you close the station, use another  the order to the Takeout Production Station. When you close
routing rulebook to exclude Grill Station 2 and send items to the Takeout Production station, use another routing rulebook
other stations. to exclude the Takeout Production Station and send orders to

[ Fry Station ] [PantryStation ] [ Grill Station 1 ][ Grill Station 2

[ Dine In Production Station ] [ Takeout Production Station ]

[ Expo Station Dine In Expo Station ] Takeout Expo Station ]

\ / AN V4

[ Fry Station ] [ Pantry Station ] [ Grill Station 1 ] [ GMnZ ] [ Dine In Production Station ] [ Ta%%station ]
7 N AN
[ ] [ Dine In Expo Station ] [ T}Jé)ut ENation ]
4 N

The method you choose for routing items determines the configuration steps you are
required to perform. Since routing by video group is the most common method chosen, and
is @ common migration path from the legacy Aloha KPS to Aloha Kitchen, the following
instructions are specific to that method. If you need to route items using a method other
than by video groups, contact your NCR representative for help.

Expo Station

Configuring a Rule for a Routing Rulebook

Once you designate the appropriate video group for each routed item, you must create a
routing rulebook. When you create a routing rulebook, configure the conditions of the rule
using the Rules tab. When you configure multiple rules for a rulebook, the system routes
items based on a ‘top-down’ approach. When an item satisfies a routing rule, the system
does not continue to the next rule in the list. To prioritize a rule, click the Move Up and Move
Down arrows. To delete an element from the routing rule, click Remove.

To configure a rule for a routing rulebook:

1. Select Maintenance > Kitchen Configuration > Routing Rulebook > Settings tab.

Routing Rulebook

[ Stors ast Lab 1 Primary

101 ASILab1
3
Stare

Figure 2 - 7 Routing Rulebook - Settings Tab

Click New.

Under the ‘Settings’ group bar, accept the default number or click the ellipsis (...)
button to select another number.

4. Type a name for the routing rulebook.

Confidential and proprietary information of NCR.
Unauthorised use, reproduction and/or distribution is strictly prohibited.

2-17



NCR Aloha Kitchen v17.2, Implementation Guide
Chapter 2: Customizing Aloha Kitchen

7.

10.

Under the ‘Modifiers’ group bar, select Regular modifiers always follow the parent
item. This is typically selected; otherwise, modifiers do not appear on the kitchen
screen.

Click the Rules tab.

Routing Rulebook Q,
{3 store St Lab 1 Primary |
= Qrew *
EEEEE—
Routing Rules Cenditons [Routing | Load Balancing | If
Ruls Routing Conditions
, o conudiion(s) specfed —— —
Mo routing(s) specified
Move up
Morve down
d
Modifier Item Condition Revenue center
Madifier Categary

Modifier Ttem Modifier Item

Move down

Modfier Ikem

Figure 2 - 8 Routing Rulebook - Rules Tab

Under the ‘Routing Rules’ group bar, click Add. The system creates a rule without a
condition or routing specified.

Select the Conditions tab to the right of the ‘Routing Rules’ group bar.

Under the ‘Routing Conditions’ group bar, select Video group from the Add drop-down
list, and click OK.

The routing condition appears under the ‘Routing Conditions' group bar. If more
information is needed for the selected routing condition, an additional group bar
appears below. In this example, a 'Video Group Condition’ group bar appears so you can
specify the video group you want to use for routing.

Note: Use ‘Not' when a condition is defined in a later rule.

Under the Video Group Condition group bar, click Add. The systems adds a blank row
under the 'Video Group Condition’ group bar.
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11. Select a video group from the drop-down list.

Routing Rulebook

[ store asi Lab 1 primary

ektings | Rules
Rules

Routing Rules Conditions |Rauting [ Load Balancing |
Rule Routing Conditions
WHEN Video group is None Candiion -
¥ o routing(s) specified Remove [ [3)
» Video group is None | w

Video Group Condition

Figure 3 Routing Rulebook - Rules Tab (Conditions Configured)

12. If you want to include more than one video group, repeat step 10 and select another
video group.
If you want to add additional routing conditions to the rule, repeat steps 9 and 10 and
select another routing condition type.

When you finish configuring the routing conditions, the system updates the
sentence-formatted rule under the ‘Routing Rules’ group bar.

Routing Condition Examples

| WHEN Video group is NOT Gril

WHEN Wideo group is Gril
Mo routing(z) specified

Mo routinglz) specified

‘Not’ Option Cleared ‘Not’ Option Selected

WHEN Wideo group is Gril
b AND Order mode is Pick Up
Mo routingis) specified

Multiple Conditions Configured Multiple Video Groups Configured

Mo routing(s) specified

| | WHEM Wideo group is Gril or Pasta

13. Select the Routing tab to define the destination of the routing.
14. Click Add. The system adds a blank row to the ‘Route To Stations’ group bar.
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15. Select a kitchen station to which to route from the drop-down list.

Routing Rulebook

[ store asi Lab 1 primary ]
5

Routing Rules
Rule To Stations
» Kitchen Station =
THEN Route to station hone Remove

WHEN Video roup is Gril
© @ hone -

Q5 Expo Station Have down

Fry Kitchen Station
pacta

salad

Figure 2 - 1 Routing Rulebook - Rules Tab (Routing Completed)
If you want to include additional kitchen stations to which to route items, for this rule,
repeat steps 12 and 13 and select additional kitchen stations.

Note: In most cases, include the expo station in each routing rule along with a
production station, for items to appear on the expo kitchen screen.

When you finish configuring the destination of the routing, the system updates the
sentence-formatted rule under the Routing Rules group bar.

Routing Examples

WHEM VWideo group is Fry WHEM Video group is Pasta Gril
4 THEM Route to stations Fry, QS Expo Station ’ THEM Route to stations Pasta, Gril, Q5 Expo Station
Single Station Routing Multiple Station Routing
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16. If you want to add more routing rules for the routing rulebook record, repeat steps 6 to

13.

Routing Rulebook

|3 Store At Lab 1 Frimary

Routing Rules | Conditians | Routing | Load Balancing | |H
Rule Route To Stations
WHER Wideo group is Expa Cnly Kitchen Statian
THEN Route ta station QS Expo Station E
; - » Fry
§NHER Widen group is Fry Co—
¥ {THEN Route to stations Fry, 05 Expo Station Q5 Expo Station [Lremove ]
WHER Video group is Gril )
THEM Route to stations Gril, QS Expo Station
WHEN Video group is Pasta

THEN Route to stations Pasta, QS Expa Station
WHEN Yideo oroup is Salad

THEM Route 0 stations Salac, QS Expa Station
WHEN Wideo group is Pasta Gril

THEM Route to stations Pasta, Gril, QS Expo Station

Kitchen Station

Figure 2 - 2 Routing Rulebook With Multiple Rules

17. Review that your rules are in the order that the system will apply them, from top to

bottom. If necessary, select a rule and click Move up or Move down to organize them in

‘top-down’ order.
18. Click Save.
19. Repeat this procedure for other routing rulebooks you want to configure.

20. Click Close in the Command panel to exit the Routing Rulebook function.

Attaching the Default Routing Rulebook to Kitchen Settings

If you created a rulebook that you want to use as your default, you must access Kitchen
Settings and replace the system-generated rulebook defined in Kitchen Settings. If the
rulebook is not your default rulebook, you use the Staff Levels function to change to a
particular rulebook, on demand.

Note: You can use staff levels to change the routing rulebook on demand from the

kitchen screen. Refer to See “Configuring Staff Levels to Change Item Routing” o

n

page 56.
To attach the default routing rulebook to Kitchen Settings:

1. Select Maintenance > Kitchen Configuration > Kitchen Settings.

2. Under the ‘Defaults’ group bar, select the routing rulebook from the ‘Default routing

rulebook’ drop-down list.
3. Click Save and to exit the Kitchen Settings function.
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Configuring Metrics

Located at the top of each kitchen screen is a Metrics bar. Metrics help employees gauge
their progress and facilitate their station. You configure the metrics that appear on the
metrics bar using the Metrics function. There is no limit to the number of metrics you can
add; however, once the Metrics bar is full for a particular kitchen screen, all additional
metrics do not appear on the bar. The screen resolution you set for the kitchen device also
factors in. In most cases, Aloha Kitchen can display a maximum of five metrics per kitchen
screen before they exceed the metric area and cannot be viewed.

What the Aloha Kitchen wizard does?

When you run the Aloha Kitchen wizard, the system automatically creates a ‘Current Time,’
‘Maximum Order Time,’ ‘Orders on Time Percentage,’ Total Active Times,’ ‘Total Delayed
Orders,’ and ‘Total Suspended Orders’ metric. The system attaches the first three of these
metrics to each expo and production kitchen screen created by the wizard. The remaining
metrics are unattached.

Visit the Metrics function to do the following:
e Change the system-generated metric.
e Add new metrics to attach to a kitchen screen.

Some examples of metrics you can configure include monitoring the number of active
orders waiting to be cooked, or the percentage of orders prepared on time. Metrics usually
calculate by day part; however, if you do not stipulate a day part, the statistics calculate for
the entire day. Another important note is a metric begins calculating only at the time it is
actually activated for a specific kitchen screen.

To calculate a metric for more than one kitchen screen, create a duplicate of the metric, and
change the name and label to coordinate with each kitchen screen. For example, if you want
to see the total active items on the kitchen screen for both the fry station and expo station,
create two ‘Total active item’ metrics, one for each station. Change the name and label to
match the corresponding kitchen screen. You can type \n’ between words in the label to
display up to three lines of descriptive text for the metric. (e.g. Total\nltems\nExpo,
Total\nltems\nFry).

e 91T 100 e 31251

Figure 2 - 3 Sample Metric Bar on a Kitchen Screen

Some metrics only apply logically to certain kitchen screens. For example, item-level
information does not appear on an expo kitchen screen, so a metric such as ‘Items on time
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percentage’ would not be applicable. The following table depicts each available metric type
and the recommended kitchen screen to which you might assign the metric.

Production All Other

Recommended Metrics Per Kitchen Screen Type :::(f:en Order View Production
Screen Screens

Average item time X

Average order time X X

Bin X X X

Current staff level X

Currenttime * X X X

Guest Manager wait quote X

Items on time percentage X

Maximum item time X

Maximum order time * X X

Orders on time percentage * X

Quote time X

Total active and bumped items X

Total active and bumped orders X X

Total active items X X

Total active orders * X X

Total delayed items * X

Total delayed orders X

Total over quote X

Total suspended orders * X

*Metrics automatically created by the Aloha Kitchen wizard.

Note: Refer to the Aloha Kitchen Reference Guide for metric definitions.
To configure a metric:

1. Select Maintenance > Kitchen Configuration > Metrics.
2. Click the New drop-down arrow, select a metric from the drop-down list, and click OK.
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3. Under the ‘Settings' group bar, type a name for the metric. This name appears in the

drop-down lists of other functions within Aloha Kitchen.

1

MMetric
3
Mumber 1 E]
Marne Q
Label
Type Total active orders R
Icon Mone e
0 x
Skakion Mare w
Crder mode Mone b
Course Mone R
Current day part 1
o *x
Alert O

Figure 2 - 4 Metric Function (Total Active Orders)

4. Type a label for the metric, such as ‘Total\nActive\nOrders,’ as you want to appear on

the metric bar. (Use “\n” to denote a new line)

Click Save.

Repeat this procedure for other metrics needed for any of your kitchen screens.
Click Close and exit the Metrics function.
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Placing Restrictions on Metrics

For some metrics, you can limit counts and calculations of the metric, based on other
attributes of the system.

Restriction Behavior

Station

When configured, the metric uses orders from the selected station only. For
example, if you select the Grill station, and have a Grill station and a Chicken
station, the metric only calculates items routed to the Grill station, and not the
Chicken station.

Order mode

When configured, the metric uses orders from orders applied with the selected
order mode only. For example, if you select ‘Dine In,’ and have a Dine In order
mode and a To Go order mode, the metric only calculates orders applied with
the Dine In order mode.

Course

When configured, the metric uses orders from this course only. For example, if
you select Appetizer, and have an Appetizer course and an entrée course, the
metric only calculates orders used for the Appetizer course.

Current day part

The metric calculates using the active day part in use, as configured in the POS.
When a day part lapses, the metric resets and begins calculating using the next
active day part.

Adding Metrics to a Kitchen Screen

After you configure a metric, you must add the metric to a kitchen screen. Use the Design
tab in Kitchen Screen Maintenance to define which of the metrics you created appear on the

kitchen screen.

To add a metric to a kitchen screen:

1. Select Maintenance > Hardware > Kitchen Screen.

2. Select a kitchen screen from the drop-down list that you want to add a metric.

3. Select the Design tab. Additional tabs appear with the Metrics subtab as the active tab.

Confidential and proprietary information of NCR.

Unauthorised use, reproduction and/or distribution is strictly prohibited.

2-25



NCR Aloha Kitchen v17.2, Implementation Guide
Chapter 2: Customizing Aloha Kitchen

4. Click Add. The system adds a blank row under the ‘Metrics’ group bar.

Kitchen Screen - *

Stz posion | Click Add to add a
Metrics |Commands Eins metric.
Click Remove to
Highlight | zETE . remove a selected

I et v " metric you added.

|:| Average order time m]/

O Orders on time percentage Click Move up and

O Total Active Orders “TT] Move down to

_karrange the metrics

left to right on the
[ekric

Figure 2 - 5 Kitchen Screens - Design Tab - Metric Tab (Expo)

Under ‘Metric,’ select a metric, such as ‘Current\nTime,’ from the drop-down list.
Select Highlight to have the metric appear in bold on the Metrics bar.
Repeat steps 5 and 6 to add other metrics to the Metrics bar on the kitchen screen.

Note: Refer to the “"Recommended Metrics Per Kitchen Screen Type” on page 2-23
table to determine the common metrics to add to the applicable screen type.

8. Click Save.
9. Repeat this procedure for each kitchen screen you want to add a metric.

10. Click Close to exit the Kitchen Screens function.
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Configuring Item Activation

Item activation, or when items appear on a kitchen screen depends on several options
within your Aloha Kitchen configuration. Courses, cook times, modifiers, and delayed orders
all play a role in when an item or order is activated and appears on Aloha Kitchen.

Course — A course determines the order in which items are delivered to a customer. All
operations must have at least one course. Single course operations deliver all items on an
order to a customer all at once. More complex operations have multiple courses to deliver
items throughout a customer’'s dining experience. See “Configuring Full Coursing” on

page 28..

Item cook times — Specifies the number of minutes a menu item takes to cook. This allows
Aloha Kitchen to stagger the activation of each item to allow your kitchen staff to finish all
items on the order at the same time. This provides all customers on an order the ability to
enjoy a freshly prepared dish. See “Adding Cook Times for Items” on page 7.

Modifier adjustments — Standard and advanced modifier adjustments provide a way of
increasing or decreasing the cook time of an item based on a temperature preference of the
customer or the method of preparation. For example rare and fried items decrease the cook
time of an item, where as, well done and baked items increase the cook time of an item.
Advanced modifier adjustments tie a modifier to a specific item to provide a more granular
way of adjusting item cook times. See “Adjusting an Item Cook Time Based on a Modifier” on
page 8 and “Overriding an Item Cook Time Using an Item/Modifier Pairing” on page 9

Cook time overrides — Cook time overrides allow you to increase or decrease the cook
time of an item, a standard modifier adjustment, or an advanced modifier adjustment
during unusual business periods. This may be due to high volume business, or and increase
or decrease in production capacity due to equipment or staffing. See “Overriding Item Cook
Times” on page 10.

Delayed orders — Aloha Takeout and Aloha Online support the ability to delay an order for
same day or another day in the future. Aloha Kitchen uses the quote time of an order as the
target time and delays activation of items within an order, until the required time.
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Configuring Full Coursing

Course ordering refers to a sequence of food deliveries to the table to complete a
multi-course meal experience. You can configure course ordering in Aloha Kitchen to
activate items based on a course. Coursing items are divided into individual courses which
you can fire automatically or manually, to time the dining experience. You can also limit
coursing to specific order modes or a kitchen station.

Note: The courses configured in Aloha Kitchen are not tied to the course ordering feature
configured in the POS.

What the Aloha Kitchen wizard does?

When you run the Aloha Kitchen wizard, the system automatically creates a Default Course
record, and also creates a record for each course you defined in the wizard, if any. The
system attaches the default course in the ‘Default course’ drop-down list in Kitchen Settings.
If you opted to use full coursing, the system uses the first defined course from the wizard, as
the default course in Kitchen Settings.

Visit the Courses function to do the following:

e Adjust the system-generated default course. This is generally not necessary since the
default course is used only as a placeholder.

e Adjust the system-generated courses defined in the wizard, if configured. If you ran the
wizard without adding any courses, and now want to configure coursing, you must
follow the procedures in this section.

e Create another course.

Configuring a Course

You must configure each course you support, such as appetizers, salads, entrées, cheese
plates, desserts, and more. The ID numbering of courses is important, as the system uses
this order to send orders to the kitchen. For example, if ‘Appetizer’ is your first course of the
meal, the course ID must be lower than any subsequent course. For this reason, we
recommend you number your courses in increments of 5, such as course ID 5 for
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appetizers, course ID 10 for entrées, and so on. This ensures you have room for future
course expansion and to avoid the need for extensive changes to your database.

How Timing of Courses works

00:00 - 00:12 00:12 - 00:17 00:17 - 00:32
App Course Salad/Soup Course Entrée Course
AN AN
r Y Y )
| : i |
* Tt ! '
00:00:00 \ 00:45:00
Tar : e|: F-||-i me ﬁ'::\llraqde‘rts '?i‘:l:’e Ta Fgr:!r:'iem e Ta[:; zfi?m e
{Longest cook time item) 00:12 00:17:00 00:32
00:08:00
Duration in Course Target
Course ID A : g
minutes Time
5 Appetizer 12 00:00
10 Salad/Soup 5 12:00
15 Entrée 15 17:00
20 Dessert 0 32:00
Note: The system sets the target time for the first course based on a course’s longest

Note:

Note:

cook time item, not the duration. The longest cook time item on the first course
releases immediately. Unless ‘Activate relative to first item actual start time' is
enabled, all other first course items are activated based on their individual cook
times relative to this target time. The system activates subsequent course items
based a target time for that course. With the exception of the first course (defined
above), the target time of a course is the sum of the ‘Duration in minutes’ for all
prior courses.

Define the ‘Duration in minutes’ of the first course based on the longest cook time
item in the category, plus time to allow a customer to finish this course. For
example, if wings take eight minutes to prepare, the wings activate immediately.
Based on a first (appetizer) course ‘Duration in minutes’ of 12 minutes, this allows a
table to enjoy a wing appetizer for four minutes before the second (salad/soup)
course arrives.

Define the ‘Duration in minutes’ for subsequent courses to set the target time
based on the service standards for your operation. In the table above, the target
time for when the entrée course is prepared is 17 minutes, based on a 12 minute
appetizer course, plus a five minute salad/soup course.
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To configure a course:

1. Select Maintenance > Kitchen Configuration > Course > Course tab.
2. Click New.

|1 Default Course Vl

Course |Order Mode Crverrides

Mame Default Course

Default item cateqary Mane 4
Modifier override Mone w
Curation in minutes ]

Fire based on Promise Time |

Maximum wait for Promise Time in seconds n

Order header display text

Priority seconds 180

Rush seconds 240

Use countdown

Use countdawn alerts

Order mode override supercedes modifier override ]

Default cook time for zero cook time item {in seconds) |0

Auto fire suspended course item Mone w
Disable auto suspend Fi

Figure 2 - 6 Course - Course Tab

3. Type a name for the course.

Under the ‘Settings’ group bar, configure the options, as needed:

a. Type the number of minutes in Duration in minutes. See “Course Timing Examples”
on page 2-29.

b. Select Use countdown.

c. Select Use countdown alerts.

d. Type “120'in First alert seconds.

e. Type‘0'in Second alert seconds.

Click Save.

Repeat this procedure for each course in your operations.

Click Close and exit the Course function.

Note:

Courses are activated in numerical order. Number the course IDs appropriately.
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Configuring Categories for Coursing
You must configure a category that contains the items for each course.
To configure a category for a course:

Select Maintenance > Menu > Categories.

Click the New drop-down arrow, select a category type, and click OK.

1
2
3. Type a name for the category, such as ‘Appetizer course.’
4. Select the Items tab.

5

Select items in the ‘Available’ list box and click the right arrow to move the items to the
‘Included’ list box.

o

Repeat this procedure to create a category for the Entrée course.
7. Click Save and exit the Categories function.

To define the appetizer and entrée course in Kitchen Settings:

—_—

Select Maintenance > Kitchen Configuration > Kitchen Settings > Kitchen tab.

N

Under the ‘Items’ group bar, select the appetizer category from the ‘Appetizer category’
drop-down list.

w

Select the entrée category from the ‘Entree category’ drop-down list.
4. Click Save.

Overriding a Course by Order Mode

You can override a course by order mode. This is typically used for a takeout course. If you
are using this feature, you should select ‘Order mode override supersedes modifier
override’ on the Course tab. You should also clear ‘Enable kitchen chit printing’ in
Maintenance > Kitchen Configuration > Kitchen Settings.

Note: Although you could use order modes for coursing, we recommend using categories
for optimal flexibility.

To override a course by order mode:

1. Select Maintenance > Kitchen Configuration > Course.
2. Select a Course from the ‘Course’ drop-down list.
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3. Select the Order Mode Overrides tab.

Course | Order Mode Cverrides

Order Mode Overrides

Available Included

Drag a calumn header here to group by Drag & column header here to group by

Mumber Mame Number Mame
3 1| DIME IM
2| TAKE QUT
3| Fax
4|DELIVERY
5| DriveThru

Figure 2 -7 Course - Order Mode Overrides Tab
4. Selectthe order mode from the ‘Available’ list box and click the right arrow to move the
order mode to the ‘Included’ list box.
Click Save.
Repeat this procedure for other courses.

Click Close and exit the Courses function.

Overriding a Course by Modifier

You can override the coursing of an item using a modifier. For example, a customer may
want to order an appetizer as an entree. You can accommodate the request of a customer
by configuring an appetizer with an ‘As Entree’ modifier. You can also configure your system
so that you can order entree items as appetizers by attaching an ‘As Entree’ modifier to an
appetizer. To configure your system to accommodate the wishes of a customer, it is
necessary to create an ‘As Entree’ and ‘As App’ item, attach the items to a modifier group,

and define the items as course overrides.
To create a course override modifier:

Select Maintenance > Menu > Items.
Create an item, such as ‘As Entrée.’

1
2
3. Complete the remaining item maintenance options, as normal.
4. Click Save.

5

Repeat this procedure to create an ‘As App’ item.
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To attach the course override item to a modifier:

1. Select Maintenance > Menu > Modifier Groups.

2. Select the modifier group for an appetizer item from the ‘Modifier Groups’ drop-down
list.

3. Select the Layout tab.
Select an available button on the layout screen.

Under the ‘Modifier item’ group bar, select the item from the drop-down list. In this
example, use either ‘As Entree’ or ‘As App.’

Click Save.

Repeat this procedure for any other modifier groups that require a course override
item.

To define the course override items in Kitchen Settings.

1. Select the Kitchen icon on the Product panel.
Select Maintenance > Kitchen Configuration > Kitchen Settings > Kitchen tab.

Under the ‘Items’ group bar, select ‘As App’ from the ‘As-appetizer item modifier’
drop-down list.

4. Select ‘As Entrée’ from the ‘As-entree item modifier’ drop-down list.
5. Click Save.

Limiting Courses By a Kitchen Station

You can limit a course by a kitchen station. This is typically used if you have two expo
stations and you want a course to display on one station, and not the other. For example,
Expo Station A would handle appetizers and Expo Station B would handle entrées.

To limit courses by a kitchen station:

1. Select Maintenance > Hardware > Kitchen Station.
2. Select a kitchen station from the ‘Kitchen Station’ drop-down list.
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3. Select the Limit To Courses tab.

Kitchen Station - *

Station | Limit Ta Courses |

Limit To Courses
Available

Included

Drag a column header here to group by Drag a column header here to group by

Murnber Marne Mumber Marme

4 1| Default Course

Figure 2 - 8 Kitchen Station - Limit to Courses Tab
Select a course from the ‘Available’ list box and click the right arrow to move the course
to the ‘Included’ list box.

Click Save.

Repeat this procedure for other kitchen screens for which you want to limit coursing.
Click Close and exit the Courses function.

Suspending a Course Automatically by Table

You can automatically suspend a course by table number. Use this feature for a table, or

sets of tables, that you want to fire individual courses manually. Use this if your operation
has both fine dining and casual dining service.

SCENARIO: A server rings in all items for all meal courses. The appetizer course is fired. When the
table is ready, the server informs the kitchen to fire the entrée course. A kitchen employee touches

‘Fire’ to activate items on the entrée course. Items on the entrée course activate based on your con-
figuration.
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To suspend a course automatically by table:

1. Select Maintenance > Kitchen Configuration > Kitchen Settings > Auto Suspend
Course By Table tab.

Kitchen Settings - (1)—Kitchen Settings*
\ |

Kitchen | Auto Suspend Course By Table |Other

Auto suspend course

T3) Ak suspend cour

Auto suspend course category

Available Included
Drag a column header here to group by = Drag a column header here to group by
Mumber Description Mumber Description
1|Main Dining » 201 | Drive Thru
2| Main Dining 202 | Drive Thru
3| Main Dining
4 Main Dining
5| Main Dining
& | Main Dining [

Figure 2 - 9 Kitchen Settings - Auto Suspend Course By Table Tab
2. Under the ‘Auto suspend course’ group bar, select Auto suspend course by table. The
system adds the ‘Auto suspend course category’ group bar.

3. Select a table from the ‘Available’ list box and click the right arrow to move the table to
the ‘Included’ list box.

Click Save.

Repeat this procedure for each table you want to suspend a course.
Click Close and exit the Kitchen Settings function.
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Automating Aloha Kitchen

You can automate functions in Aloha Kitchen so you do not have to perform the function
manually. Most of the options are in the Kitchen Station and Kitchen Settings functions.
These include starting, preparing, and bumping items automatically. You can automate the
starting of items by kitchen station.

Note: You must be careful when automatically starting an item. When configured, all
items routed to the station automatically start and are not subject to any timing
you have for the items.

To automate the starting of items by kitchen station:

1. Select Maintenance > Hardware > Kitchen Station.
Select a station from the ‘Kitchen Station’ drop-down list.

Under the ‘Items’ group bar, select Auto-start all items to automatically start all items
that are routed to this station. Use this option if you are using a Production Cooking Only
kitchen screen type and there is not a corresponding Production Start Only kitchen
screen.

4. Under the ‘Orders’ group bar, select Auto-start production order view cell to
automatically start all items on an order when an order is activated. This feature only
affects a ‘Production Order view' kitchen screen.

5. Click Save.
6. Repeat this procedure for other kitchen stations, as needed.
7. Click Close and exit the Kitchen Stations function.

To automate the preparing of items:
You can automatically prepare items by Kitchen Station. Use the following procedure when

there is not a ‘Production cooking only’ station to bump prepared items.

Note: You must be careful when automatically preparing an item. When configured, all
items routed to the station automatically progresses to a prepared state and are
not subject to any timing you have for the item.

Select Maintenance > Hardware > Kitchen Stations.
Select a station from the drop-down list.

Under the ‘Items’ group bar, select Auto-prepare all items to automatically prepare all
items that are routed to this station.

Click Save.
Repeat this procedure for other kitchen stations, as needed.
Click Close and exit the Kitchen Stations function.
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To automatically bump items from other stations:

You can configure a station to bump the items within an order from all other production
stations. In Kitchen Settings, you can define a threshold of minutes before the system
bumps an item from all kitchen screens.

1. Select Maintenance > Hardware > Kitchen Stations.
2. Select a station from the Kitchen Station drop-down list.

3. Under the ‘Settings’ group bar, select Master bump to specify whether items and orders
that are bumped from this station are automatically activated, started, and bumped
from other production stations defined on the Master Bump Stations tab.

4. Select the Master Bump Stations tab, select stations in the ‘Available’ list box, and click
the right arrow to move them to the ‘Included’ list box.

5. Select Master bump all stations to specify whether a bump on the selected station
items and orders can activate, start, and bump from all other production stations. This
option does not require stations are defined on the Master Bump Stations tab.

6. Click Save in the Command panel.
7. Repeat this procedure for other kitchen stations, as needed.

8. Click Close in the Command panel to exit the Kitchen Stations function.
To automatically bump stale orders:

Aloha Kitchen allows you to configure the number of minutes when an order is considered
stale and should no longer appear on kitchen screens, even through it has not been
manually bumped by an employee.

1. Select Maintenance > Kitchen Configuration > Kitchen Settings > Items group bar.

2. Type the number of minutes, from 0-9999, in Auto bump minutes, before the system
automatically bumps an order from all kitchen stations, whether the order is prepared
or not.

3. Click Close in the Command panel to exit the Kitchen Settings function.
To automate the printing in Aloha Kitchen:

You can automatically print a chit in Aloha Kitchen, by kitchen station, when an order
reaches a certain state.

1. Select Maintenance > Hardware > Kitchen Station.

2. Select a station from the Kitchen Station drop-down list.

3. Under the 'Printing’ group bar, select an auto-print method:

o Auto-print when bumped automatically prints a chit to the local printer when you
bump an order from this station.

o Auto-print when prepared automatically prints a chit to the local printer when an
item is prepared.
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o Auto-print on first item prepared automatically prints a chit to the local printer
when the first item of an order is prepared to allow employees to organize for
subsequent items as they are prepared.

o Auto-print expo chit on order displayed automatically prints an expo chit to the
printer attached to the kitchen station when an order appears on this screen.

o Auto-print expo chit on order prepared automatically prints an expo chit to the
printer attached to the kitchen station when an order is bumped from the
production station.

Click Save.
Repeat this procedure for other kitchen stations, as needed.

Click Close and exit the Kitchen Stations function.
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Configuring Zoning

The use of zones in the restaurant industry is a way to control in which prep area you
allocate items to help with the coordination of orders. Often times, these zoning areas are
marked off to assist the expediter in organizing and quickly plating orders on trays. In a
quick service environment, a ‘burger shoot’ would be an example of a zone. When activated,
the system assigns each order to a zone, which appears in the cell on the kitchen screen.
The zone element appears on the item cell on a kitchen screen; however, if you are using a
custom header or footer, you must add the zone element to the custom header.

Figure 2 - 10 Zoning lllustration

Figure 2 - 11 Quick Service Burger Shoot

You enable zoning in Kitchen Settings for the whole kitchen to use; however, it can be
overridden by a zone group configuration.
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To enable the default zoning:

1.

Select Maintenance > Kitchen Configuration > Kitchen Settings.

|1 Kitchen Settings

Auibo Suspend Course By Table| Other | Custom|

Merge add-ons For active orders
Merge add-ons For bumped arders

IMerge courses on expo

Group independent add-on orders toge. . .
Group ackive orders by tent number
Group active orders by pager number
Show recalled orders in last fixed cell

00000 &

IMaximum arder recall time in minutes 1

Iaydrmum seats For add on bo merge

Enable zoning

Murnber of zones
Show zone icon
Defaulk zone group ana -
Zaone text Yes
Release zone on order close

Disable 'make the bus'

O

Figure 2 - 12 Kitchen Settings - Zoning Options

Under the ‘Orders’ group bar, select Enable Zoning to activate the zoning feature.

Type the number of zones you have in your kitchen. For example, if your prep area has
five zones, type 5. After the fifth order, the system starts the numbering over. Zone
numbers do not display on bins.

Select Show zone icon to display the default ‘zone’ image on top of the zone number. If
you want to replace the default zone icon, you must name the file Zone.xxx where xxx is
the supported media file format.

Note: A Zone icon image must be imported into the media files as an Aloha Kitchen
type before it appears in the browse list.

Type the text, such as "ZN,’ to display for the zone in "Zone text.

Select Release zone on order close to make a zone spot available when you bump the order.
For example, if you configure your zones as 1-4, and you bump the order from zone 2, then zone 2
becomes available for the next zone assignment.

Click Save exit the Kitchen Settings function.
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To create a zone group:

You can override the zoning defined in Kitchen Settings with individual zone groups. You can
also configure a zone group to use for the default in Kitchen Settings.

1. Select Maintenance > Kitchen Configuration > Zone Group.
2. Click New.

Zone Group

B Identification

Murnber
Mame
B Settings
1D 1
Number of zones 4
Zone method Cyclical -

Cwverride zone kexk

Figure 2-13 Zone Group

Type a name for the zone group.

4. Type the number of zones you want in the zone group.

5. Select one of the following methods to determine the zone assignment method to use
for this zone:

[¢]

Alpha-numeric cyclical assigns a zone number in sequential order, based on the
value in ‘Number of zones.” For example, if the number of zones is four, the sequence
is1,2,3,4,1,2,3,4. This is equivalent to the global method defined in Kitchen
Settings.

Cyclical Assigns a zone number and alphabetical letter in sequential order, based on
the value in ‘Number of zones.’ For example, if the number of zones is four, the
sequence is 1a to 1z, 2a to 2z, 3a to 3z, and 4a to 4z.

First available assigns a zone number in sequential order, based on the value in
‘Number of zones.” When you bump an order, the system uses the first available
missing number. For example, if the number of zones is four and the sequence is 1,
2, 3, 4, when you bump the order assigned to number 3, the system assigns the next
order to zone number 3.
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Type the zone text in ‘Override zone text' to use for this zone to override the zone text
defined in Kitchen Settings.

Click Save.
Repeat this procedure for each zone group you want to define.

Click Close to exit the Zone Group function.

To add the zone element to a custom header or footer:

If you want the zone to appear on the order cell, you must add the Zone' element to a
header or footer in use.

v N

v 0 N o

e e e e e o e e e o o e e e e e e e o e e o ok o o e o e o e e e

Susie T/F23/2014
55 58 3:22 EM
Zone: Z

Check: Z0058

Test Header

Melt

Test Trailer

Figure 2 - 14 Zone Element on the Kitchen Chit

Select Maintenance > Kitchen Configuration > Header and Footer Layout.
Select a header or footer layout from the drop-down list.

Select the Design tab.

Click the Add drop-down list, select the Zone element, and then click OK.

Under ‘Line number,’ type the line number in which you want the zone element to
display.

Under ‘Location,’ select the justification in which you want the zone element to display.
Under ‘Style,’ select the style to use for the zone element.
Click Save.

Repeat this procedure for other header or footer layouts in which you want to add the
zone element.

10. Click Close to exit the Header and Footer Layout function.
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Configuring Bins

Aloha Kitchen can display bulk production item counts, such as fries. You can set up a bin to
track individual items or you can track like items using the Quick Count tracking item
feature, both of which are defined in the POS. For example, if you have fries set up as a
single item, you would simply count fries at the item level. If you have multiple items for the
same item, such as fries with no charge and fries with an associated price, or if fries are
included with many items, such as ala carte and fries with a burger, then you need to use
tracking items to form a relationship between those multiple item IDs.

A bin can either be defined to display a single count of items needing to be prepared or
display a quantitative number. For a quantitative number, the first number is the total count
of items ordered but not yet prepared, that are needed in the next n minutes. The second
number is the remaining count of items ordered, but not yet prepared.

You can configure three types of bins: simple, production, and forecast. Once you configure
your bins, you must assign the bin to a kitchen screen, either as a metric on the Metrics bar,
or to a bin area as part of the kitchen screen itself.

Note: Refer to the Bins Feature Focus Guide for more information on configuring and
using bins.
Simple Bin

A simple bin displays on the metrics bar, or can be used in the bin area of a kitchen screen.
Aloha Kitchen automatically updates the simple bin state from pending to cooking and
require no interaction.

Fries

1/1

Cooking/Pending |

Figure 2 - 15 Simple Bin Example

Simple bins go through the following states:

o Pending — A bin item count appears with the defined ‘Pending label’ from when an
item is ordered until the system calculates the item should be cooking. This alerts
you to stage or prepare a bin item for cooking.

o Cooking — The system changes a simple bin from pending to cooking based on the
course target time for an order and the ‘Cook time threshold in seconds’ value. A
simple bin appears in the cooking state for the duration of the ‘Cook time threshold
in seconds’ defined for each bin. At the completion of the ‘Cook time,’ the cooking bin
count is removed from the cooking state and are considered prepared.
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To configure a simple bin:

8.
0.

Select Maintenance > Kitchen Configuration > Bin.

Click the New drop-down arrow, select either Item or Tracking Item as the type, and
click OK.

Type a name for the bin that identifies it with the tracking item.

Mame: Fries

Item kype Tracking Ikem b
Tracking item Fries w
Bin tvpe Simple bin e
Caok time threshold in seconds a

Precision 0

Figure 2 - 16 Bins (Simple)

Select an item from the drop-down list. If you selected ‘Item'’ as the Item type, then the
system displays an Item drop-down list. If you selected ‘Tracking item,’ then the system
displays a Tracking item drop-down list.

Select Simple bin from the ‘Bin type’ drop-down list.

Type the number of seconds, from 0-99999 seconds, in ‘Cook time threshold in
seconds’ to define the cook time for the bin.

Type the number of decimal points, from 0 to 3, from the ‘Precision’ option to display
for the bin. For example, select 2 is you want to the count to display as 0.00.

Click Save.

Repeat this procedure for each simple bin you want to configure.

10. Click Close to exit the Bin function.
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Add a Simple Bin to the Metric Bar

You can add a simple bin to the Metrics bar of a kitchen screen. Production bins are not
supported on the Metrics bar. You must first configure a metric for the bin, then attach the
bin to the kitchen screen.

Figure 2 - 17 Simple Bin Added to the Metric Bar

To configure a metric for a simple bin:

1.

Select Maintenance > Kitchen Configuration > Metrics > Metric tab.
Click the New drop-down arrow, select Bin, and click OK.

Type a name for the metric that identifies it with the bin item. In most cases this should
match the bin name.

Select the bin from the ‘Bin’ drop-down list. Only simple bins that are not already
assigned to the bin area of a kitchen screen appear for selection.

Click Save.
Repeat this procedure for other bins you want to appear on the metrics bar.
Click Close to exit the Metrics function.

To attach a bin metric to appear on the Metrics bar:

0 0 N ok wWN =

Select Maintenance > Hardware > Kitchen Screen.

Select a kitchen screen from the ‘Kitchen Screen’ drop-down list.

Select the Design tab.

Select the Metrics subtab.

Click Add. The system adds a blank row under the ‘Metrics' group bar.

Under ‘Metric,’ select a bin you configured as a metric from the ‘Metric’ drop-down list.
Repeat steps 5 and 6 to add other metrics to the Metrics bar.

Click Save.

Repeat this procedure if you have other kitchen screens to which you want to attach a
bin metric.

10. Click Close to exit the Kitchen Screens function.
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Production Bin

A production bin offers quantitative measurements for items and require interaction from
the production employee in the same way as you start items using a production screen.
These bins affect individual item status and give more detailed information than a simple
bin.

Fry PB

1 5

. St i
Pending a'gookmg

Figure 2 - 18 Production Bin Example

Production bins go through the following states:

1.

Pending — A bin item count appears with the defined ‘Pending label’ for the duration of
the ‘Bin pending threshold.’ This alerts production employees to stage or prepare a bin
item for cooking.

Start — A bin item count appears in the start bin area to alert a production employee to
start cooking the indicated number of bin items. The start number includes any bin
items within the ‘Cook time threshold’ plus any bin items within the defined ‘Combine
time.” An alert appears if a production employee has not started a bin within the
‘Unstarted alert time’ seconds.

Cooking — A production employee selects the bin and touches ‘Start’ on a touch-screen
or bump bar to inform the system the bin items, up to the defined ‘Maximum start
quantity,” are cooking. A bin item appears in the cooking state for the duration of the
‘Cook time’ defined for each bin. At the completion of the ‘Cook time,’ the cooking bin
count is removed from the cooking state and are considered prepared.
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Production Bin Timing

00:01:30 - 00:03:30 00:03:30 - 00:08:00 00:08:00 - 00:09:00
Pending Threshold (120 s} CookTime Threshold (270 seconds) Combine time (60 s)

A v A AN

/

| H 000353 000723 |

| [ | [ Cook Time (210 s) | |
00:01:00 00:02:00 00:03:00 00:04:00 00:05:00 00:06:00 UU:U?:UU) 00:08:00 00:09:00

00:00:00 Ve o Ve . 00:10:00
Show in “Pending” Show in “Starl” Actual drop Remove from Target Time
00:01:30 00:03:30 Show i “Cookng” 00:08:00
“Cooking” 00:07:23

00:03:53

Figure 2 - 19 Production Bin Timing Diagram

e The target time of an item in a production bin is based on coursing rules, other items on
the course, etc. In this timing example, we will use 8:00 minutes as the target time.

e The system calculates when a bin item appears in the ‘Start’ portion based on the target
time, less the ‘Cook time threshold'.

e The system calculates when a bin item appears in the ‘Pending’ portion based on the
target time, less the ‘Cook time threshold,’ less the ‘Bin pending threshold.’

e Ifyou select zero as the ‘Bin pending threshold,” items show as pending immediately

when a course is active.
To configure a production bin:

1. Select Maintenance > Kitchen Configuration > Bins.

2. Click the New drop-down arrow, select either Item or Tracking Item as the type, and
click OK.
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3.

10.

11.

12.

Type a name for the bin.

. 2]
Mumber 1 E]
Mame [x]

Ikem type Tkerm w
Ikem Mane w
Bin type Production bin w
Zook time threshold in seconds 300

Pending label Pending

Skart label Skark

Cooking label Cooking

Unskarted alert time i}

Maxirmum stark quankity o

Combine item time 1]

Zook time i}

Figure 2 - 20 Bin (Production)

Select an item from the drop-down list. If you selected ‘Item’ as the Item type, then the
system displays an Item drop-down list. If you selected ‘Tracking item,’ then the system
displays a Tracking item drop-down list.

Select Production bin from the ‘Bin’ drop-down list. The system adds additional fields to
complete.

Type the number of seconds, from 0 - 99999, in ‘Cook time threshold in seconds’ to
define the threshold to use as the cook time for the bin. The ‘Cook time threshold’ value
should be greater than the ‘Cook time' value to account for finishing other tasks,
counting out the bin items, and placing them in kitchen equipment for cooking.

Type the text to display for the pending total for the bin cell, in ‘Pending label.” The
default text is “Pending.”

Type the text to display for the start total for the bin cell, in ‘Start label.” The default
text is “Start.”

Type the text to display for the cooking total for the bin cell, in ‘Cooking label." The
default text is “Cooking.”

Type the number of seconds, from 0 - 9999, in ‘Unstarted alert time,’ to alert a
production employee when a bin has not been started.

Type the number of orders, from 0 - 9999, in ‘Maximum start quantity,’ that you can
cook each time you touch the start action. This should equal the number of items you
can fit and cook in a piece of kitchen equipment at one time. For example, if you can
cook six orders of fries in a a fry basket at once, type ‘6’ in ‘Maximum start quantity.’

Type the number of seconds, from 0 - 9999, beyond the target time for which you want
to include additional bin items in the start count in ‘Combine item time.” This improves
the efficiency of any station by cooking the maximum number of bin items currently
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needed or needed in the near future. We recommend you base this time on the
post-cooking hold time for each bin item. For example, if fries hold their temperature for
60 seconds after cooking, set the ‘Combine item time’ value to 60

13. Type the cook time, from 0 - 9999 seconds, in ‘Cook time,” to display the item in the
cooking area before marking the item as prepared and having the item disappear from
the bin.

14. Click Save.
15. Repeat this procedure for any other production bin you want to configure.
16. Click Close to exit the Bin function.

Adding a Simple or Production Bin to a Bin Area

You can add a simple or production bin to a bin area configured on a kitchen screen;
however, it is most used for production bins. You must first enable the bin area to show on
a kitchen screen, then attach the bin to the kitchen screen, using the Design tab.

®RFry Fry (Production Layout) ool

Fry el
abe
TERTYAKI
1 2 Production
Pending Cooking Bin Cell
A\ SESAME -
STRIPS Wings
TERIYAKI
Start
[ label
TERTYAKI
Strips
Simple Bin
1/1 Cell
Cooking/Pending -*Eebnsing

Figure 2 - 21 Simple and Production Bin Illustration

The illustration of the bin area at 30 percent of the right side of the kitchen screen and
shows the behavior of both a simple bin and a production bin.

The bottom magnified cell, a simple bin, displays a simple visual count of pending and
cooking items. A simple bin requires no interaction. The pending label indicates upcoming
bin items to allow you to prepare the items for cooking. The simple bin changes the status
to cooking based on the cook time of the bin item and the target time of the course. The
simple bin automatically decreases the cooking count at the end of the cook time for each
bin item.
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The top and middle magnified cells, production bins, display three counts. The pending
count indicates the number of bin items you need in the foreseeable future, including items
that are delayed and not yet started. The production bin changes the status to start, based
on the cook time of the bin item, the cook time threshold, the combine time, and the course
target time. A production bin requires you to interact with the bin, using the bump bar or
touch screen. Select the production bin and press ‘Start bin.' The ‘Maximum start quantity’ of
items appears as ‘Cooking’ each time you press start.

To add a simple or production bin to a bin area:

Select Maintenance > Hardware > Kitchen Screen.

Select a kitchen screen from the ‘Kitchen Screen’ drop-down list.

Under the ‘Display options’ group bar, configure the following:

a.
b.

C.
d.

e.

Select Show Bin to display the bin area on the kitchen screen.

Select the position of the screen from the ‘Bin position’ drop-down list to define
where you want the bin area to display.

Type the percentage of the screen to use for the bin area.
Type the number of rows you want to display for the bin area.
Type the number of columns you want to display for the bin area.

Select the Design tab.
5. Select the Bins subtab.

Kitchen Screen - *

Screen | Design |

Metrics Commands| Bins |

I —
Ein :
[gemave ]

1 iFries |

Remove

=
=

Figure 2 - 22 Kitchen Screen - Design Tab - Bin Tab
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Click Add. The system adds a blank row under the ‘Bins’ group bar.

6

7. Select a bin from the ‘Bin" drop-down list.

8. Repeat Steps 5 and 6 until you add each bin to the bin area of the kitchen screen.
9

Click Move up or Move down to organize your bins from top to bottom, left to right in
the bin area.

10. Click Save.
11. Repeat this procedure for other kitchen screens you want to display a bin area.

12. Click Close to exit the Kitchen Screens function. Once you configure the bin area, and
add a bin, the bin area displays in the location you configured for the kitchen screen.

Figure 2 - 23 How Bin Appear with Multiple Columns

Providing the Ability to Select a Bin on a Kitchen Screen

If you are using a touch screen terminal, you need only to touch a bin from the bin area;
however, if you using a bump bar, you must add the appropriate commands to your bump
bar layout. Refer to “Configuring Bump Bars” on page 2-8 for more information on a bump
bar layout.

To provide the ability to select a bin on a kitchen screen:

Select Maintenance > Hardware > Bump bar Layout.

2. Select a bump bar layout associated with a station that contains bins from the
‘Bumpbar Layout’ drop-down list.

3. Select the Design tab.
Select a command box from the design and select StartBin1.
Repeat Step 4 until you add the remaining StartBin commands, as needed.
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Click Save.

Repeat this procedure for other bump bar layouts associated with kitchen stations that
contain bins.

8. Click Close to exit the Bumpbar Layout function.

Forecast Bin

A forecast bin displays and uses default quantities based on the ordering history of up to
four weeks of previous day-of-businesses and allows you to take a more proactive approach
to bins, rather than being reactive.

When Aloha Kitchen calculates the bin quantities, you can override these numbers by
setting a minimum for any given time interval. The system also provides a visible forecast
bin drop adjustment tool to allow you to change the bin quantities, on demand.

‘ \
SUNDAY  MONDAY  TUESDAY  WEDNESDAY THURSDAY  FRIDAY  SATURDAY B

12 13 14 15 16 17 18

19 20 21 22 23 24 25

26 27 28 29 30

Figure 2 - 24 Forecast Bin Illustration

Forecast bins allow you to:

e Populate bin quantities based on historical sales data, instead of the current sales from
the FOH.

e Define the text to appear on the label of each cooking stage of the bin.

e Display the forecast report to gauge upcoming bin quantities and analyze waste data, by
variance.

e Establish minimum bin quantities for cases when the projected total might fall below the
amount necessary to run the bin.

Confidential and proprietary information of NCR.
Unauthorised use, reproduction and/or distribution is strictly prohibited.
2-52



NCR Aloha Kitchen v17.2, Implementation Guide
Chapter 2: Customizing Aloha Kitchen

How Forecast Bins Work

Forecast bins read the sales information inside Gndltem.dbf from four weeks of

sub-directories. If you have less than four weeks, the numbers may not calculate correctly.

Each week is 25% of the total forecasted bin quantity. The totals always round down.

Week 4 (1/7/2015) - Friday

12:00 p.m. | 12:15p.m. | 12:30 p.m. | 12:45p.m.
Wings 40 60 40 80
Week 3 (1/14/2015) - Friday

12:00 p.m. | 12:15p.m. | 12:30 p.m. | 12:45p.m.
Wings 60 100 80 20
Week 2 (1/21/2015) - Friday

12:00 p.m. [12:15p.m. | 12:30 p.m. | 12:45 p.m.
Wings 40 80 100 20
Week 1 (1/28/2015) - Friday

12:00 p.m. [12:15p.m. [ 12:30 p.m. | 12:45 p.m.
Wings 40 100 60 60

Projected 45 85 70 45
Bin

Quantity

Figure 2 - 25 Bin Quantity Calculation Example

In the example given, the forecast bin queries the historical item sales of ‘wings’ from the
last four Fridays, and for the each given 15 minute time interval. During the interval of 12:00
p.m. to 12:15, you are expected to need 45 wings for the kitchen station, 85 wings between
12:15 p.m. to 12:30 p.m., and so on. When the time for each interval arrives, the system
populates the bin with the calculated bin quantity. If the quantity does not match the
current day's business you can adjust the bin quantity using a tool called forecast bin drop
adjustment bar. When the next interval arrives the bin quantity starts over.

Note: Refer to the Forecast Bins Feature Focus Guide for information on configuring and

using a forecast bin.
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Configuring Specific Kitchen Environments

In the Aloha Kitchen Getting Started guide, you set up a typical kitchen environment where
the expeditor uses the ‘Expo’ kitchen station type with the ‘Expo order view' kitchen screen
type and the production employee uses the ‘Production’ kitchen station type with the
‘Production start and cooking' kitchen screen type. The following are a few examples of
other kitchen configurations.

Quick Service

The configuration in the Getting Started section can easily accomplish a Quick Service
environment. In most cases, Quick Service environments have a single course with all items
activating as entered.

Suggested Settings for a Quick Service Environment
Kitchen Settings:
o Under the ‘Items’ group bar, select Immediate as the Routing method.
o Select Modifiers one behind.
Kitchen Screen:

o Under the ‘Settings’ group bar, select Production order view as the type.

Pizza Establishment with a Conveyor Belt Oven

Beginning Terminal Ending Terminal

Production Start only kitchen screen. Production cooking only kitchen
screen
+ kitchen station with “Start on these
stations when started on this sta-

1 O

Figure 2 - 26 Pizza Establishment with Conveyor Belt Oven

A pizza establishment has an area at the beginning of a make table (slapper station), and an
ending area where the pizza enters the oven. Pizza size and sauce appears on the beginning
station to start a pizza, and toppings for each pizza appears on the ending station. To
accomplish this, use a terminal with a ‘Production start only’ kitchen screen at the slapper
station, and use a terminal with a ‘Production cooking only’ kitchen screen at the end of the
make table. For the ending terminal, match the kitchen screen with a kitchen station with
the ‘Start on these stations when started on this station’ selected.

Suggested Settings for a Pizza Environment
Kitchen Settings:

o Under the ‘Items’ group bar, select Immediate as the Routing method.
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o Select Modifiers one behind.

o Type the number of minutes equal to the oven time in Auto bump after this many

minutes.
Kitchen Screen:

o Under the ‘Settings’ group bar, select Production start only as the type for the

slapper station, and Production close only for the screen at the end of the make
table.

Casual Dining

A casual Table Service establishment typically has multiple areas, where food is cooked,
based on the kitchen equipment within an area. Item routing is designed for only items
prepared within an area to appear on that area’s kitchen station. Typically a full order does
not appear in these areas. A full order appears on ‘Production order view’ and ‘Expo order

view' kitchen screens. An expeditor assembles prepared items from each production station
into an order to tray and deliver to a table.

Suggested Settings for a Casual Dining Environment
Kitchen Settings:

o Under the ‘Items’ group bar, select When finalized as the Routing method.

Kitchen Screen:

o Configure kitchen screens for Production start and cooking, Production order view,

and Expo order view.
Bins:

o Use bins for bulk items such as fries, wings, shrimp, and fish fillets.

Course:

o Define at least two courses for appetizer and entrées. Add additional courses for

Aloha Takeout, dessert, etc. as needed.
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Configuring Staff Levels to Change Item Routing

Use the Staff Level function to switch to different routing rulebooks on the fly in the kitchen,
when you use multiple routing rulebooks. You must create a staff level for each routing
rulebook you created. To implement, you must create a staff level, attach a default staff
level to your kitchen settings, and add a ‘Set Staff Level’ command button to a kitchen
screen.

To configure staff levels:

Create a staff level for each routing rulebook you use. You must attach a routing rulebook to
a staff level for it to appear for selection on the Set Staff Level screen.

1. Select Maintenance > Kitchen Configuration > Staff Level.

1 Full Kitchen

Figure 2 - 27 Staff Level Function

Click New.
Type a name for the staff level.

Select the routing rulebook to use for this staff level from the ‘Routing rulebook’
drop-down list.

Click Save.
Repeat this procedure for other staff levels you want to create.
Click Close and exit the Staff Level function.

To assign a default staff level in kitchen settings:

You must attach a default staff in kitchen settings. This staff level is in use at all times for the
whole store until you select another.
1. Select Maintenance > Kitchen Configuration > Kitchen Settings > Kitchen tab.

2. Under the ‘Defaults’ group bar, select the staff level from the ‘Default staff level’
drop-down list.

3. Click Save.
4. Click Close and exit the Kitchen Settings function.

To provide the ability to change a routing rulebook:

You can provide access to view task information for an item by either adding the Set Staff
Level command to a bump bar layout or adding the Set Staff Level command to a touch
screen terminal.
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To add a Set Staff Level command to a bump bar layout:

1

2
3.
4

7.

Select Maintenance > Hardware > Bumpbar Layout.
Select a bump bar layout from the ‘Bumpbar Layout’ drop-down list.
Select the Design tab.

Select a function button from the design and select Set Staff Level from the
‘Command’ drop-down list.

Click Save.

Repeat this procedure for other bump bar layouts you want to change a routing
rulebook.

Click Close and exit the Bumpbar Layout function.

To add a Set Staff Level command to a kitchen screen:

0 O N ok WwWN =

Select Maintenance > Hardware > Kitchen Screen.

Select a kitchen screen from the ‘Kitchen Screen’ drop-down list.

Select the Design tab.

Select the Commands subtab.

Click Add. The system adds a blank row under the ‘Commands’ group bar.

Select Set Staff Level from the ‘Commands’ drop-down list.

Click Save.

Repeat this procedure for other kitchen screens you want to change a routing rulebook.
Click Close and exit the Kitchen Screen function.
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To use staff levels to change item routing:

Once you create your staff levels and add the staff level commands, you can change a
routing rulebook on demand.

1. Select the Set Staff Level command, using either a touch screen or bump bar. The
Select Staff Level screen appears with all routing rulebooks configured with a staff level
attached.

Select Staff Level

Routing 2

Routing three
4 Balancing |
1 Balancing E

Figure 2 - 28 Select Staff Level Screen

2. Select a routing rulebook.

3. Exit the Select Staff Level screen by either clicking OK with a touch screen terminal, or
pressing the Set Staff Level command again from the bump bar.
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Configuring Quote Times for Adjustments in Aloha Takeout

In Aloha Takeout, you can select and adjust a quote time on the Metric bar. When integrated
with Aloha Kitchen, you can adjust the timing of the quote time, based on the number of
items in the cooking in the kitchen.

Quote times dis-
played in Aloha
Takeout.

ia0pn s2052

r0m 3102

| [Fluke, Lucky Jl Katz, Fraidey J[ Schwarz, Raloh J}
Tty 2 80 e 470 Ty
a0 s

Figure 2 - 29 Quote Times on Aloha TakeOut Screen
To configure a quote time:

1. Select Maintenance > Kitchen Configuration > Quote Time > Table tab.
2. Click New.

Quote Time

Iaaﬁ Thresholds Table |

Mumber 1
MNamne Thresholdl

Figure 2 - 30 Quote Time - Table Tab
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3. Type a name for the quote time.
4. Click the Thresholds Table tab.

1 Threshold1 »
Table | Thresholds Table
Thresholds Table
Mumber of items A | Quote time in minutes
» 1
& 30
1a 50

Figure 2 - 31 Quote Time - Thresholds Table

U

Click Add to add a new threshold level. The system adds a blank row under the
‘Thresholds Table’ group bar.

Type the number of items for the threshold.
Type the number of minutes to quote the guest based on the number of items cooking.
Click Save.

Repeat this procedure for each quote time table.

= © 0 N o

0. Click Close and exit the Quote Time function.

To attach a default quote time to Kitchen Settings:

You must attach a default quote time in kitchen settings. This quote time is in effect at all
times for the whole store until you change it.

1. Select Maintenance > Kitchen Configuration > Kitchen Settings > Kitchen tab.

2. Under the ‘Defaults’ group bar, select the quote time from the ‘Default quote time table’
drop-down list.

3. Click Save.
Click Close and exit the Kitchen Settings function.
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Configuring the Rounding and Override Requirements for Employees

For quote times, you can configure such things as the rounding method to use, as well as
employee and manager overrides. These options apply to all defined quote times.

To configure the rounding and overrides for quote times for employees:

1. Select Maintenance > Kitchen Configuration > Kitchen Settings > Kitchen tab.
2. Under the ‘Quote times' group bar, configure the following:

a. Type the number of minutes, from ‘0’ to ‘60" and in multiples of five, to use for
rounding quote times.

b. Select either Nearest, Up, or Down as the rounding method.
3. Under ‘Employee Overrides' group bar, configure the following:

a. Type the number of minutes that an employee can manually add to the quote time,
from 0 to 60, in ‘Maximum minutes to add.’

b. Type the number of minutes that an employee can subtract from the quote time,
from 0 to 60, in ‘Maximum minutes to subtract.’

4. Click Save and exit the Kitchen Settings function.

To configure the rounding and overrides for quote times for managers:

1. Select Maintenance > Kitchen Configuration > Kitchen Settings > Kitchen tab >
Quote Times group bar.

2. Under the ‘Manager Overrides’ group bar, configure the following:

a. Type the minimum number of minutes that a manager can quote for an order, from
‘0"to0 '999," in ‘Minimum quote time in minutes.’

b. Type the maximum number of minutes that a manager can quote for an order,
from ‘0" to ‘999, in ‘Maximum quote time in minutes.’

c. Type the maximum number of minutes that a manager can add to a quote time,
from ‘0’ to ‘60," in ‘Maximum minutes to add.’

d. Type the maximum number of minutes that a manager can subtract from a quote
time, from ‘0’ to ‘60," in ‘Maximum minutes to subtract.’

e. Type the number of minutes, from ‘0" to ‘999,, that a manager can place on a quote
time before the time expires.

f. Type the maximum number of minutes, from ‘0’ to ‘999, that a manager can place
on a quote time.

g. Type a password, from ‘0’ to ‘40,' that a manager can use to override a quote time.

3. Click Save and exit the Kitchen Settings function.

Note: Once a password is entered, only employees, such as a manager, who know this
password may override quote times. The employee settings in the first procedure
are disregarded.
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Using Aloha Kitchen to Adjust Quote Times

Once you configure the quote times in Aloha Kitchen, the rounding, and override
restrictions, you can use Aloha Kitchen to adjust the quote times displayed in Aloha Takeout.

To override a quote time with Aloha Kitchen:

1. Select the Quote command button from the Commands bar. If a password is
configured, the Enter Password screen appears.

Enter Password

Figure 2 - 32 Enter Password Screen
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2. Enter the password and select OK. The Adjust Manual Quote Time screen appears.

Adjust Manual Quote Time

® Use calculated quote time: 30 minutes

© Use manual quote time: 30 minutes (+0)

Expires at 3:05 PM

Figure 2 - 33 Adjust Manual Quote Time Screen

3. If you want to use the calculated quote time, select ‘Use calculated quote time.’

4. If you want to manually adjust the quote time, select ‘Use manual quote time,’ then use
the up and down arrows to adjust the quote time in the increments, as defined in
Kitchen Settings. You must make the adjustments within the expiration window you
defined in Kitchen Settings.

5. Select OK.
To sort orders by quote time for a kitchen screen:

Select Maintenance > Hardware > Kitchen Screen.

N =

Under the ‘Order display options’ group bar, select Sort orders by quote time to
configure orders on this kitchen screen to sort by quote time.

w

Click Save in the Command panel.

Ea

Click Close in the Command panel to exit the Kitchen Screen function.
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Configuring Other Languages

Aloha Kitchen allows you to translate the screens into several languages. Aloha Kitchen
translation includes both on screen labels and the item information from the POS. When
configured, you can toggle between languages at any time using a command on the
touchscreen or bump bar.

Aloha Kitchen uses three files to translate the screens:

AlohaKitchen.en.txt - Aloha Kitchen creates the file during install in AlohaKitchen\Bin.
AlohaKitchen.en.txt contains all the default English translation for the Aloha Kitchen
hard-coded strings. Use this as the base file to create a language translation file.

AlohaKitchen.xx.override.txt - Create and use this file to override the base translation
file with regional or store specific translations of Aloha Kitchen hard-coded strings.
Replace the “xx" with a language abbreviation to create an override file for any language.
Typically, the override file contains only a few entries and does not translate the entire
user interface.

DataTranslation.xx.txt - Use this file to translate custom strings in Aloha Kitchen, such
as bin, metric, and screen names. DataTranslation.xx.txt also allows you to translate POS
information, such as items and modifiers. Create this file using ConfigureAlohaKPS.exe,
locate in AlohaKitchen\Newdata, and edit using Notepad.exe. .

Aloha Kitchen Translation Steps at a Glance

1. Select Maintenance > Kitchen Configuration > Language and add a language.

2. Select AlohaKitchen.en.txt in AlohaKitchen\Bin, copy, and rename to AlohaKitchen.xx.txt,
where xx is the abbreviation for the language defined in the language function.

Edit and translate the AlohaKitchen.xx.txt for your language, as needed.

Create a new text file in AlohaKitchen\Bin and save as AlohaKitchen.xx.override.txt.

Copy strings from AlohaKitchen.en.txt to the override file and translate, as necessary.

Using ConfigureAlohaKPS.exe to create DataTranslation.en.txt .

Nyl A~ W

Select DataTranslation.en.txt in AlohaKitchen\Newdata, copy, and rename to
DataTranslation.xx.txt, where xx is the abbreviation for the language defined in the language
function.

8. Edit and translate DataTranslation.xx.txt.

9. Select Maintenance > Kitchen Settings > Other tab and add a language.

10.Add a toggle language command to a screen or bump bar layout.

11.Refresh the system.

The following sections on configuration are additional instructions on configuring language
translation in Aloha Kitchen.

Making a Language Available in Aloha Kitchen

You must select which languages are available in your Aloha Kitchen system. This function
also provides the abbreviation you use to name your translation files. Currently, the
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function is read-only and you cannot change or add additional languages. You must also
assign the language to a kitchen setting.

To make a language available in Aloha Kitchen:

1. Select Maintenance > Kitchen Configuration > Language.

2 English

Select Type

Murber 9
Mame English
[ative name English
Abbreviation en

Figure 2 - 34 Language Function

2. Click the New drop-down arrow, select a language, and click OK. Take note of the
abbreviation for the predefined language, as you will use it to rename your language
translation files.

3. Click Close and exit the Languages function.

Creating Your Base Translation File

Aloha Kitchen reads from AlohaKitchen.xx.txt to translate the hard-coded values within
Aloha Kitchen when you select a language.

To create your base translation file:

1. Select the AlohaKitchen.en.txt file in AlohaKitchen\Bin, and copy and rename it to
AlohaKitchen.xx.txt, where xx is the abbreviation of the language you noted earlier.
For example, if you wanted to change the base translation file to spanish, rename the file
to ‘AlohaKitchen.es.txt.’

2. Select AlohaKitchen.xx.txt and open with Notepad.exe.
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3. Locate each string within the file and translate the string between the second quotation
marks.

! 3 " " " s '
"Calibrate"="calibrar|
"cancel"="cancelar"

"Close"="cerrar"

Figure 2 - 35 AlohaKitchen.xx.txt Translation Example
4. Save and close AlohaKitchen.xx.txt.

Creating a Translation Override File

If necessary, create a translation override file to replace store or regional specific
hard-coded language.

To create a translation override file:

Launch Notepad.exe.

Create a new file.

Select AlohaKitchen.en.txt in AlohaKitchen\Bin and open with Notepad.exe.
Arrange the two files side by side.

LA

Copy a heading from AlohaKitchen.en.txt to the new file.
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6. Copy a string to translate from AlohaKitchen.en.txt to the new file.

Heading

[~ String

a1 Day

| |

Figure 2 - 36 AlohaKitchen.en.override.txt Example

7. Translate the copied string, as necessary.

8. Click File > Save As... and save the file to AlohaKitchen\Bin as
AlohaKitchen.xx.override.txt, where xx is the language abbreviation noted earlier.

Translating POS and Other Aloha Kitchen Text

You can use the DataTranslation.xx.txt file to translate POS and Aloha Kitchen information
that is not hard-coded on the screens.

To translate POS and other Aloha Kitchen text:

Select AlohaKitchen\Bin and double-click ConfigureAlohaKPS.exe to launch.
Select Configure > Update Data Translation File.

Select AlohaKitchen\Newdata, copy DataTranslation.en.txt, and rename the file
DataTranslation.xx.txt, where xx is the language abbreviation.

4. Right-click DataTranslation.xx.txt, select Open with, and select Notepad.
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5. Translate each entry into the selected language.

8| DataTranslation.es.txt - Notepad
File Edt Format Yiew Help

; User Data Translation File

[Bin. PendingLabel]
1="pendienta"
2="pendiente"
3="pendiente"

[Bin.startLabel]
1="Iniciar"
2="Iniciar"
3="Iniciar"

[Bin.CookingLabel]
1="Cocina"
2="cocina"
3="Cocina"

[Bin. Name]
1="Tiras"
2="Fry frances"
3="alas"

[Category. Mame]
1="APERITIVOS"
2="S0PA/ENSALADA"
3="FILETE"

4 ="ENTRADA"
5="ALMUERZO"
6="NINOS"

7="POSTRE"

8="NO ALC"
S="CERVEZA"
10="wINo"

11="LICoR"

12="ATO Grocery cCat"
20="COMIDA"

21="LCv"
22="C0oMLIDA A"

EEP Ll N S e

Figure 2 - 37 DataTranslation.xx.txt Example
6. Save and close DataTranslation.xx.txt.

Assigning a Language in Kitchen Settings

Kitchen Settings allows you to select the available languages for a store. Only the languages
you selected in Maintenance > Kitchen Configuration > Languages appear for selection.

To assign a language in Kitchen Settings:

1. Select Maintenance > Kitchen Settings > Other tab.

Language
b English w

Figure 2 - 38 Kitchen Settings - Other Tab - Languages Group Bar

2. Select a kitchen setting from the drop-down list.
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Under the ‘Languages’ group bar, click Add. The system adds a blank row under the
‘Languages’ group bar.

Select the language from the ‘Language’ drop-down list.
Repeat Steps 3 and 4 until you add all available languages.
Click Save and exit the Kitchen Settings function.

Providing the Ability to Change to a Language on Kitchen Screens

You can provide access to change to a language by either adding the Select Language
command to a bump bar layout or adding the Select Language command to a touch screen
terminal.

To add a Select Language command to a bump bar layout:

A W=

U

Select Maintenance > Hardware > Bumpbar Layout.
Select a bump bar layout from the ‘Bumpbar Layout’ drop-down list.
Select the Design tab.

Select a function button from the design and choose Select Language from the
‘Command’ drop-down list.

Click Save.
Repeat this procedure for other bump bar layouts you want to change the language.
Click Close and exit the Bumpbar Layout function.

To add a Select Language command to a kitchen screen:

© N ok WwWN =

Select Maintenance > Kitchen Configuration > Kitchen Screen.

Select a kitchen screen from the ‘Kitchen Screen’ drop-down list.

Select the Design tab.

Select the Commands subtab.

Click Add. The system adds a blank row under the ‘Commands’ group bar.
Select Set Language from the ‘Commands’ drop-down list.

Click Save.

Repeat this procedure for other kitchen screens you want to add the Set Language
command.

Click Close and exit the Kitchen Screen function.
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Configuring Task Information for an Item

Use the Task Info function to provide cooking or prep instructions for individual items. By
using on-screen electronic recipes, this eliminates the need to create, print, and bind recipe
books, which reduces unnecessary cost. Additionally, this safeguards against sensitive
patented recipes leaving with an employee.

All configuration is performed inside the Task Info function and you do not need to access
the Item function. You can also include a graphic, which must be added in the Media Files
function first. You can also create headings by typing a colon in the ‘Name' field. For
example, to group items under an App heading, begin the name of each task info ‘App:’ such
as ‘App:Buffalo Wings.’

To configure task information for an item:

1. Select Maintenance > Kitchen Configuration > Task Info.
2. Click New.

TaskInfo | Steps | videos | Preview

Mame Cocunut Shrimp

Item Coconut Shrimp -

Figure 2 - 39 Task Info - Task Info Tab

3. Type a name for the task information.

4. Select the item from the ‘Item’ drop-down list for which you want to add task
information.
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5. Select the Steps tab.

| Task Info | Steps |'v'ideos || Preview |

i

Figure 2 - 40 Task Info - Steps Tab

Click Add. The system adds a blank row under the ‘Steps’ group bar.
Under ‘Heading,' type a heading to use for the step or procedure.

Under ‘Text', select the drop-down arrow and type the instructional text to display with
the item.

9. Under Image, select an image to associate with the item from the ‘Image’ drop-down
list, if needed.
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10. Select the Videos tab.

| Task Info | Steps | Videos |Preview |

Heading

Remove

Figure 2 - 41 Task Info - Videos Tab

11. Click Add. The system adds a blank line under the ‘Video' group bar.
12. Under ‘Heading,’ type a heading to use for the video.

13. Under ‘Video,’ select a video to associate with the item.

14. Under ‘Custom video file name,’ type the filename of the video.
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15. Select the Preview tab to view the task info for the item.

TaskInfo-¥ .

Task Info | Steps | Videos | Preview

Cocunut Shrirmp

ge shrimp through this mixture

Figure 2 - 42 Task Info - Preview Tab

16. Click Save in the Command panel.
17. Repeat this procedure for other items you want to include task information.

18. Click Close in the Command panel to exit the Task Info function.

Providing the Ability to View Task Information for an Item

You can provide access to view task information for an item by either adding the Select Task
Info command to a bump bar layout or adding the Select Task Info command to a touch
screen terminal.

To add a Select Task Info command to a bump bar layout:

1. Select Maintenance > Hardware > Bumpbar Layout.

2. Select a bump bar layout from the ‘Bumpbar Layout’ drop-down list.
3. Select the Design tab.
4

Select an function button from the design and select Select Task Info from the
‘Command’ drop-down list.

o

Click Save in the Command panel.
Repeat this procedure for other bump bar layouts you want to view task information.

7. Click Close in the Command panel and exit the Bumpbar Layout function.
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To add a Select Task Info command to a kitchen screen for a touch screen terminal:

0 0 N ok W=

Select Maintenance > Kitchen Configuration > Kitchen Screen.

Select a kitchen screen from the ‘Kitchen Screen’ drop-down list.

Select the Design tab.

Select the Commands subtab.

Click Add. The system adds a blank row under the ‘Commands’ group bar.

Select Select Task Info from the ‘Commands’ drop-down list.

Click Save in the Command panel.

Repeat this procedure for other kitchen screens you want to view task information.

Click Close in the Command panel to exit the Kitchen Screen function.

Viewing Task Information for an Item

When you complete your task information for an item, you can access the information on
the corresponding kitchen screen, by selecting the Info command at the bottom of the
screen. You only need a Select Task Info command to view a list of all configured items. You
can always view task information when you order the item and task information is
configured for the item.

To view task information for an item:

1.

Access the Select Task screen either by selecting the Info button from the Commands
bar for a touch screen terminal or selecting the Select Task Info command from the
bump bar.

Select an item either by touching the item or by pressing the Up and Down buttons
and the large buttons on the end of a bump bar.

Select Task

Configured head-
ings appear on the

Dessert  »» screen.
Entree »

Task 01
Task 02
Task 04
Task 05
Task 06
Task 07
Task 08
Task 09
Task 10
Task 11
Task 12
Task 13

Figure 2 - 43 Select Task Screen
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3. Ifyou select a heading, an additional screen appears with a list of items from which to
choose under that heading. In this example, a list of entrées appears when you selected
entrées.

Select Task - Entree

Melt
Roast Beef
Chicken Sandwich

Figure 2 - 44 Select Task Screen Headings

4. Once you select an item, the task information for the item appears.

Coconut Shrimp

| :

Coconut Shrimp:

2 |b fresh shrimp

2 cups flaked coconut
1 cup cornstarch

1 cup cream of coconut
2 thls lime juice
Vegetable oil

Cooking:
*Peel the shrimp and coat each one with cornstarch

*Combine the cream of cocnut and lime juice and dredge shrimp through this mixture
*Coat each piece of shrimp with flaked coconut

*Fry until golden brown

Figure 2 - 45 Task Information Screen Example (Coconut Shrimp)

5. Exit the screen either by selecting the Close button or by pressing the Select Task Info
command again on the bump bar.
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Customizing the Print Layout for Production Chits

Use the Print Designer function to customize the design of your chits. You must include the
Items and Training type to every print layout design you create. If you include an element
that you are not using, the system allows you add the element, but does not display any
output on the chit or guest check. The system has a default kitchen chit layout that is
equipped with all possible elements for a production chit. Use this default chit to copy and
simply remove the elements you do not use.

Note: Refer to the Print Designer Feature Focus Guide for information on how to
configure and use the Print Designer function.

Once you finish the print layout for an Aloha Kitchen installation, you must also attach the
layout to kitchen settings to use the layout design. Aloha Kitchen has several types of chits
from which to choose.

To customize the print layout for production chits:

Select Maintenance > Kitchen Configuration > Kitchen Settings > Kitchen tab.

2. Under the ‘Chit Printing’ group bar, select a print layout from any of the following
options:

o Bag chit layout
o Kitchen chit layout
o Item label layout
o Item chit layout
Click Save.
4. Click Close to exit the Kitchen Settings function.
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Customizing Your Kitchen Screens

You can customize the graphical display and behavior of your kitchen screens.
Customization methods include screen type, fixed cell, split screen, skin colors, and headers
and footers. Use screen customization to enhance an employees interaction with a kitchen
terminal within a specific area of an operation.

Defining Kitchen Screen Types

Aloha Kitchen provides a number of different screens for your kitchen staff to assist them in
the preparation and production of items.

Production order view

The ‘Production order view' kitchen screen type
displays order information with a start and a
cooking queue; however, you can hide the start
section when you set the percentage to 0. This
screen is always used at the production station.
Click the New drop-down arrow, select
Production order view, and click OK to enable this
screen.

Production start only

The ‘Production start only’ kitchen screen type
displays item information with a start queue only.
Production employees can only start items. This
screen is always used at the production station.
Click the New drop-down arrow, select
Production start only, and click OK to enable this
screen.
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Production line item

The ‘Production line item’ kitchen screen type
displays item information with a cooking section
only. This screen is always used at the production
station and is the least used screen type. Click the
New drop-down arrow, select Production line
item, and click OK to enable this screen.

Production cooking only

The ‘Production cooking only’ kitchen screen type
displays item information with a cooking section
only. Production employees can bump items only.
This screen is always used at the production
station. When you create a new kitchen screen,
Click the New drop-down arrow, select
Production cooking only, and click OK to enable
this screen.

*'3:56 PM i 05" 66%0 5, "™
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Enabling Fixed Cell Orientation

Aloha Kitchen has the ability to display the cells on a kitchen screen with a static width and
length. Fixed cell orientation is only supported for Expo Order View and Production Order
View kitchen screen types.

Figure 2 - 46 Fixed Cell Orientation
To enable fixed cell orientation:

Select Maintenance > Hardware > Kitchen Screen.

Select a screen from the ‘Kitchen Screen’ drop-down list.

Under the ‘Display options’ group bar, configure the following:

a. Select Enable Fixed Cell.

b. Type the number of rows to display in ‘Number of rows.’

c. Type the number of rows to display in the Start area in ‘Start queue rows.’

d. Type the number of columns to display in ‘Number of columns.’

e. Type the number of columns to display in the Start area in ‘Start queue columns.’
Click Save in the Command panel.

5. Repeat this procedure for other kitchen screens you want to support fixed cell
orientation.

6. Click Close in the Command panel to exit the Kitchen Screens function.
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To provide the ability to navigate with fixed cell orientation:

If you are using a touch screen terminal, you simply need to touch the cell for selection;
however, if you are using a bump bar, you must configure a different set of bump bar layout
commands to support navigation with fixed cell orientation. Use this bump bar layout in
place of the one described in the Aloha Kitchen Getting Started Guide.

1. Select Maintenance > Hardware > Bumpbar Layout.
2. Select a bump bar layout from the ‘Bump bar layout’ drop-down list.
3. Click the Design tab.

Bumpbar Layout

|9 Fixed Cel ~|

Layout | Design |

Burmp = Print
1) np 1]

Conrnand Burnp e

Text Eurnp

Button calar 00,139 ~

Text calor [ 255, 255, 255 E¥3
) (%) Top (left)

Split screen area ©) Bottam fright)

Figure 2 - 47 Bump Bar Layout - Design Tab (Fixed Cell)

Click the left function box of the bump bar layout.

5. Select a function button from the ‘Command’ drop-down list, such as ‘Start.’ The system
automatically populates the ‘Text,’ ‘Button color,” and ‘Text color’ for the button based on
the function you selected, however, you can change these attributes, as needed.

Click the next function button to the right and select another command.

Repeat Step 6 to configure the following commands, depending on if you are using
Aloha Quick Service or Aloha Table Service.

Bump Bar Layout Commands for a production station (starting

with the large box on the left and moving clockwise) SN AT
Bump Selected
Bump Cell 1 Selected
Bump Cell 2 Selected
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Bump Bar Layout Commands for a production station (starting

with the large box on the left and moving clockwise) BN
Bump Cell 3 Selected
Bump Cell 4 Selected
All Day Selected
Display (Toggle Display) Selected
Item Cursor Up Selected
Print Selected
Item Cursor Down Selected
Info Selected
Select Staff Selected
Bump Cell 8 Selected
Bump Cell 7 Selected
Bump Cell 6 Selected
Bump Cell 5 Selected

8. Click Save in the Command panel.
9. Repeat this procedure for other bump bar layouts for fixed cell orientation, if needed.
10. Click Close in the Command panel to exit the Bumpbar Layout function.
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Enabling Split Screen Orientation

You can enable split screens in Aloha Kitchen. This is typically used at the expo station for an

overall view of the kitchen.
To enable split screen orientation:

1. Select Maintenance > Hardware > Terminals.

2. Select an Aloha Kitchen terminal from the ‘Terminal’ drop-down list.

Terminal | Kitchen

Settings
Type

Station
Screen
Bumpbar

Second Bumpbar
Prinker

Enatble touch
Enable split screen

Split screen orientation

Bottom right station
Biotbom right screen
Secondary Display
Station
Screen

Bumpbar

Mk

Standard v

AK-Expo »
AK-Expo -
Mone -
Mone o
Mone N
(%) Horizontal

() wertical

Grill w

Specials Screen

Mone A
Mone -
'

Mone

€

Figure 2 - 48 Terminals - Kitchen Tab

3. Select the Kitchen tab.

Under the ‘Primary Display’ group bar, configure the following:

a. Select Enable split screen to allow the terminal to use a split screen. The system

adds additional options.

b. Select Horizontal or Vertical from the Split screen orientation to determine if the
split screens will be side-by-side or one on top of the other.

c. Select a kitchen station from the ‘Bottom (right) station’ drop-down list.

d. Select a kitchen screen from the ‘Bottom (right) screen’ drop-down list.

5. Ifyou are using a secondary display, configure the following under the ‘Secondary

display’ group bar:

a. Select Enable split screen to allow the secondary display on the terminal to use a
split screen. The system adds additional options.
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b. Select Horizontal or Vertical from the Split screen orientation to determine if the
split screens on the secondary display will be side-by-side or one on top of the other.

c. Select a kitchen station from the ‘Bottom (right) station’ drop-down list.
d. Select a kitchen screen from the ‘Bottom (right) screen’ drop-down list.
Click Save in the Command panel.

Repeat this procedure for other terminals you want to configure split screen
functionality.

Click Close in the Command panel to exit the Terminals function.

To provide the ability to access individual split screens:

If you are using a touch screen terminal, you simply need to touch the individual screens for
selection; however, if you are using a bump bar, you must configure additional bump bar
layouts for each split screen. Refer to the Aloha Kitchen Getting Started Guide for more
information on configuring a bump bar layout.

1.

2
3.
4

6.
7.
8.

Select Maintenance > Hardware > Bumpbar Layout > Design tab.
Select a bump bar layout from the ‘Bumpbar Layout' drop-down list.
Select a function button from the bump bar layout.

Under the ‘Settings’ group bar, select Top (left) or Bottom (right) to specify which split
screen on which the button will function.

Repeat steps 3 and 4 to until you configure the split screen for each function of the
bump bar layout.

Click Save in the Command panel.
Repeat this procedure for each bump bar layout for each split screen.

Click Close in the Command panel to exit the Bumpbar Layout function.

Creating a Customer Order Display

A customer order display screen is available to use with both Aloha Quick Service® and
Aloha Table Service®, but is used primarily in a quick service counter environment. The
screen uses a dedicated customer-facing terminal that allows the guest to monitor the
status of their order, by name or order number. You can connect a bump bar and printer, as
you do with any other terminal; however, it is more common to have customer orders
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automatically remove from the screen without user intervention, after a certain amount of
time.

Cooking
706 707

Figure 2 - 49 Customer Order Display Screen

Some benefits for using a customer order display are:

o Keeps the guest informed of the status of their order and deters them from
congregating around the counter and asking about the status of their order.

e Allows you to customize the background and cell colors of the screen.

e Allows you to add graphics or scrolling media files to the screen for promotional needs
or branding of the restaurant.

Note: Refer to the Customer Order Display Feature Focus Guide for complete
information on configuring and using a customer order display screen.
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Customizing Your Kitchen Skins

A skin refers to the look and feel of the user interface, such as backgrounds, title bars,
buttons, and other graphical displays. Each kitchen screen supports a Light view and
Super-gradient skin in the Kitchen Screens function; however, you can configure your own
skin for purposes such as branding your screens to the colors of your restaurant, and more.

To customize your kitchen skins:

1. Select Maintenance > Kitchen Configuration > Kitchen Skin.
2. Click the New drop-down arrow.
3. Type a name for the skin.

Kitchen Skin - (100)—*
Rem font Tahoms, 17, Bold
Bumped item Font Tahoma, 13, Bold

B Item States
Uninitislized item color . 128, 128, 128 [
Unstarted item color . 128, 0, 128 -
Cooking item coior .0, 0, 255 [
Prepared ktem color O, 25,0 =
Served kem color .o, 12,0 -
Deleted em text color - 25,0,0 =
Deisted item strikstheaugh text color . 128, 0, 0 [

& Modifier
Modiier font Tahoms, 13, Bold
Busnped nodfier font Tahotns, 11, Bold
General modifier color 00,0 =
Special modfier color B 255, 102, 0 x

& order
Liem background color 255, 255, 255 =
Buanped ke background color =176, 176, 176 -

B Order States
New order color 1 . 23, 64, 0 [
Hew order color 2 [ 255, 186, 117 =
Unfinzkzed order color 1 .0, 0, 255 =
Unfinakzed order color 2 1255, 255, 255 x
Not started order color 1 . 128, 0, 128 [
Mo started order coor 2. zss, 255, 255 =
Cooking order color 1 [ 178, 176, 176 [
Cooking order color 2 255, 255, 255 =
Priority order color 1 285, 229,53 -
Priority order color 2 255, 239, 104 [
Rush order color 1 s, 7,3 =
Rush order coler 2 O 255, 117, 121 =
Bumped order color 1 128, 128, 128 =
Bumped order color 2 . 128, 128, 128 [
Summary order colo | B 125, 125, 128 =
Summeary order color 2 B 128, 128, 128 =
Gues: present border color s, 229,53 =

Figure 2 - 50 Kitchen Skin Function

Make the changes, as appropriate.
Click Save in the Command panel.
Repeat this procedure for other skins you want to create.

N o v s

Click Close in the Command panel to exit the Kitchen Skin function.

Customizing the Display of Your Order and Item Cells

You can customize the attributes that display on your order and item cells. Some options
allow you to add individual elements, or for full control of the display of your order and item
cells, you can design a header footer layout.
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Configure the Display for Order Cells

These are some of the things you can display on the order cell.

Show Item Line Numbers

DINE IN Susie Q
You can display the items within an order on the
order cell. Select ‘Show item line numbers’ in a. Stl(brg
Maintenance > Hardware > Kitchen Screens to enable b. Melt
this option. c. RoastBeef

d. Cheeseburger

e. Double w/Chz
3:55

Show Terminal Number

You can display the terminal number from where the
order was ordered on the order cell. Select ‘Show
term number’ in Maintenance > Hardware > Kitchen
Screens to enable this option.

Show Paid Indicator

You can display a dollar sign on the order cell to
indicate the order has been paid. Select ‘Show paid
indicator’ in Maintenance > Hardware > Kitchen
Screens to enable this option.

Show Course Text

;
You can display the name of the present course on Default
the order cell. Select ‘Show course text' in A Chee

Maintenance > Hardware > Kitchen Screens to Lg Fries

ble thi tion.
enable this option /A Gr Chk Breast
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Collapsible Order

s 5
You can enable an item cell to expand and @
collapse on demand when you select the up or DINE IN SusteQ—
down arrow. Cheeseburger
1. In }Ihe K_i:)clhen (Sicreens function, select Enable Lg Fries

collapsible order.
2. Select’'Hide all items; or ‘Hide only items not Gr Chk Breast

yet prepared.’ . 0:04,

3. Select or clear ‘Default to collapse.’

Configuring the Display for Item Cells

These are some of the things you can display on the item cell.

Show Order Name

Fred 4
You can show the tab name or the name you call 1:00
the order on the item cell. Select ‘Show order /\ RoastBeef

name’ in Maintenance > Hardware > Kitchen
Screens to enable this option.

Show Timer Text

You can show the timer text on the item cell. Melt
Select ‘Show timer text' in Maintenance >
Hardware > Kitchen Screens to enable this
option.

-3:17

Show Cell Number
Zone 4

You can show the number of cell as it relates to
the order display at the present time the item cell. elt
Select ‘'Show cell number’ in Maintenance > -1:54
Hardware > Kitchen Screens to enable this
option.

i - &l

Configuring a Custom Header or Footer Layout for Cells

Use the Header Footer Layout function to customize the design of your headers and footers
that displays for your item or order cells on a kitchen screen. If you include an element that
you are not using, the system allows you add the element, but does not display any output
on the cell.

The system has four default header and footer layouts that are equipped with all common
elements for the respective layout. Use these default layouts to copy and simply add or
remove the elements you do not use. The default header and footer layouts are:

e 9996 Default Order Header
e 9997 Default Order Footer
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e 9998 Default Item Header
e 9999 Default Item Footer

Once you create a layout, you must attach the order header or footer to an expo kitchen
screen and the item header or footer to a production kitchen screen.

Note: Many of the elements you can configure on a custom header or footer layout are
dependent on the activation of other options in Kitchen Screen Maintenance. For
example, if you add Order Mode to your header or footer layout, you must select
‘Show Order Mode;’ otherwise, the system does not display the order mode.

Configuring a Header or Footer Layout

You must configure a layout for a header or footer to apply to an order or an item cell.
To configure a header or footer layout:

1. Select Maintenance > Kitchen Configuration > Header and Footer Layout.
2. Select one of the default designs from the ‘Header Footer Layout’ drop-down list.

Header Footer Layout

|1 Grill Ikem Header v|

Layout | Diesign

Marme Grill Ikem Header

Type Item header -

Figure 2 - 51 Header Footer Layout - Layout Tab
3. Click Copy on the right side of the screen to duplicate the selected header or footer. The
Copy Options screen appears.

4. Accept the default number or click the ellipsis (...) button to select another number,
and click OK.

Type a name for the header or footer design.

Select Order header, Order footer, Item header, or Item footer from the Type'
drop-down list to indicate the area and the type of cell you are designing.
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7.

10.

11.

12.
13.
14.

Select the Design tab.

|1 Grill Ikem Header vl
Layout| Design |
Elemnent Line number Location Style * add @
Additional courses 4| Left Mormal
Alerts 5| Left Mormal
Cell number 1| Left Mormal
Check number 6 Left Marmal
Count down timer 7| Left Mormal
Counk up timer &|Left Mormal
Expandjcollapse 9| Left Mormal
Is add on 10| Left Mormal
Is suspended 11|Left Mormal
Order icon 12| Left Mormal
Order mode 13| Left Mormal
Crder number 0/ Left Marmal
Order name 14| Left Mormal
Pager number 15| Left Mormal
Ready icon 16| Left Mormal
Pl 1 LY} 1 b

Figure 2 - 52 Header Footer Layout - Design Tab

Click the Add drop-down arrow, select an element, and click OK.

Under ‘Line number,’ type the line number in which you want the element to appear on
the cell.

Under ‘Location,’ select Left, Center, or Right to indicate the justification of the element
to appear on the cell.

Under ‘Style,’ select Normal, Bigger, or Smaller to indicate the font size, in relation to
the default font, for the element to appear on the cell.

Click Save in the Command panel.
Repeat this procedure for other header footer layout designs you want to create.

Click Close in the Command panel to exit the Header Footer Layout function.

Attaching a Header and Footer Layout to a Kitchen Screen

You must attach a header or footer to a kitchen screen. You can only add an order header or
footer to an ‘Expo Order View' or ‘Production Order View’ kitchen screen and you can only
add an item header or footer to one of the production kitchen screens.

To attach a header and footer layout to a kitchen screen:

1.

Select Maintenance > Hardware > Kitchen Screen.

Select a kitchen screen from the ‘Kitchen Screen’ drop-down list.

For an Expo Order View or Production Order View kitchen screen, select the
following under the ‘Headers and footers’ group bar:
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a. Select an order header from the ‘Order header layout’ drop-down list.
b. Select an order footer from the ‘Order footer layout’ drop-down list.

For a Production kitchen screen, configure the following from the ‘Headers and
footers' group bar:

Select an item header from the ‘Item header layout' drop-down list.
Select an item footer from the ‘Iltem footer layout’ drop-down list.

Click Save in the Command panel.

Repeat this procedure for any other kitchen screen you want to use a custom header or
footer layout.

Click Close in the Command panel to exit the Kitchen Screens function.
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Configuring Load Balancing

Load balancing is a way for kitchens to operate two or more identical stations, or groups of
stations, during high volume times. Aloha Kitchen uses new configuration to route items
between two or more stations depending on the item load on the stations, or decides to
route groups of items on an order depending on the order load on kitchen stations.

Load balancing is associated with routing rulebooks. A load balancing scheme may be
enabled by the default routing rulebook. An active load balancing scheme may be adjusted
at any time by using the staffing level function on a kitchen station based on it's associated
routing rulebook.

Load balancing requires:

e Creating a load balancing scheme by order or by item.
o Assigning the balancing percentage breakout to 2 or more groups.
o Assigning kitchen stations to each group.

e Assign the load balancing scheme to a routing rulebook.

e Assigning the routing rulebook to a staff level.

There are two load balancing types. In this section, we will go through the steps to create
basic load balancing using the two load balancing types.

e Load balance by order — Performs load balancing by the number of open and delayed
orders for a station.

e Load balance by item — Performs load balancing depending on the item balance
method: All items (started, unstarted, and delayed), Unstarted items, or Cooking items.

Load Balancing by Order

SCENARIQ: On Friday and Saturday nights you have an additional expeditor to manage, tray, and
assemble items coming out of the kitchen. You split the orders 50/50 on those nights, between the
two expo stations to delivery orders faster.

In this scenario, it is necessary to configure load balancing between two expo stations (QS
Expo Station and QS 2nd Expo Station). First, it is necessary to create a load balance group
with the load balance type, ‘by order.” In this scenario, assign Group A 50% and Group B
50%. The sum total of the group percentages must equal 100%. The group percentages
enable the system to determine what group to route an order, depending on the volume of
the particular station. Group percentages are usually based on the staffing and equipment
at a station compared to another load balancing station.
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To use load balancing by order:

1.

N o v kW

Select Maintenance > Kitchen Configuration > Load Balancing > Settings tab.
2. Click New.

Load Balancing

1 Load balance - by order

Dietails |
B Settings

Murnber 1
Mame Load balance - by order
Load balance method By order

B Group percentages

Group & S0
Garoup B S0
Group C u]
Group D u]
Group E ]

Figure 2 - 53 Load Balancing by Order - Settings Tab

Type a name for the Load Balancing record.

Select By order from the ‘Load balance method’ drop-down list.
Type a percentage to use for Group A, such as ‘50.

Type a percentage to use for Group B, such as ‘50.

Select the Details tab.
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8. Click Add. The system adds a blank row under the ‘Rows’ group bar.

Load Balancing

[1 Dual Expo At Lah 1 |

Settings | Detals

Mumber

7 Description
N 1|Expn Balance
Group A (50 %) | Group B (50 %) | Group © (0 %) | Group D (0 %) | Group €0 %) |
Group A stations
Available Included
N
Drag a calumn header here to graup by rag a column header here to graup by that colurn
humber / Mame Ovner Number 7 Mame Owner
» 2/Q5 Produ... |2 Corpor... » 3/ Q5 Expo Station |2 cCorporate - Quick Service
4 Fry 101 ASIL...
5 Pasta 101 ASIL...
& salad 101 ASIL...
7 il 101 ASIL...
8/Qs zndE... | 101 ASIL. - i

[ Group A (50 %) | Group B (50 %) [Groun €0 %) [ Gron D (0.%) [ Group E 0 %)

Group B stations

Available Inchded

:Mﬂlmm'ﬁehmhy & column header hare to group by that conmn
e o B =

pw » 205 Produ... 2 Corper.
3Q5Expo... |2 Corper.
4y 101 AStL..
s pasta 101 AstL.
6 5asd 101 ASIL.
7 el 101 AStL..

Owrer
» 5 g5 2nd ExpoStation 101 aSiLeb1

Figure 2 - 54 Load Balancing - Details Tab

9. Type a description for the row, such as ‘Expo Balance.’

10. Select the Group A subtab, if it is not already displayed. Note that each subtab indicates
the percentage you configured on the Settings tab.

11. Select a station, such as ‘QS Expo Station’ from the ‘Available’ list box and click the right
arrow to move the station to the ‘Included’ list box.

12. Select the Group B tab.

13. Select a station, such as ‘QS 2nd Expo Station’ from the ‘Available’ list box and click the
right arrow to move the station to the ‘Included’ list box.

If you want to include another row, repeat Steps 8 to 14. In this example, only an Expo
Balance row is used.

Note: You may add additional rows to a load balancing ID if the ‘Load balance method’

and ‘Group percentages’ are the same. For example, you could also balance
orders 50/50 for dual grill stations.

14. Click Save in the command panel.
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15. Repeat this procedure for other load balancing records you want to create.
16. Click Close and exit the Load Balancing function.

Load Balancing by Item

SCENARIOQ: During lunch and dinner rush you open the back line with an additional grill. The grill
is smaller than the front line grill. You determine you can send 60% of grill items to the front line
grill and 40% of grill items to the back line grill to address the additional grill items during those
times. At the beginning of lunch and dinner, you select the staff level associated with the dual grill
load balancing during those times. After lunch and dinner, you select the default staff level to
return the routing to normal.

In this scenario, it is necessary to configure order load balancing between two grill stations
(Grill and Grill Back Line). First, create a load balance group with the load balance type, ‘by
item,’ then specify the ‘item balance method.’ In this scenario, assign Group A 60% and
Group B 40%. The sum total of the group percentages must equal 100%. The group
percentages enable the system to determine what group to route an order, depending on
the volume of the particular station. Group percentages are usually based on the staffing
and equipment at a station compared to another load balancing station.

To use load balancing by item:

Select Maintenance > Kitchen Configuration > Load Balancing > Settings tab.
2. Click New.

Load Balancing

i Load balance - by ikem | v|

Dietails |

B Settings
Murmnber 2
Mame Load balance - by item
Load balance method By item
Item balance method Cooking items
B Group percentages

Figure 2 - 55 Load Balancing by Item - Settings Tab

Confidential and proprietary information of NCR.
Unauthorised use, reproduction and/or distribution is strictly prohibited.

2-94



NCR Aloha Kitchen v17.2, Implementation Guide
Chapter 2: Customizing Aloha Kitchen

Type a name for the Load Balancing record.

Select By item from the ‘Load balance method’ drop-down list. The system adds the
item balance method option.

Select an Item balance method to determine when to send an item to one station
verses another.

a. Select‘Unstarted items’ to load balance based only on the number of unstarted
items in a load balancing group. Aloha Kitchen distributes new items routed to a
station based on the ratio of unstarted items. For example, if there are six unstarted
items in group A, and three unstarted items in group B, the next item would go to
group B, since it is less than 40 percent.

b. Select ‘Cooking items’ to load balance based only on the number of items currently
cooking and bumped for each station in a load balancing group. Aloha Kitchen
distributes new items to the group with the lowest ration to it's percentage. For
example, if there are three items cooking in group A, and four cooking items in group
B, the next item would route to group A, since it is less than 60%.

c. Select‘All items’ to load balance based on the number of unstarted, cooking, and
bumped items in a load balancing group. For example, if group A has six unstarted
items and three cooking items, and group B has three unstarted items and four
cooking items, the next item would route to group A since it is less that 60%.

Target Unstart Cook- Total
% ed ing items
items items
Group A | 60% 6 67% 3 43% 9 56%
Group B | 40% 3 33% 4 57% 7 44%
Total 9 7 16

Type a percentage to use for Group A, such as ‘60.
Type a percentage to use for Group B, such as ‘40.’
Select the Details tab.

Note: When you select ‘Cooking items’ or ‘All items,” as the item balance method, all
items route to the new station when you change the routing level until the
number of bumped items balances. For example, if you run lunch with only
group A, then change the routing to include group B, group B receives all the
items until the items bumped on group A through the day are reached on
group B.

The ‘Unstarted items' item balance method does not include bumped items in
the load balancing calculation.

We recommend you select ‘Unstarted items’ if your business changes routing
levels, as in this scenario.
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9. Click Add. The system adds a blank row under the ‘Rows’ group bar.

Load Balancing

[1 Dual Expo At Lah 1 |

Settings | Detals

Mumber

7 Description
N 1|Expn Balance
Group A (50 %) | Group B (50 %) | Group © (0 %) | Group D (0 %) | Group €0 %) |
Group A stations
Available Included
N
Drag a calumn header here to graup by rag a column header here to graup by that colurn
humber / Mame Ovner Number 7 Mame Owner
» 2/Q5 Produ... |2 Corpor... » 3/ Q5 Expo Station |2 cCorporate - Quick Service
4 Fry 101 ASIL...
5 Pasta 101 ASIL...
& salad 101 ASIL...
7 il 101 ASIL...
8/Qs zndE... | 101 ASIL. - i

[ Group A (50 %) | Group B (50 %) [Groun €0 %) [ Gron D (0.%) [ Group E 0 %)
Group B stations

Available Inchded

:Mﬂlmm'ﬁehmhy & column header hare to group by that conmn
e o B =

pw » 205 Produ... 2 Corper.
3Q5Expo... |2 Corper.
4y 101 AStL..
s pasta 101 AstL.
6 5asd 101 ASIL.
7 el 101 AStL..

Owrer
» 5 g5 2nd ExpoStation 101 aSiLeb1

Figure 2 - 56 Load Balancing - Details Tab

10. Type a description for the row, such as ‘Grill Balance.’

11. Select the Group A tab, if it is not already displayed. Note that each group indicates the
percentage you configured on the Settings tab.

12. Select a station, such as ‘Grill' from the ‘Available’ list box and click the right arrow to
move the station to the ‘Included’ list box.

13. Select the Group B tab.

14. Select a station, such as ‘Grill Back Line’ from the ‘Available’ list box and click the right
arrow to move the station to the ‘Included’ list box.

If you want to include another row, repeat Steps 8 to 14. In this example, only an Expo
Balance row is used.

Note: You may add additional rows to a load balancing ID if the ‘Load balance method’
and ‘Group percentages’ are the same; otherwise, create another load

balancing grid. For example, you could also balance orders 60/40 for dual fry
stations.

15. Click Save in the command panel.
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16. Repeat this procedure for other load balancing records you want to create.
17. Click Close and exit the Load Balancing function.

Adding Load Balancing to Routing Rules

It is necessary to add load balancing to routing rules. You can have one (default) routing
rulebook if you plan on using load balancing all the time. But, as in the previous scenarios,
where using load balancing only at specific times, it is necessary to create a different routing
rulebook and staff level, one with regular routing and the other with load balancing.

Routing Rulebook

|4 Load Balancing 45T Lab 1 Primary

Rue = Load balancing
ERT Viden orolp & Bxp Oniy

> {THEN Route to station Q5 Expo § [ Remove
WHEN Vide group is Fry
THEN Route to stations Fry, Q5 § | Move up
WHEN video group is Gl o Past
THEN Route to station Gril AKD

WHEN Video group is Pasta
THEN Route to stations Pasta, Qf
WHEN Video group is Salad
THEN Route to stations Salad, Qf
WHEN Video group is Pasta Gril
THEN Route to stations Pasta, G|

Figure 2 - 57 Routing Rulebook - Load Balancing - Expo

Routing Rulebook

Rule

WHEN Video group is Expo Only
THEN Raute ta station QS Expa § | Remove
WHEN Wideo group is Fry

THEN Route to stations Fry, QS £

SUHERTidEs Group i Gril or Past
> ITHEN Route to station Gril AKD

WHEN Video group is Pasta
THEN Route to stations Pasta, Qf
WHEN Wideo group is Salad

Open Back Line Gril
Row Grill Balance [=]

THEN Route to stations Salad, Qf
WHEN Video group is Pasta Gril
THEN Route to stations Pasta, Gr|

Figure 2 - 58 Routing Rulebook - Load Balancing - Grill
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To add load balancing to routing rules:

1. Select Maintenance > Kitchen Configuration > Routing Rulebook > Settings tab.

Routing Rulebook

[ Stors ASI Lab 1 Primary

101 ASILab1
3
Stare

Figure 2 - 59 Routing Rulebook - Settings Tab

2. Select the default routing rulebook from the ‘Routing Rulebook’ drop-down list.

w

Click Copy in the command panel on the right side of the screen to duplicate the default
routing rulebook. This copies all the rules in the default routing rule book to a new
rulebook.

Click OK. The system creates a new routing rulebook.

Accept the default number or click the ellipsis (...) to select another number.
Type a name for the load balancing routing rulebook.

Select the Rules tab.

© N o Uk

Under the ‘Routing Rules,’ group bar, select a rule for which you want to apply load
balancing.

9. Select the Load Balancing tab.
10. Select a Load Balancing rule from the ‘Grid’ drop-down list.

11. Click the Row drop-down list and select a row from the load balancing rule selected in
the previous step. This row should align with the routing rule currently selected. For
example, select the Expo grid and row when the Expo routing rule is selected.

12. Repeat Steps 7 - 11 for additional routing and load balancing rules. Example, select the
grill routing rule and apply the grill load balancing grid and row.

13. Click Save.

Activating Load Balancing

In order to activate load balancing, you will need to associated a load balancing rulebook
with a staff level and manually select the staff level when business and staffing dictate.
When the lunch or dinner rush is over and you close the load balancing stations, you will
once again access staff levels and set a staff level to one not associated with load balancing.
See “To use staff levels to change item routing:” on page 58.
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NCR welcomes your feedback on this document. Your comments can be of great value in
helping us improve our information products. Please contact us using the following
address:

email: Documentation.HSR@ncr.com
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