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The purpose of this document 
This document contains instructions on how to set up and use the enhancements implemented in 
Aloha® Point-of-Sale (POS) v19.9 enhancement release. In some instances, we combine features 
together to better explain the new enhancements. When applicable, we include a scenario, how to 
configure the feature in the Back-of-House (BOH), how to use the feature in the Front-of-House (FOH), 
and references to other materials to fully implement the feature. This document is not intended to fully 
explain a particular function or other options available or surrounding the function. For your 
convenience, the material for each enhancement begins on a new page, so you can properly remove 
and distribute the material to the necessary recipients. This document does not guarantee the options 
are in the same location, nor that the functionality remains the same due to enhancements 
implemented in future versions of the affected products. 

What you need to know before installing Aloha Solution v19.9
You need to know the following before installing Aloha Solution v19.9. 

PCI Software Security Framework (SSF)
Aloha Solution v19.9 is validated against PCI Software Security Framework (SSF) standards. PCI SSF 
is a collection of standards and programs for the secure design and development of payment 
software. Security of payment software is a crucial part of the payment transaction flow and is 
essential to facilitate reliable and accurate payment transactions. 

The new PCI SSF standards: 

● Replace PA-DSS with modern, future-proof requirements. 
● Apply industry security standards for process and change management. 
● Focus on encryption, threat-modeling, and static code analysis. 

For a more complete understanding of the PCI SSF requirements, click here. 

Changes were required in several products in the Aloha solution to meet PCI SSF requirements.  

Reference:  Refer to the Aloha Solution v19.8 Data Security Handbook Implementation Guide - 
HKS1653 for more information. 

https://listings.pcisecuritystandards.org/documents/SSF_At-a-Glance.pdf
https://okm.corp.ncr.com/infocenter/index?page=content&id=HKS1653&actp=search&viewlocale=en_US
https://okm.corp.ncr.com/infocenter/index?page=content&id=HKS1653&actp=search&viewlocale=en_US
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Setting the LAN Manager authentication level
The LAN Manager authentication level for Microsoft® Windows® 10 and 11 determines the response 
protocol used for network logons. For ATO to work properly, you must set the level to ‘Send LM & 
NTLM – use NTLMv2 session security if negotiated.’ This setting is for BOH only and cannot be 
performed during the RAL or ATO installation. Newer images are equipped with this requirement; 
however, you need to check this on your local computer and set the proper level. You must use an 
administrator account to set this. 

To set the LAN Manager authentication level:

1. Using the Windows search bar, search for and open the Local Security Policy app. 
2. In the ‘Security Settings’ tree, expand Local Policy.
3. Select Security Options. 
4. Under the Policy list, locate Network security: LAN Manager authentication level. The 

Properties dialog box appears with the Local Security Setting tab open. 
5. Select Send LM & NTLM – use NTLMv2 session security if negotiated from the drop-down 

list. 
6. Click OK. 
7. Exit the Local Security Policy app. 

Figure 1  LAN Manager authentication level
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Integrating with AlohaCP 
AlohaCP, previously known as Aloha Payment Service (APS), now integrates seamlessly with the 
Aloha POS system. Prior to this enhancement, when you set up Aloha to process payments through 
the NCR Voyix Payment Gateway (NPG), also known as Connected Payments, you had to: 

● Run the installation of Aloha POS. 
● Download AlohaConnectedPaymentsSetup.exe and separately install the NPG solution, which 

installs both APS and OpenEPS, is manifest-based, and installs a service on the Back-of-House 
(BOH). 

Effective with Aloha POS v19.8, when you install Aloha POS interactively, the installer allows you to 
choose whether to install the AlohaCP Upgrade or not. The selection defaults to Yes. You must select 
No if you don’t wish to upgrade at this time. Silent installs automatically upgrade AlohaCP for you. 
OpenEPS remains a separate install and is not included in the package created by Aloha Suite 
Installer.

Prior to performing the installation, log in to Aloha Updates, select Approved Product Stacks, and 
view the Aloha 19 Stack to determine the most current minimum version of OpenEPS required. 
Contact Connected Payments support to request the code file assignment of the version of OpenEPS 
listed in the product stack. 

When you contact support, have the following information ready:

● POS version or the recommended OpenEPS version from the product stack
● PIN pad type
● Date for the assignment to occur  

Tip:  Once you have code file assignment, future POS upgrades don’t require you to call CP sup-
port again unless you need a higher version of OpenEPS with a hot fix. OpenEPS syncs up after the 
first startup post upgrade.

Reference:  Refer to the POS v19.8 Aloha CP Update QRG - HKS1545 for more information. 

https://package.alohaupdates.com/index.html#/home
mailto: ConnectedPayments.support@NCR.com
https://okm.corp.ncr.com/infocenter/index?page=content&id=HKS1545
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RAL (Remote Application Loader)

The PCI Least Privilege user requirement indicates that users of a payment application, such as the 
Aloha POS system, cannot carry more system privileges than strictly needed. Because of this require-
ment, the terminal user accounts no longer get administrative rights to perform registrations, installa-
tions, and other actions. To enable POS features and third-party applications to install via RAL, we 
provide a mechanism to support Chocolatey (Choco) package installation on the FOH terminals. 
Choco package files contain the instructions that RAL uses to install integrated and third-party applica-
tions on the FOH terminal, as well as perform actions necessary for the applications to function. Each 
application that relies on RAL for its FOH terminal installation must provide the terminal install Choco 
package with its own BOH installation. RAL now supports the Choco package installation for terminal 
configuration, as well as I/S related terminal configuration, on BOH devices. 

Reference:  Refer to the RAL v20.0 User Guide - HKS484 and Creating an Aloha Compatible 
Chocolatey Package - HKS1657 for detailed information. 
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Aloha POS 
Tracking Number Description

POS v19.9

ALOHACP-1691 “Printing a single voucher for a bar tab when using Aloha Payment Gateway” on page 6

ALOHAP-32402 “Scanning QR code from a non-integrated scale” on page 7

ALOHAP-32864 “Removing system-generated edits from Edited Punches report” on page 14

ALOHAP-33983 “Supporting tender for closing open checks during end-of-day” on page 16

ALOHAP-34879 “Supporting ASV balance inquiry without ePin” on page 20

ALOHAP-36786 “Updating the Aloha floating logo” on page 22

ALOHAP-36986 “Printing longer QR code content on the guest check” on page 23

ALOHAP-36994 “Checking card balance when adding tip amount for Payment Solutions transactions” on 
page 27

ALOHAP-37336
ALOHAP-37448
ALOHAP-37335

“Enhancing memory allocation for 32-bit and 64-bit systems” on page 28

ALOHAP-37779 “Supporting ‘Store collects employee tips’ in Quick Service” on page 29

ALOHAP-37887 “Adding item count by category and order mode to custom FOH reports” on page 31

ALOHAP-37909 “Adding automatic gratuity line to Connected Payments voucher” on page 36

ALOHAP-38582 “Enhancing the reconciliation of cash only payments” on page 37

ALOHAP-38952 “Activating multiple gift cards when using NPG with the Aloha POS system” on page 38

EDC-639 “Supporting SVS gift card PIN entry in the Aloha POS system with EDC” on page 40

ALOHAPM-01635 “Applying rounding before payment for Round It Up America” on page 41
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Printing a single voucher for a bar tab when using Aloha Payment Gateway  

Bartenders can start a tab using the consumer’s card and automatically name the tab with the name on 
the card. When processing with the Aloha Payment Gateway, a single voucher now prints from the 
Aloha POS, whereas before, two receipts printed: one with a zero dollar amount and one with the full 
amount and the authorization. 

Version Tracking Number Products Audience

POS v19.9 ALOHACP-1691
ALOHACP-1699

Aloha Table Service, CP Portal Configuration Technician
End User

Important:  You must use OpenEPS G36+ to use this feature. 
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Scanning QR code from a non-integrated scale  

Currently, the Aloha POS system supports integrated scales that are attached to an Aloha POS 
terminal, allowing the cashier to weigh the item and calculate the total based on the unit price. Now 
you can use a non-integrated scale, allowing the cashier to scan a QR (quick response) code 
generated from a scale that is not attached to an Aloha POS terminal.

Use this solution in environments that weigh items to purchase on a scale that prints a QR code, which 
you then scan at the Aloha POS system. The single QR code can contain more than one weighted and 
non-weighted item, which allows you to scan and enter multiple items all at once at the Aloha POS 
system. Unlike the integrated scale solution where you scan items at an Aloha POS terminal from any 
point of the ordering process, with this solution, you must access the ‘Multiple Item Scanning’ screen 
prior to scanning the QR code to ring up the item. 

SCENARIO: SCENARIO: The consumer selects two lbs of lobster, one ounce of caviar, and a crab
cake. The employee weighs each item on a non-integrated scale that uses the ‘Procom’ format, and
adds each item to a single QR code. When done, the scale generates a label with a single QR code
that includes all three items. The employee places the items in a bag and attaches the label. When the
consumer is ready to check out, the cashier scans the QR code on the label. 

Creating the QR code format
The scale contains a database of items that are mapped to the item IDs in the Aloha POS system. The 
restaurant inputs and updates items and prices in the database, as needed. In most cases, the Aloha 
POS system reads the prices coming from the database. The QR code syntax consists of multiple 
components, separated by a semi-colon. Each component has a designated number of digits. For 
example, the first component is the store ID, and it is designated as four positions. If the store ID is 
1301, it is not necessary to enter padded zeros into the database; however, if the store ID is five, 
enter 0005. 

Version Tracking Number Products Audience

POS v19.8 ALOHAP-32402 Aloha Quick Service Configuration Technician
End User

Note:  We currently support the integration with the ProCom system that uses a specific QR code 
format. If you want to support other non-integrated scales, please contact your NCR Voyix represen-
tative. 
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Use the following QR code example with the legend for a single item: 

1301;01;21032021;00201;0;01;13001;000450;001490;0000671  

Example 
Provided

# of 
Digits Description

Store ID 1301 4 Represents the four-digit ID number of the store. The Aloha POS 
system does not validate the store ID. 

Scale 
Number

01 2 Represents the two-digit ID number of the scale. The Aloha POS 
system does not validate the scale number. 

Date 21032021 8 Represents the eight-digit date in the format of two-digit day, 
two-digit month, and four-digit year (DDMMYYYY). The Aloha POS 
system does not validate the date. 

Scale 
Receipt 
Number 

00201 5 Represents the five-digit receipt number generated from the scale. 
The Aloha POS system does not validate the scale receipt number. 

Scale or 
Piece

0 1 Indicates if the item is weighted or a piece. Enter 0 for a weighted 
item or 1 for a piece. 

Quantity 01 2 Specifies the two-digit quantity of the item. Enter 01 for a weighted 
item. 

Item ID 13001 5 Represents the five-digit item ID to map to the item ID in the Aloha 
POS system. 

Weight 000450 6 Specifies the six-digit weight of the item, which includes three 
decimal places after the whole unit number. In the example 
provided, and with pound as the unit, 000450 equates to 0.45 
pounds. 

Price 001490 6 Specifies the six-digit price of the item, which includes two 
decimal places after the whole number. In the example provided, 
001490 equates to $14.90. 

Total Price 0000671 7 Specifies the seven-digit total price of the item. For a piece item, 
multiply quantity and price. 
For a weighted item, the following conditions apply:
● When both ‘Price’ and ‘Total Price’ are greater than 0, the scale 

uses ‘Total Price.’ 
● When ‘Price’ equals 0 and ‘Total Price’ is greater than 0, the 

scale uses ‘Total Price.’ 
● When ‘Price’ is greater than 0 and ‘Total Price’ is 0, the scale 

multiplies ‘Price’ and ‘Weight.’ 
● When both ‘Price’ and ‘Total Price’ are 0, the Aloha POS reads 

the price as $0.00. 
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When the scale generates the QR code, the code begins with a tilde (~). If the QR code includes 
multiple items, each subsequent item is separated by a caret (^). 

~1301;01;21032021;00201;0;01;13001;000450;001490;0000671^1301;01;21032021;00201;0;01;13004;
000354;000950;0000336^1301;02;21032021;00201;0;01;13120;001231;001290;0001588^1301;01;210
32021;00201;1;03;13011;000000;000190;0000570

The QR code can include a mix of weighted and piece items. 

Configuring an item to use quantity pricing
When using scales to determine your pricing, you must configure every weighted item in the Aloha 
POS system to use quantity item pricing, even though the Aloha POS system does not determine the 
price of the item. When the Aloha POS system reads the QR code and maps to the correct item in the 
Aloha POS system, the unit of measure in the Aloha POS system is used. 

To configure an item to use quantity pricing: 

1. Select Maintenance > Menu > Items. 
2. Select an item from the drop-down list. 
3. Select the Pricing tab. 

4. Under the ‘Pricing options’ group bar, select Quantity Price from the ‘Pricing method’ 
drop-down list. 

5. Under the ‘Quantity price options’ group bar, type a descriptive name, such as ‘Pound,’ for the 
unit of measure. 

6. Leave the default of 1 for the decimals to use for the weight measurement in ‘Precision.’ 
7. Leave None as the default for Tare. The tare is not read with an non-integrated scale. 
8. Select Affects inventory to deduct the item from inventory, when sold. 
9. Clear Apply item quantity to modifiers. This option is not applicable to a non-integrated scale. 

Figure 2  Items - Pricing tab
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10. Clear Price per unit. The price per unit is read from the QR code generated from a 
non-integrated scale. 

11. Click Save. 
12. Repeat this procedure to configure other items for quantity pricing. 
13. Exit the Items function. 

Configuring the scanning format to use when using a non-integrated scale
You must select the scanning format to use with a non-integrated scale that is not attached to the 
Aloha POS system. Currently, the only supported scanning format is ProCom Scale. 

To configure the scanning format to use with a non-integrated scale:

1. Select Maintenance > Business > Store > Store Settings tab. 
2. Select User Interface group located at the bottom of the screen. 

3. Under the ‘Functionality’ group bar, select ProCom Scale from the ‘Multiple item ordering 
scanning format’ drop-down list. 

Figure 3  Store Settings > User Interface group
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Multiple item ordering scanning format — Specifies the type of scanning format used for a 
QR code generated by a non-integrated scale that is not attached to the Aloha POS system. This 
allows you to scan a single QR code associated with one or more items. Currently, the ProCom 
system is the only supported scanning format. Related Options: To allow you to scan a single QR 
code associated with one or more items, access Maintenance > Screen Designer > Quick Service 
Screen Designer > Work with Panels, and add the ‘Multiple Item Scanning’ button to a panel in 
use. Documented Version: v19.9

4. Click Save and exit the Store function. 

Enabling the display of the ‘Multiple Item Scanning’ screen 
You must add the ‘Multiple Item Scanning’ button to a panel in use to enable the display of the 
‘Multiple Item Scanning’ screen. Unlike integrated scanners where you can scan a bar code at any 
time, and from any screen, you must scan the QR code from the ‘Multiple Item Scanning’ screen. 

To enable the display of the ‘Multiple Item Scanning’ screen: 

1. Select Maintenance > Screen Designer > Quick Service Screen Designer.
2. Select Work with Panels. 
3. Select Panel > Open Panel, select a panel to use, and click OK. 
4. Right-click and select New Button. The Properties dialog box appears. 

5. Under the ‘Function’ group bar, select Multiple Item Scanning from the ‘Action’ drop-down list. 

Figure 4  Multiple Item Scanning Button Function
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Multiple Item Scanning — Displays the Multiple Item Scanning screen, from which you are able 
to scan a QR code with a supported format generated from a non-integrated scale. The QR code 
can contain multiple items. You must scan the code while the ‘Multiple Item Scanning’ screen is 
active. Related Options: You must access Maintenance > Business > Store > Store Settings > User 
Interface group and select ‘ProCom Scale’ from the ‘Multiple item ordering scanning format’ 
drop-down list.

6. Under the ‘Appearance’ group bar, type the name for the button, such as ‘Scan QR Code.’
7. Configure the remaining options as you would for any other button. 
8. Select Panel > Save All Panels and exit the Screen Designer function. 
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Scanning a QR code from a non-integrated scale
You must scan the QR code generated from a non-integrated scale while on the ‘Multiple Item 
Scanning’ screen. If an item within the QR code is missing or cannot be read, the consumer needs to 
return and receive a new QR code, Depending on store policy, the cashier can enter the missing item 
as an open item, or select the item from another submenu, if available.

To scan a QR code from a non-integrated scale:

1. Start a check on the Aloha POS system. The consumer presents a bag with an attached QR code. 
2. Locate and touch the Scan QR Code button to display the Multiple Item Scanning screen. 
3. Scan the QR code attached to the bag. 

4. View the onscreen guest check and verify the number of items, their associated prices, and 
the success of the scan of the QR code. The ‘Last Scan’ and ‘# of Items’ entries shows the 
number of items that were successfully scanned. 

5. Touch Close to exit the screen. 
6. Enter any other items for purchase and close the check, as normal. 

Figure 5  Multiple Item Scanning screen
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Removing system-generated edits from Edited Punches report  

A recent enhancement in NCR Voyix Back Office (NBO) introduced a system user to make 
system-generated changes through a COM API call when an edit to a shift is made. For example, 
when a shift is deleted in NBO, the system user sends the change to the Aloha POS system and the 
entry appears on the Edited Punches report in the Aloha POS system. By default, these edits are 
exposed on the report; however, you can remove the behind-the-scene entries and view only the edits 
performed from the Aloha POS system. 

To remove system-generated edits from the Edited Punches Report:

1. Select Reports > Aloha Point-of-Sale > Employee. 
2. Select Edited Punches. The Edited Punches Report dialog box appears. 
3. Select the date to generate the report. 

Version Tracking Number Products Audience

POS v19.8 ALOHAP-32864 Aloha Quick Service, Aloha Table Service Configuration Technician
End User

Figure 6  Edited Punches Report with system-generated edit
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4. Click Settings. The Edited Punches Report Settings dialog box appears.  

5. Select Hide intermediate/system shift changes to remove all system-generated edits from the 
report. 

6. Click Save. 
7. Select View, Print, or Export to display the report. 
8. Click Close to exit the Edited Punches Report. 

Figure 7  Edit Punches Report Settings dialog box
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Supporting tender for closing open checks during end-of-day  

By design, all orders left open at the end-of-day close to cash and reflect in checkout reports as cash 
owed. Above store eCommerce solutions inject orders into Aloha Takeout through an API call with a 
host-to-host mechanism. The order is held in Aloha Takeout and pushes to the Aloha POS system 
based on the release time of the order. 

The order must be closed in both products, which is usually accomplished by selecting the ‘Close 
checks on apply payments’ option in Takeout Configuration > Takeout Settings > Options tab or 
Order Modes tab; however, there are times when you do not want to select this option. When it is not 
selected, and the cashier does not manually close each check in Aloha Takeout before the end-of-day 
runs, the order closes to cash in the Aloha POS system and appears in the checkout reports as one 
single lump sum, combining the actual cash owed with the checks closed to cash during the 
end-of-day. 

SCENARIO: SCENARIO 1: The consumer enters and prepays for an online order; however, Aloha
Takeout is not configured to automatically close the check. When the consumer picks up the prepaid
order at the store, the cashier neglects to close the order in Aloha Takeout and it remains open. The
system closes the order to cash when the end-of-day runs and the cash owed is greater than the cash
in the drawer. 

SCENARIO: SCENARIO 2: The consumer enters an online order and wants to pay at the store. The
consumer arrives before the release time for the order in Aloha Takeout and the cashier brings the
order into the Aloha POS system early, negating the automatic closing of the order in Aloha Takeout.
The cashier takes payment for the order, but neglects to close the order in Aloha Takeout. The system
closes the order to cash when the end-of-day runs and the cash owed is greater than the cash in the
drawer. 

To differentiate between ‘true’ cash owed and orders closed to cash by the end-of-day process, 
configure a tender to absorb the sales from all active orders left open when the end-of-day runs. 
When the grind process pushes the data to Aloha Insight, both cash owed amounts are pushed. 
These can be seen in the grind files and also in the BOH reports. 

Version Tracking Number Products Audience

POS v19.8 ALOHAP-33983 Aloha Quick Service, Aloha Table Service Configuration Technician
End User
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Configuring the tender to use at end-of-day 
You must configure a tender to which to close all active orders when the end-of-day runs. We 
recommend you create a house account tender type since restaurants that employ delivery 
aggregators are already familiar with house accounts. You can also create a generic tender type. Do 
not add the tender to a button on the FOH. 

1. Select Maintenance > Payments > Tenders. 
2. Click the New drop-down arrow, select House Account or Generic as the type, and click OK. 

3. Type a name for the tender, such as EOD tender. 
4. Ensure Current or the tender name is selected in the ‘Report as’ drop-down list. Do not select 

‘Cash.’ 
5. Select Active (Required). 
6. Select the Identification tab. 

Important:  Do not use the cash tender type since the goal of the tender is to not report as cash. 

Figure 8  Tenders - Tender Tab
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7. Clear Require identification (Required).
8. Select the Authorization tab. 
9. Clear Require authorization (Required). 
10. Configure the remaining options as you would for the selected tender type. 
11. Click Save and exit the Tenders function. 

Associating the EOD tender to a revenue center 
After you configure the tender to which to automatically apply payment for all open checks when the 
end-of day runs, associate the tender to a revenue center. An order left open from any revenue center 
without this configuration closes to cash and adds to the cash sum. 

1. Select Maintenance > System Settings > Revenue Center. 
2. Select a revenue center in use, such as ‘Pickup.’ 
3. Select the EOD tender from the ‘Close open checks at EOD to tender’ drop-down list. 

Close open checks at EOD to tender — Specifies the tender to which to close all checks left 
open from this revenue when the end-of-day runs. We recommend you use a tender of the house 
account type. Documented Version: v19.9. 

4. Click Save. 
5. Repeat this procedure for all other revenue centers for which you need to close open checks 

during the end-of-day. 
6. Exit the Revenue Center function. 

Figure 9  Revenue Center - Close open checks at EOD to tender
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Reporting tender to use for closing open checks during end-of-day
Under the Payments section in the Sales report, the tender used for closing open checks during the 
end-of-day appears as a separate line item and does not report with cash. 

********** SUMMARY **********

Pmt Type Qty Amount Grat Tip Total % Tot

Cash 10 90.00 0.00 0.00 90.00 90.00

-------------- ---------- ---------- ---------- ---------- ---------- ----------

EOD Tender 1 10.00 0.00 0.00 10.00 10.00

--------------- ---------- ----------- ---------- ----------- ----------- -----------

Total Payments 11 100.00 0.00 0.00 100.00 100.00
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Supporting ASV balance inquiry without ePin  

In POS v15.1, we increased fraud protection and required the entry of a security validation code, 
known as an ePin for Aloha Stored Value (ASV) gift cards; however, there are many gift cards still in 
circulation that do not have an ePin. The Aloha POS system is able to redeem these gift cards; 
however, extra configuration is required to perform a balance inquiry and determine the funds 
available on the card. 

Effective in Aloha POS v19.9, you can now perform a balance inquiry for Aloha Stored Value gift 
cards that do not have an ePin with a new ‘Gift Card Balance Query For Tender’ button function. Use 
this button function if an ePin is not present on the card, and use the existing ‘Query Gift Card 
Balance’ button function for cards that contain an ePin and require the entry of the ePin on the 
Front-of-House (FOH). 

When the consumer presents their physical gift card, the employee determines if the ePin is present 
on the card and selects the appropriate balance inquiry button.  

To configure the ASV balance inquiry without an ePin button:

1. Select Maintenance > Screen Designer > Quick Service Screen Designer or Table 
Service Screen Designer. 

2. Select Work with Panels. 
3. Select Panel > Open Panel.
4. Select a panel on which to place the ‘Gift Card Balance Query For Tender’ button function and 

click OK. For Quick Service, select the panel on which you place your tenders. For Table Service, 
select a panel of the Submenu type. 

Version Tracking Number Products Audience

POS v19.8
POS v15.1.68
CFC v21.6+

ALOHAP-34879 Aloha Quick Service, Aloha Table Service Configuration Technician
End User

Note:  Although this feature is available in Aloha POS v15.1.68+ and v19.8, it is not available in 
Aloha POS v19.6. You must also upgrade Aloha Configuration Center (CFC) or Aloha Manager to 
v21.6+ to configure this enhancement. 

Note:  This feature is only applicable for sites using Electronic Draft Capture (EDC) to process 
Aloha Stored Value gift cards. 
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5. Right-click in the panel and select New Button from the menu that appears. The Properties 
dialog box appears. 

6. Under the ‘Function’ group bar, select Gift Card Balance Query for Tender from the ‘Action’ 
drop-down list. The ‘Tender’ drop-down list appears. 

Gift Card Balance Query For Tender — Allows you to perform a balance inquiry for an Aloha 
Stored Value gift card that does not have an ePin. Use this button function If an ePin is not present 
on the card, and use the existing Query Gift Card Balance button function for cards that contain 
an ePin. ePins increase fraud protection and require the entry of a security validation code on the 
Front-of-House (FOH). For Quick Service, select the panel on which you place your tenders. For 
Table Service, this button function is only available for panels of the Submenu type. Related 
Options: This option exposes the ‘Tender’ option. Documented Version: v19.9. 

7. Select the ASV tender from the ‘Tender’ drop-down list. 

Tender — Specifies the Aloha Stored Value tender to use. Required Options: 1) You must 
select ‘Gift Card Balance Query For Tender’ from the ‘Function’ drop-down list to enable this 
option. 2) You must use an ASV tender that has ‘Require code entry’ cleared in Maintenance > 
Tenders > Security Verification tab. Documented Version: v19.9. 

8. Under the ‘Appearance’ group bar, type a name for the button, such as ‘GC Balance Inquiry No 
PIN.’ To display text on multiple lines, insert ‘\n’ without spaces for line breaks.

9. Configure the remaining options as you would for any other button function.
10. Select Panel > Save Panel.
11. Select File > Exit to exit Screen Designer. 

Figure 10  Gift Card Balance Query for Tender - no ePin
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Updating the Aloha floating logo  

To align with the launch of the Aloha Cloud product, we updated the Aloha logo to remain consistent 
between the two products. There is no configuration required for this enhancement. 

Version Tracking Number Products Audience

POS v19.8 ALOHAP-36786 Aloha Quick Service, Aloha Table Service Configuration Technician
End User

Figure 11  Aloha foating logo
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Printing longer QR code content on the guest check 

QR codes have evolved into providing a large of amount of data, such as a website link, account 
information, phone number, coupons, and more to promote an item and offer incentives from the 
restaurant. When the code prints on the guest check, the Aloha system truncates the readable content 
after 180 characters, which is acceptable for older legacy printers. Many restaurants now use printers 
with high resolutions and can accommodate the capture of more content in the QR code. To support 
this, you can now print a QR code with longer content on the guest check, based on the supported 
printers below.   

Configuring the expansion of the QR code content length
Once you install the drivers for the appropriate printer, access the Store function and configure the 
system to expand the QR code content length when using a supported Windows printer. 

To configure the expansion of the QR content length: 

1. Select Maintenance > Business > Store. 
2. Select the Store Settings tab. 

Version Tracking Number Products Audience

POS v19.8
CFC v21.3+

ALOHAP-36986 Aloha Quick Service, Aloha Table Service Configuration Technician
End User

Printer Name QR Code Character Limit Supported Driver

Bixolon (Radiant) SRP-S300 880 Windows

Bixolon (Radiant) SRP-S300 PlusIII 880 Windows

Bixolon (Radiant) SRP-350 Plus 507 Windows

Epson TM-T88V 880 Windows

Epson TM-T88VI 880 Windows

Posiflex 8802U+S 306 306 Windows

Note:  You must upgrade Aloha Configuration Center (CFC) or Aloha Manager to v21.3+ to config-
ure this enhancement. 
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3. Select the Check Printing group located at the bottom of the screen. 

4. Under the ‘Guest Check Content’ group bar, select Print large QR code on check.

Print large QR code on check — Allows QR codes with more than 180 characters to print on 
the guest check for supported Windows printers. Required Options: 1) Selecting this option 
exposes ‘Maximum number of characters for the QR code on the guest check’ in Maintenance > 
Hardware > Printers. 2) You must select a supported printer from the ‘Printers’ drop-down list in 
Maintenance > Hardware > Printers. Documented Version: v19.9. 

5. Click Save and exit the Store function. 

Figure 12  Store Settings - Check Printing group 
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Configuring a printer to print longer QR code content
When you configure the system to expand the length of the content of the QR code, select the 
supported printer to use. 

To configure a printer to print longer QR code content:

1. Select Maintenance > Hardware > Printers. 

2. Select Windows Printer from the ‘Model’ drop-down list. 
3. Select a supported printer from the ‘Printer’s drop-down list. 
4. Type the maximum number of characters allowed for the QR code in ‘Maximum number of 

characters for the QR Code on the guest check.’ 

Maximum number of characters for the QR Code on the guest check — Specifies the max-
imum number of characters of the QR code allowed to print on the guest check. Required 
Options: You must select ‘Print large QR Code on check’ in Maintenance > Business > Check 
Printing group to expose this option. Documented Version: v19.9. 

5. Click Save and exit the Printers function. 

Figure 13  Printers > Windows printer settings
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Addendum: Installing Windows drivers for a supported printer
You must install and update the Windows drivers for the printers that support high resolution. To 
avoid conflicts, uninstall any drivers not used by Windows, if they are installed. Download and install 
the windows drivers for the appropriate printer in use:

● For Bixolon SRP-350 Plus (Radiant SRP350 Plus), navigate to 
https://www.bixolon.com/download_view.php?idx=95.

● For Bixolon SRP-S300 (Radiant SRP-S300) or Bixolon SRP-S300 PlusIII (Radiant SRP-S300 PlusIII), 
navigate to https://bixolon.com/download_view.php?idx=27&s_key=Driver.

● For Epson TM-T88V, navigate to TM-T88V - Software & Document - Thermal line Printer - 
Download - POS - Epson (epson-biz.com).

● For Epson TM-T88VI, navigate to TM-T88VI - Software & Document - Thermal line Printer - 
Download - POS - Epson (epson-biz.com).

● For Posiflex 8802 navigate to 
https://www.posiflex.com/en-global/Download/index/driver/POS-Printer/AURA-PP-8000-EOL.

https://www.bixolon.com/download_view.php?idx=95
https://bixolon.com/download_view.php?idx=27&s_key=Driver
TM-T88V - Software & Document - Thermal line Printer - Download - POS - Epson (epson-biz.com)
TM-T88V - Software & Document - Thermal line Printer - Download - POS - Epson (epson-biz.com)
TM-T88VI - Software & Document - Thermal line Printer - Download - POS - Epson (epson-biz.com)
TM-T88VI - Software & Document - Thermal line Printer - Download - POS - Epson (epson-biz.com)
https://www.posiflex.com/en-global/Download/index/driver/POS-Printer/AURA-PP-8000-EOL
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Checking card balance when adding tip amount for Payment Solutions 
transactions  

The purchase amount for a transaction is approved in real-time at the restaurant; however, when the 
server later adds a gratuity to the check, the additional amount could exceed the amount available on 
the card. This usually occurs with a prepaid card that has a limited amount of funds or a revolving 
charge card that is close to its limit. As a result, a chargeback incurs for non-sufficient funds at 
settlement and impacts the operations and profits of the restaurant. 

When processing with Payment Solutions (Connected Payments), the system now checks the card 
balance when the server adds a tip amount to the transaction on the Adjust Tips screen. If the amount 
is over the limit, the existing “This tip exceeds the available balance #xx.xx. Please reduce the amount 
or obtain another form of payment” message appears. The server must enter a smaller tip amount or 
return to the guest for another form of payment. 

Version Tracking Number Products Audience

POS v19.8
POS v15.1.67

ALOHAP-36994 Aloha Table Service Configuration Technician
End User

Note:  EDC (Electronic-Draft Capture) already has this checking in place. 
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Enhancing memory allocation for 32-bit and 64-bit systems  

The Aloha POS system now takes advantage of up to 4GB RAM on 64-bit operating systems, and 3GB 
RAM on a 32-bit operating system. This enhances the ability for Aloha to support complex 
configuration databases with larger sales volumes. There is no configuration for this enhancement. 

Version Tracking Number Products Audience

POS v19.8.3
POS v15.1.65
POS V19.6.14

ALOHAP-37336
ALOHAP-37448
ALOHAP-37335

Aloha Table Service Configuration Technician
End User
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Supporting ‘Store collects employee tips’ in Quick Service  

The job code option ‘Store collects employee tips,’ that was only available in Aloha Table Service is 
now also available in Aloha Quick Service. This option enables the store to collect all credit card tips 
from sales without affecting the cash owed amount on the checkout report. The managers then 
distribute the amount to their employees at a later time and at their own discretion. 

With the increase of online ordering sales, quick service restaurants can now take advantage of this 
feature. In this environment, the consumer is often presented with the ability to add a tip to their 
check; however, multiple employees could be involved in receiving, preparing, packaging, and 
delivering the order. By collecting the credit card tips, managers can distribute the amount among 
their employees based on the individual contribution for their respective role. 

When the consumer enters a tip, the amount is not calculated in the cash owed amount so only ‘true 
cash’ appears on the checkout report for reconciliation. The tips are collected as a lump sum on the 
Daily Sales Report so the manager can determine the best method of distributing the amount. 

To enable the store to collect employee tips:

1. Select Maintenance > Labor > Jobcodes. 
2. Select the Financial tab.  

3. Under the ‘Tips’ group bar, select Store collects employee tips. 

Version Tracking Number Products Audience

POS v19.9 ALOHAP-37779 Aloha Quick Service Configuration Technician
End User

Figure 14  Jobcodes Function
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Store collects employee tips — Enables the store to collect credit card tips and gratuities for 
employees clocked in under this job code. This option enables the store to collect all credit card 
tips from sales without affecting the cash owed amount on the checkout report. For Table Service 
operations, use this for environments where a cashier accepts payments from guests instead of 
the server and the cashier is liable for the tips when reconciling the drawer. For Quick Service 
operations accepting online orders, tips coming from online sales are collected by the store. In 
both environments, the system declares the full amount of the credit card tips received for each 
employee and managers determine the best method for distributing the amounts. Required 
Options: You must select ‘Shift required to clock in/out’ under the ‘Time and Attendance’ group 
bar on the Jobcode tab to expose this option. Documented Version: v19.9.

4. Click Save. 
5. Repeat this procedure for each job code for which the store needs to collect employee tips. 
6. Exit the Jobcodes function. 
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Adding item count by category and order mode to custom FOH reports  

Managers find the number of times an item is sold during increments of the day a valuable analytical 
asset. They can monitor how well a new or staple item sells in the restaurant for projections and 
forecasting. For example, a manager can track the number of donuts sold from the dine-in order 
mode for each hour of the day. 

By using a custom Front-of-House (FOH) report, you can now use two new item count variables that 
track the count of items sold by category and order mode. Each variable definition requires you to 
configure a parameter that stipulates whether to include or exclude order modes. The intent is to use 
variables with identical selections together for a new standalone custom report that relies on time 
increments for parsing the data; however, you can integrate them with an existing custom report.  

Version Tracking Number Products Audience

POS v19.9
CFC v21.14

ALOHAP-37887
CFC-10203

Aloha Quick Service, Aloha Table Service Configuration Technician
End User

Figure 15  Custom FOH Report with Item Counts Variables

#ItemsInclusive4|2,3 
variable

#TotalItemsInclusive4|2,3 
variable
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To add item count variables to a custom FOH report:

1. Select Maintenance > Business > Custom FOH Reports.
2. Click New. 

3. Type a name for the report, such as ‘Donut Count.’ 
4. Select Allow report to be run by multiple employees at a time. 
5. Select a time increment from the ‘Report format’ drop-down list, such as ‘Sort data in 60 minute 

increments.’ 
6. Select the Design tab. 
7. Under the ‘Design’ group bar, click Add. A new line of the report appears. 

Figure 16  Custom FOH Reports - Custom FOH Report tab
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8. Click the ellipses (...) to display the Report Line Builder dialog box. Using the help text, example 
and report line as a guide, build the specific line of the report and click Insert. 

9. Select Item Count from the ‘Categories’ list. The variables for ‘item count’ populate in the 
‘Elements’ list and the ‘Order modes’ selection list become available. 

10. Select Count of items sold for the specified category and order mode from the ‘Elements’ 
list. 

11. Select one sales or one general category from which to report from the ‘Specific records’ list. 
12. Select one or more order modes from which to report from the ‘Order modes’ list. 

a. To include all order modes, select the check box above the list of order modes. 

Figure 17  Report Line Builder - Item Count

Variable Description Type
Initial 
Version

#Itemsxy|z The count of items sold from a specified category 
and one or more order modes where x indicates to 
include or exclude the listed order mode(s), y is the 
category ID, and z is the order mode IDs to include 
or exclude. If more than one order mode, separate 
the IDs with commas. For example, 
#ItemsInclusive3|4,5 represents a count of items 
from category ID 3 with order mode IDs 4 and 5. 
#ItemsExclusive11|20 represents a count of items 
from category ID 11 with all order modes except ID 
20. 

Calculation POS v19.9
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b. To include specific order modes, select Inclusive and then each order mode to include in 
the report from the list of order modes. 

c. To exclude specific order modes, select Exclusive and then each order mode to exclude 
from the report from the list of order modes. 

13. Click OK to return to the Design tab.
14. Repeat steps 7 through 13 to add the Total count of items sold for the specific category 

and order mode variable to the report. 

Variable Description Type
Initial 
Version

#TotalItemsxy|z Total count of items sold from a specified 
category and one or more order modes where x 
indicates to include or exclude the listed order 
mode(s), y is the category ID, and z is the order 
mode IDs to include or exclude. If more than one 
order mode, separate the IDs with commas. For 
example, #TotalItemsInclusive3|4,5 represents a 
total count of items from category ID 3 with order 
mode IDs 4 and 5. #TotalItemsExclusive11|20 
represents a total count of items from category ID 
11 with all order modes except ID 20. When 
paired with the #Itemsxy|z, variable, ensure both 
have the same category and order mode 
requirements. Note: This variable is not 
supported for a custom checkout report. 

Calculation POS v19.9
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15. Add any other design elements to customize the report, such as inserting free text, blank lines, 
or a line with a single character. Use the example shown below as a guide. 

16. Click Save and exit the Custom FOH Reports function. 

Figure 18  FOH Custom Reports - Design tab

Reference:  This article instructs you on how to enter the new custom variables; however, you must 
configure other requirements, such as adding a report button to display on the FOH, and more. 
Refer to the Custom FOH Reports Feature Focus Guide - HKS320 for more information on design-
ing a custom FOH report. 
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Adding automatic gratuity line to Connected Payments voucher  

Automatic gratuity is a practice used by a restaurant to ensure servers receive a tip for their services, 
usually based on the number of guests at the table exceeding an established number. The guest 
check includes a line entry to indicate that gratuity is already added to the check. 

When the restaurant processes with EDC, and the consumer pays with a payment card, an ‘Included 
Gratuity’ line appears on the voucher and the consumer does not need to add a tip. The consumer 
can add a tip on top of the automatic gratuity, if desired. This reduces the risk of the consumer 
‘double-tipping.’ 

Effective with POS v19.9, when the restaurant processes with Connected Payments, the gratuity 
amount is now passed to Connected Payments and the ‘Included Gratuity’ line appears on the 
voucher. The alignment of the gratuity line varies based on the processor in use. 

Version Tracking Number Products Audience

POS v19.9 ALOHAP-37909 Aloha Table Service, Aloha Connected Payments Configuration Technician
End User

Tip:  The Aloha POS supports multiple gratuity types you can apply to a check; however, they are 
consolidated as one gratuity on the voucher. 
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Enhancing the reconciliation of cash only payments  

The Payment Reconciliation function (documented as Employee Reconciliation or Drawer 
Reconciliation depending on its use) is an enhancement to the checkout function and provides a 
simple, automated method for reconciling a cash drawer. With both solutions, you can configure the 
system to use Payment Reconciliation and reconcile the cash drawer from the Front-of-House or 
Back-of-House. 

Effective in POS v19.9, we made several enhancements to the Payment Reconciliation function that 
help you reconcile just the cash in a drawer. 

● Previously, when you configured the system to reconcile the cash tender type only and to perform 
the reconciliation from the Back-of-House, you still had to perform the reconciliation from the 
Front-of-House. This is now changed to work as expected from the Back-of-House. 

● As originally designed, when you configured the system to reconcile the cash tender type only, 
the ‘Number reconciliation attempts’ option did not appear and you could not establish the 
number of attempts at reconciliation before requiring manager approval. The ‘Number 
reconciliation attempts’ option now appears in the Cash Drawers function regardless of the tender 
types you configure for reconciliation, including the cash tender type. 

Version Tracking Number Products Audience

POS v19.9
CFC v21.12

ALOHAP-38582
CFC-10136

Aloha Quick Service, Aloha Table Service Configuration Technician
End User

Reference:  Refer to the Employee Reconciliation and the Drawer Reconciliation Feature Focus 
Guides for more information on the Payment Reconciliation function. 
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Activating multiple gift cards when using NPG with the Aloha POS system  

When a consumer wants to purchase multiple gift cards for the same amount and the restaurant uses 
NCR Voyix Payment Gateway for processing, you are not able to add all gift cards to the same check, 
You must create and close a separate guest check for each gift card. This could affect your speed of 
service, especially if the consumer wants to purchase a large quantity of gift cards. Effective with 
Aloha POS v19.9, the consumer can now purchase multiple gift cards for activation in one transaction 
on the Aloha POS system, when using NCR Voyix Payment Gateway. There is no extra configuration 
required for this enhancement. 

To activate multiple gift cards on the Aloha POS system when using NCR Voyix Payment 
Gateway:

1. Log in and start a check on the FOH. 
2. Select a gift card button for purchase. The Enter Amount screen appears. 

3. Enter the quantity of gift cards to activate using the numeric keypad and touch OK. 

Version Tracking Number Products Audience

POS v19.9 ALOHAP-38952 Aloha Quick Service, Aloha Table Service, NCR 
Voyix Payment Gateway (CP portal)

Configuration Technician
End User

Figure 19  Enter Amount screen
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4. Enter the amount of purchase to apply to each gift card and touch OK. A status message appears 
stating, “Transaction 1 of n processing,” where n is the total number of gift cards. 

5. Slide or dip the first gift card using a PIN pad device. The text on the status message updates to 
“Transaction 2 of n processing.”

6. Repeat step 5 until you enter all gift cards using a PIN pad device. The text on the status message 
updates to ‘Transaction processing.” Upon completion, the gift cards appear activated on the 
Front-of-House. 

7. Apply payment and close the check as normal. 

Figure 20  Multiple gift cards entered
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Supporting SVS gift card PIN entry in the Aloha POS system with EDC  

Effective in Electronic Draft Capture (EDC) v19.9, when you require PIN entry for a Stored Value 
System (SVS) gift card in the Aloha POS system, the PIN is now sent to the processor and a 
notification that the transaction is accepted or declined appears on the Aloha POS system. 

The PIN requirement is based on the existing ‘Require code entry’ option on the Security Verification 
tab in Maintenance > Payments > Tenders. You must select ‘Enter validation code’ to enable this 
option. When selected, the capture of the security code is enforced and the cashier or server must 
manually enter the PIN.  

Version Tracking Number Products Audience

EDC v19.9 EDC-639 Aloha Quick Service, Aloha Table Service, Aloha 
EDC

Configuration Technician
End User

Tip:  An included tip is not supported with an SVS gift card transaction. 

Figure 21  Tenders - Security Verification tab
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Applying rounding before payment for Round It Up America  

The Round It Up America (RIUA) program is a simple program that invites restaurant patrons to 
donate pocket change by rounding up their purchases to the nearest dollar, or a specified amount. 
While the individual donations may be nominal, their collective sum is powerful. RIUA is designed to 
serve as a platform to centralize company giving and supports both national and local non-profit 
agencies. 

We enhanced the user experience with Round It Up America to allow the consumer to add the 
donation to the check prior to the payment which adds incredible value to quick service 
environments. The cashier can select the Round It Up America button on the Front-of-House and apply 
the rounding before the consumer inserts their payment card. As a result, this also allows you to 
collect donations with a cash payment, and you are not limited to paying with a credit card. 

It is important to note that we now only support version 2.4.1 for the Giving executable required to 
operate Round It Up America. This is the only version available for download on Aloha Update for 
new sites and sites who wish to upgrade. Giving.exe v2.4.1 is supported with all active POS versions. 

To add the Round It Up America custom variable to apply rounding before payment: 

1. Select Maintenance > Business > Store. 
2. Select the Custom tab. 
3. Click Add and type APPLYGIVINGBEFOREPAYMENT in the ‘Setting name’ column, followed 

by TRUE in the ‘Value’ column. This is convenient for a quick service environment. If FALSE, the 
system adds the donation after you apply the payment. 

4. Click Save and exit the Store function. 

Version Tracking Number Products Audience

All POS ALOHAPM-1635 Aloha Quick Service, Aloha Table Service Configuration Technician
End User

Reference:  Refer to the Round It Up America Feature Focus Guide for information on configuring 
and using Round It Up America. 
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Aloha Kitchen  
Tracking 
Number

Description

Aloha Kitchen v19.13

ALOHAP-32379 “Configuring Production Assembly Line expo alert based on omitted item” on page 43

ALOHAP-33740 “Displaying consumer name on Production Assembly Line screen” on page 46

ALOHAP-33743 “Displaying message when there are no orders to prepare” on page 48

ALOHAP-34102 “Sorting orders based on the time the order is closed” on page 50

ALOHAP-34523 “Configuring indentation for quick combo components” on page 52

ALOHAP-35114 “Supporting staff level backup station routing” on page 55

ALOHAP-35149
ALOHAP-33742

“Changing consumer order naming format to first and last name” on page 57

ALOHAP-36948 “Recalling in-store orders from POS on Production Assembly Line screens” on page 59

AK-3234 “Expanding modifier information for items” on page 61

Note:  Aloha Kitchen is an add-on to Aloha Solutions and is not included as part of the Aloha Essen-
tials core offering. 
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Configuring Production Assembly Line expo alert based on omitted item 

When using the Production Assembly Line expo screen type, you can configure a single message to 
appear as one of the standard orange ‘pills’ in the ‘order alerts’ bar, when a designated item is not 
included in the order. This adds further notification for the kitchen to omit an item. 

SCENARIO: SCENARIO: Web orders are sent down to the restaurant with the expectation that the
expediter hands out a napkin and utensils packet for each takeout order; however, some stores want
to distribute these upon request. To reduce the waste of unnecessary packets being distributed by
habit, an alert appears on the screen and visually reinforces the expediter is to omit a napkin and
utensils packet. If the ‘Napkin and Utensils’ item is not included in the order, the alert appears. If the
‘Napkin and Utensils’ item is included in the order, the alert does not appear. 

Version Tracking 
Number Products Audience

AK v19.13 ALOHAP-32379 Aloha Kitchen, Aloha Quick Service Configuration Technician
End User

Figure 22  Order Alerts bar on Production Assembly Line Expo screen
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To configure a Production Assembly Line expo alert based on an omitted item: 

1. With Kitchen selected in the product panel, select Maintenance > Kitchen Configuration > 
Kitchen Settings. 

2. Select the Production Assembly Line tab. 

3. Under the ‘Production Assembly Line’ group bar, select the item to trigger the alert when the 
item is omitted from the order in ‘Alert Item.’

Alert Item — Specifies the item to trigger an alert on the ‘order alerts’ bar on the ‘Assembly Line 
expo’ screen. Use this option to provide a visual indication to the expediter to omit an item from 
an order, such as a napkin and utensil packet for a takeout order. Related Options: This option 
exposes ‘Alert Item Text,’ which allows you to define the text to appear when an item is omitted 
from the order. Documented Version: AK 19.13. 

4. Type the text to appear for the alert in ‘Alert Item Text.’ 

Figure 23  Kitchen Settings - Production Assembly Line tab
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Alert Item Text — Specifies the text to appear on the standard ‘orange pill’ located in the ‘order 
alerts’ bar on the ‘Assembly line expo’ screen, when an item is omitted from the order. The ‘pill’ 
appears before all other alerts in the ‘order alerts’ bar. Documented Version: AK 19.13. 
Required Options: You must select ‘Alert Item’ to expose this option. 

5. Click Save and exit the Kitchen Settings function. 



 Aloha Solution v19.9, Enhancement Release Guide
Aloha Kitchen

46

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

Displaying consumer name on Production Assembly Line screen 

For a Production Assembly Line production screen, the ‘meal list’ area now displays the entered 
consumer name, when available, instead of the generic ‘Meal #’ text for each seat. This allows for 
better association with the naming of the seat if the kitchen needs to triage a meal. 

You associate a seat name with the order either through BSL (Business Services Layer) for above-store 
orders, or the sub-order feature in Aloha Quick Service for in-store orders. The system first searches 
for the name coming from BSL with the format of “Message”: “Name: <name>”, where <name> is 
the name of the consumer from BSL. If found, that name appears with the appropriate seat in the 
order. If a name from BSL is not found, then the system uses the name found in the sub-order feature. 
If neither is found, the generic ‘Meal #’ text is used. 

You can override the display of seat names in the ‘meal list’ area and revert back to showing the ‘Meal 
#’ text for all orders with the ‘Override Custom Meal Name’ option in the Kitchen Settings function. 

Version Tracking 
Number Products Audience

AK v19.13 ALOHAP-33740 Aloha Kitchen, Aloha Quick Service, Aloha Table 
Service 

Configuration Technician
End User

Figure 24  Production Assembly Line Production Screen

No name given 
for Meal 2 and 
Meal 4. 



 Aloha Solution v19.9, Enhancement Release Guide
Aloha Kitchen

47

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

To enable consumer names with the generic ‘Meal #’ text: 

1. With Kitchen selected in the product panel, select Maintenance > Kitchen Configuration > 
Kitchen Settings. 

2. Select the Production Assembly Line tab. 

3. Under the ‘Production Assembly Line’ group bar, select Override Custom Meal Names. 

Enable Custom Meal Names — Allows you to use the generic ‘Meal #’ text for orders in the 
‘meal list’ area of the ‘Assembly line production’ screen instead of the seat name entered by the 
consumer. Documented Version: AK 19.13. 

4. Click Save and exit the Kitchen Settings function. 

Figure 25  Kitchen Settings - Production Assembly Line tab
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Displaying message when there are no orders to prepare 

For the Production Assembly Line screens, a message now appears when there are no orders to 
prepare at the applicable screen. This message informs the kitchen there are no orders coming in 
and the system is behaving properly. The default text is “No orders at this time.” You can change the 
text to accommodate your operations. 

To configure the text for the message to appear when there are no orders to prepare:

1. With Kitchen selected in the product panel, select Maintenance > Hardware > Kitchen 
Screen > Screen tab. 

2. Select either Assembly line production screen or Assembly line expo screen from the 
drop-down list. 

Version Tracking 
Number Products Audience

AK v19.13 ALOHAP-33743 Aloha Kitchen, Aloha Quick Service Configuration Technician
End User

Figure 26  No orders message
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3. Under the ‘Order display options’ group bar, type the text for the message that appears when 
there are no orders to prepare. 

No orders message — Specifies the text for the message that appears when there are no orders 
to prepare at the applicable assembly line’ screen. This message informs the kitchen there are no 
orders coming in and the system is behaving properly. If you leave the text box blank, the default 
text “No orders at this time” is used. Required Options: You must select an ‘Assembly line pro-
duction screen’ or ‘Assembly line expo screen’ kitchen screen type to enable this option. Docu-
mented Version: AK v19.13.

4. Click Save. 
5. Repeat this procedure to configure the message to appear for other production assembly line 

screens. 
6. Exit the Kitchen Screen function. 

Figure 27  Kitchen Screen - Screen Tab
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Sorting orders based on the time the order is closed 

You can now sort orders on the video screen based on the time the order is closed. This helps takeout 
operations prioritize closed orders, both above-store (online) and in-store (drive-thru), where 
consumers receive their orders in a single lane, such as a Y-lane.

SCENARIO: SCENARIO: The consumer places and pays for an order through a mobile app to be
picked up at the drive-thru. The consumer arrives at the store and checks in, causing the order to
appear on the kitchen screen. As the consumer progresses through the single pickup lane, the closed
order appears on the video screen ahead of all orders that are still open. 

To configure sorting orders based on the time the order is closed:

1. With Kitchen selected in the product panel, select Maintenance > Hardware > Kitchen 
Screen > Screen tab.  

2. Select a kitchen screen from the list, such as ‘Drive-thru.’ 

Version Tracking 
Number Products Audience

AK v19.13 ALOHAP-34102 Aloha Kitchen, Aloha Quick Service, Aloha Table 
Service 

Configuration Technician
End User

Figure 28  Kitchen Screen
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3. Under the ‘Order display options’ group bar, select Sort orders by closed time. 

Sort orders by closed time — Allows you to sort orders on the video screen based on the time 
the order is closed. This helps takeout operations prioritize closed orders, both above-store 
(online) and in-store (drive-thru), where consumers receive their orders in a single lane, such as a 
Y-lane. Required Options: You must select an ‘Assembly line production screen‘ or ‘Assembly 
line expo’ kitchen screen type to enable this option. Documented Version: AK v19.13. 

4. Click Save. 
5. Repeat this procedure for any other assembly line screen for which to sort orders based on the 

time the order is closed. 
6. Exit the Kitchen Screen function. 
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Configuring indentation for quick combo components 

Due to various screen sizes, number of columns, and font sizes used in the field, or just your 
personal preference for better readability, you can now configure the indention for the components 
that appear under the quick combo item. You can set the indentation anywhere from eight up to 100 
pixels, with eight being the default. 

Version Tracking 
Number Products Audience

AK v19.13 ALOHAP-34523 Aloha Kitchen, Aloha Quick Service, Aloha Table 
Service 

Configuration Technician
End User

Note:  You may need to test the number of pixels needed to accommodate your operations, 
such as how the components wrap, the allotted number of orders that appear on the screen, 
and any other attributes essential to your business. 

Figure 29  Quick combo components 
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To configure the indentation for quick combo components:

1. With Kitchen selected in the product panel, select Maintenance > Hardware > Kitchen 
Screen > Screen tab. 

2. Select a kitchen screen from the drop-down list. 
3. Type the number of pixels to indent on the screen before each quick combo component in a 

quick combo in ‘QC indentation size.’ 

QC indentation size — Specifies the number of pixels to indent in the video cell before each 
quick combo component in a quick combo. You can set the indentation anywhere from eight up 
to 100 pixels, with eight being the default. Required Options: You must select any screen type 
other than 'assembly line' to enable this option. Documented Version: AK v19.13. 

Figure 30  Kitchen Screen -Screen tab
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4. Click Save. If the number of pixels is more than eight, a confirmation appears. 

5. Click Yes to confirm. 
6. Repeat this procedure for any other kitchen screen requiring indentation for quick combo 

components. 
7. Exit the Kitchen Screen function. 

Figure 31  QC Indentation confirmation
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Supporting staff level backup station routing 

When the low volume staff level backup station was originally supported, the system leveraged the 
existing ‘Backup station’ option in the Kitchen Station function; however, that option is typically used 
to specify a backup station when a terminal is down. This could have conflicting results when routing 
items to the low volume staff level. 

For a more usable solution, we migrated the staff level backup station to a separate option. As a 
result, you can now design circular routing where stations can be a backup for each other. For 
example, the low volume staff level can be a backup for the high volume staff level, and vice versa. 
The changing of staff levels in the Front-of-House does not change. 

To configure the staff level backup station routing:

1. With Kitchen selected in the product panel, select Maintenance > Hardware > Kitchen 
Station. 

2. Select a station from the drop-down list. 

Version Tracking 
Number Products Audience

AK v19.13 ALOHAP-35114 Aloha Kitchen, Aloha Quick Service, Aloha Table 
Service 

Configuration Technician
End User

Figure 32  Kitchen Station function
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3. Under the ‘Settings’ group bar, select the station from the ‘Staff level change backup station’ 
drop-down list to serve as backup for this station when you change staff levels in the 
Front-of-House. 

Staff level change backup station — Specifies the station to serve as backup for this station 
when you change staff levels in the Front-of-House. Documented Version: AK 19.13. 

4. Click Save. 
5. Repeat this procedure for other stations requiring a staff level change backup station. 
6. Exit the Kitchen Station function. 
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Changing consumer order naming format to first and last name 

For the Production Assembly Line expo screen, the consumer naming format for an order now 
appears as first and last name, instead of last and first name. This provides a more personal 
experience when engaging with the consumer. You can change the naming format back to last and 
first name with the ‘Display Name Last, First’ option in the Kitchen Settings function. 

Version Tracking 
Number Products Audience

AK v19.13 ALOHAP-35149
ALOHAP-33742

Aloha Kitchen, Aloha Quick Service Configuration Technician
End User

Figure 33  First and last name order naming format
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To change the consumer order naming format to last and first name:

1. With Kitchen selected in the product panel, select Maintenance > Kitchen Configuration > 
Kitchen Settings. 

2. Select the Production Assembly Line tab. 

3. Under the ‘Production Assembly Line’ group bar, select Display Name Last, First.

Display Name Last, First — Changes the consumer order naming format that appears on the 
“Assembly line expo screen’ to last and first name. This does not apply to entered seat names for 
meals. Documented Version: AK 19.13. 

4. Click Save and exit the Kitchen Settings function. 

Figure 34  Kitchen Settings - Production Assembly Line tab
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Recalling in-store orders from POS on Production Assembly Line screens 

For the Production Assembly Line expo screen, you can now recall orders generated from the in-store 
Aloha POS system (also called immediate orders), and display the order on the screen. Previously, 
you could only recall orders coming from above-store (also called delayed orders).

Upgrade Path: To maintain existing behavior prior to upgrading to this version, disable this feature 
by clearing the new ‘Allow Recall of Immediate Orders’ option in the Kitchen Settings function. 

To configure the recall of in-store orders from the Aloha POS system:

1. With Kitchen selected in the product panel, select Maintenance > Kitchen Configuration > 
Kitchen Settings. 

2. Select the Production Assembly Line tab. 

Version Tracking 
Number Products Audience

AK v19.13
CFC v21.4

ALOHAP-36948 Aloha Kitchen, Aloha Quick Service, Aloha Table 
Service 

Configuration Technician
End User

Figure 35  Kitchen Settings > Production Assembly Line tab
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3. Under the ‘Production Assembly Line’ group bar, select or clear Allow Recall of Immediate 
Orders.

Allow Recall of Immediate Orders — Enables you to recall orders generated from the in-store 
Aloha POS system on the ‘Assembly line expo screen.’ This option is selected by default. Docu-
mented Version: AK 19.13. 

4. Click Save and exit the Kitchen Settings function. 
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Expanding modifier information for items  

When you require the selection of a large number of modifiers and all modifiers for an item do not 
appear on the kitchen screen, a new Expand Item option appears on both the onscreen flyout window 
and the Command Bar, by default. Touch Expand Item to view a dedicated window listing the 
modifiers for the item.  

You can also configure a bump bar with an Expand Item command for non-touch screen terminals. 

To add an Expand Item command to a bump bar:

1. With Kitchen selected in the product panel, select Maintenance > Hardware > Bumpbar 
Layout. 

2. Select a bump bar layout in use. 
3. Select the Design tab. 

Version Tracking 
Number Products Audience

AK v19.13 AK-3234
AK-3375

Aloha Kitchen Configuration Technician
End User

Figure 36  Expand Item window
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4. Select an available space from the layout. 

5. Under the ‘Settings’ group bar, select Expand Item from the ‘Command’ drop-down list. 

Expand Item — Enables you to open a window that displays the selected item with its modifiers. 
Use this command for items that have a large number of modifiers that do not all appear in the 
video cell. This is enabled by default for touchscreen terminals. Documented Version: AK 
v19.13.

6. Complete the remaining options for customizing the Expand Item command button, such as 
text, button color, text color, and more. 

7. Click Save. 
8. Repeat this procedure for other bump bar layouts for which to add an Expand Item command 

button. 
9. Exit the Bumpbar Layout function. 

Figure 37  Bumpbar Layout - Design Tab



 Aloha Solution v19.9, Enhancement Release Guide
Aloha Takeout

63

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

Aloha Takeout 
Tracking Number Description

Aloha Takeout v19.21

ATO-3389 “Retrieving vehicle information from BSL and Ordering Essentials” on page 64

ATO-3399 “Controlling the acceptance of online orders by order channel” on page 65

ATO-3406 “Supporting comps and promotions for Contactless Dine-in feature” on page 70

ATO-3422 “Passing order status to the cloud through Aloha Pulse” on page 71

ATO-3425 “Allowing less than a 180 day purge of inactive customers” on page 72

ATO-4030
CFC-9300

“Supporting virtual kitchens” on page 74
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Retrieving vehicle information from BSL and Ordering Essentials  

Aloha Takeout now retrieves vehicle information, such as make, model, and color, from BSL (Business 
Services Layer) and Ordering Essentials. The information also appears in the ATO Front-of-House. 

Released 
Version

Tracking 
Number

Products Audience

ATO v19.11.1 ATO-3389 Aloha Takeout, Configuration Technician, 
End User
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Controlling the acceptance of online orders by order channel  

Currently, a store can stop accepting all above-store orders from the Aloha Takeout Front-of-House 
when the restaurant does not provide delivery service during certain hours or is too busy. Instead of 
completely disabling all above-store orders, you can now choose from which order channel to accept 
online orders. For example, you can stop accepting above-store orders for curbside and keep 
accepting orders for delivery. 

To control the acceptance of online orders by order channel:

1. With ATO selected in the product panel, select Maintenance > Takeout Configuration > 
Takeout Settings. 

2. Select the Panel Options tab. Select the Info Bar tab. 

Released 
Version

Tracking 
Number

Products Audience

ATO v19.12.0 ATO-3399 Aloha Takeout Configuration Technician, 
End User

Figure 38  Takeout Settings Function
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3. Under the ‘Settings’ group bar, select the behavior for accepting online orders at the store from 
the following options. 

Catering online orders state — Controls whether a store can accept catering online orders 
temporarily until EOD, or semi-permanently until specifically started again on the Dashboard Set-
tings screen. Documented Version: ATO v20.1. 

Disabled — Prevents the ‘Catering Online Orders’ button from appearing on the Dashboard 
Settings screen, automatically prohibiting the acceptance of catering online orders at the 
store. 

Accept Catering online orders and reset at end of day  — Enables a button on the Dashboard 
Settings screen that allows you to toggle between accepting and not accepting catering online 
orders, with accepting being the default selection in the Front-of-House. The system resets the 
button to accepting catering online orders after the end of day occurs. This is the default 
selection. 

Stop accepting Catering online orders and do not reset at end of day — Enables a button on 
the Dashboard Settings screen that allows you to toggle between accepting and not accepting 
catering online orders, with not accepting being the default selection in the Front-of-House. 
You must manually touch the button to accept catering online orders. 

Curbside online orders state — Controls whether a store can accept curbside online orders 
temporarily until EOD, or semi-permanently until specifically started again on the Dashboard Set-
tings screen. Documented Version: ATO v20.1.

Disabled — Prevents the ‘Curbside Online Orders’ button from appearing on the Dashboard 
Settings screen, automatically prohibiting the acceptance of curbside online orders at the 
store. 

Accept Curbside online orders and reset at end of day  — Enables a button on the Dash-
board Settings screen that allows you to toggle between accepting and not accepting curb-
side online orders, with accepting being the default selection in the Front-of-House. The 
system resets the button to accepting curbside online orders after the end of day occurs. This 
is the default selection. 

Stop accepting Curbside online orders and do not reset at end of day  — Enables a button 
on the Dashboard Settings screen that allows you to toggle between accepting and not 
accepting curbside online orders, with not accepting being the default selection in the 
Front-of-House. You must manually touch the button to accept curbside online orders. 
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Delivery online orders state — Controls whether a store can accept delivery online orders tem-
porarily until EOD, or semi-permanently until specifically started again on the Dashboard Settings 
screen. Documented Version: ATO v20.1.

Disabled — Prevents the ‘Delivery Online Orders’ button from appearing on the Dashboard 
Settings screen, automatically prohibiting the acceptance of delivery online orders at the 
store. 

Accept Delivery online orders and reset at end of day  — Enables a button on the Dashboard 
Settings screen that allows you to toggle between accepting and not accepting delivery online 
orders, with accepting being the default selection in the Front-of-House. The system resets the 
button to accepting delivery online orders after the end of day occurs. This is the default 
selection. 

Stop accepting Delivery online orders and do not reset at end of day  — Enables a button on 
the Dashboard Settings screen that allows you to toggle between accepting and not accepting 
delivery online orders, with not accepting being the default selection in the Front-of-House. 
You must manually touch the button to accept delivery online orders. 

Drive Thru online orders state — Controls whether a store can accept drive-thru online orders 
temporarily until EOD, or semi-permanently until specifically started again on the Dashboard Set-
tings screen. Documented Version: ATO v20.1.

Disabled — Prevents the ‘Drive Thru Online Orders’ button from appearing on the Dashboard 
Settings screen, automatically prohibiting the acceptance of drive-thru online orders at the 
store.

Accept Drive Thru online orders and reset at end of day  — Enables a button on the Dash-
board Settings screen that allows you to toggle between accepting and not accepting 
drive-thru online orders, with accepting being the default selection in the Front-of-House. The 
system resets the button to accepting drive-thru online orders after the end of day occurs. This 
is the default selection. 

Stop accepting Drive Thru online orders and do not reset at end of day — Enables a button 
on the Dashboard Settings screen that allows you to toggle between accepting and not 
accepting drive-thru online orders, with not accepting being the default selection in the 
Front-of-House. You must manually touch the button to accept drive-thru online orders. 
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Pickup online orders state — Controls whether a store can accept pickup online orders tempo-
rarily until EOD, or semi-permanently until specifically started again on the Dashboard Settings 
screen. Documented Version: ATO v20.1.

Disabled — Prevents the ‘Pickup Online Orders’ button from appearing on the Dashboard 
Settings screen, automatically prohibiting the acceptance of pickup online orders at the store. 

Accept Pickup online orders and reset at end of day  — Enables a button on the Dashboard 
Settings screen that allows you to toggle between accepting and not accepting pickup online 
orders, with accepting being the default selection in the Front-of-House. The system resets the 
button to accepting pickup online orders after the end of day occurs. This is the default selec-
tion.

Stop accepting Pickup online orders and do not reset at end of day — Enables a button on 
the Dashboard Settings screen that allows you to toggle between accepting and not accepting 
pickup online orders, with not accepting being the default selection in the Front-of-House. 
You must manually touch the button to accept pickup online orders. 

4. Click Save and exit the Takeout Settings function. 
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To stop and start accepting online orders from order channels at the store:

1. From the Aloha Takeout Front-of-House, touch Adjust Quote Time on the dashboard. The 
Dashboard Settings screen appears. 

2. If the store needs to stop accepting orders from an order channel, touch the appropriate order 
channel button to toggle to the ‘Stop Accepting’ state. 

3. If the store needs to start Faccepting orders from an order channel, touch the appropriate order 
channel button to toggle to the ‘Accept’ state. 

4. Touch OK to dismiss the screen. 

Figure 39  Dashboard Settings screen
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Supporting comps and promotions for Contactless Dine-in feature  

Aloha Takeout now supports comps and promotions with the Contactless Dine-in feature for Digital 
Ordering. This includes Aloha Loyalty comps and promotions, which calls ATG (Aloha Transaction 
Gateway) to obtain the loyalty information. 

Released 
Version

Tracking 
Number

Products Audience

ATO v19.13.0 ATO-3406 Aloha Takeout, Configuration Technician, 
End User
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Passing order status to the cloud through Aloha Pulse  

Aloha Takeout now passes the order status to the cloud through Aloha Pulse to provide customers and 
their consumers accurate real time updates in the order fulfillment process. 

Released 
Version

Tracking 
Number

Products Audience

ATO v19.12.0 ATO-3422 Aloha Takeout, Configuration Technician, 
End User
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Allowing less than a 180 day purge of inactive customers  

Currently, you can configure Aloha Takeout to purge inactive customers from the database from 
between 180 to 65,535 days of inactivity, based on the average customer turnover rate. Some 
restaurants have such a large number of customers in their database that the system times out when 
performing a search for a customer. You can now set the purge of inactive customers to less than 180 
days, and if set below 30 days, a confirmation appears. 

To allow less than a 180 day purge of inactive customers: 

1. With ATO selected in the product panel, select Maintenance > Takeout Configuration > 
Takeout Settings. 

2. Select the Customer Information tab.  

Released 
Version

Tracking 
Number

Products Audience

ATO v19.14.2 ATO-3425 Aloha Takeout Configuration Technician, 
End User

Caution:  Be aware that once a customer is purged from the Aloha Takeout database, you 
cannot retrieve the customer data. 

Figure 40  Takeout Settings - Customer Information tab
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3. Under the ‘Customer Purge’ group bar, select Enable purge of inactive customers, if it is not 
already selected. 

4. Type the maximum number of days to purge in ‘Max days of inactivity.’ 

Max days of inactivity — Specifies the number of days of inactivity permitted for a customer 
record before the program removes it from the database. Set this value based on average cus-
tomer turnover in the service area for the site or normal customer attrition. The minimum value is 
1 and the maximum value is 65535 days. If you set the value to 30 days or less, a message 
appears confirming you want to purge customers from the database using this frequency. 
Required Options: You must select ‘Enable purge of inactive customers’ for this option to 
appear. Documented Version: ATO v20.1. 

5. If you entered less than 30 days of inactivity, a confirmation message appears. 

6. Click Yes to proceed or click No and re-enter the number of days of inactivity. 
7. Click Save and exit the Takeout Settings function. 

Figure 41  Confirmation message
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Supporting virtual kitchens  

A virtual kitchen is a delivery only concept operating within the store front of the ‘host’ restaurant and 
partners with aggregators to deliver their product to their consumers. The solution has become 
increasingly popular in the restaurant industry due to the low cost of not operating a Front-of-House 
and maintaining a minimal overhead to increase the profit margin for the virtual kitchen to be 
successful. 

While some variations of a virtual kitchen describe the host restaurant allowing an area of their 
kitchen for use to an outside entrepreneur, this guide focuses on the host restaurant and the virtual 
kitchen being in the same company and sharing the same database of items. Companies of this kind 
develop and bring different concepts or brands to market, but use a limited menu. 

For example, a company called ‘Aloha Inc.’ offers a wide variety of food categories, but also markets 
their burger items for delivery only under a different brand name called ‘Aloha Cafe.’ Although the 
two restaurants operate from the same physical location, the consumer has the perception they are 
two separate restaurants. 

Partnering with delivery aggregators is essential for the virtual kitchen as they provide the service of 
delivering the food to the consumer. Established aggregators also design the website from which the 
consumer places an online order as a service. 

Released 
Version

Tracking 
Number

Products Audience

ATO v19.11.1 ATO-4030
CFC-9300

Aloha Takeout Configuration Technician, 
End User

Reference:  Refer to the Virtual Kitchen Feature Focus Guide - HKS1718. 
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ORDERPOINT! 

 

CFC-8871 Selecting ORDERPOINT! device 

Generally, ORDERPOINT! automatically uses the device screen resolution to identify the connected 
OP device type (ICD/OCD) and loads respective content plan. However, you can manually select the 
OP device type specific to your OP device screen resolution. If you have multiple OP devices with the 
same screen resolutions (example: XL15 and G1500), choose specific OP device (content plan) using 
CFC:

Using CFC to select specific OP device

1. With OP selected in the product panel, select Maintenance > Order Point Configuration > 
Order Point Settings.

2. Click New to configure the ORDERPOINT! settings for the first time.
— OR — 

Tracking Number Description

ORDERPOINT! v20.2

OP-20 ORDERPOINT! now supports the XL-7 touch.

OP-249 We removed support for the Adobe® Shockwave Flash. Instead, ORDERPOINT! now supports 
Windows® Media Player with .mp4 and .wmv file formats. Additionally, we provide default 
animations for the XL-10.

OP-339 The ORDEROINT! installer now checks for updated software requirements

OP-372 ORDERPOINT! now supports the XL-7 no touch.

OP-432 Using environment variables to select the OP configuration based on content plan. 

CFC-8871 Using CFC to select specific OP device. Support for this feature is available in CFC v21.3. 
CFC-8871 Selecting ORDERPOINT! device

ORDERPOINT! v21.0

We updated ORDERPOINT! to meet PCI SSF security requirements. 

Reference:  For detailed information about features available in v20.2, refer to the ORDERPOINT! 
Implementation Guide - HKS302. 

https://okm.corp.ncr.com/infocenter/index?page=content&id=HKS302&actp=search&viewlocale=en_US
https://okm.corp.ncr.com/infocenter/index?page=content&id=HKS302&actp=search&viewlocale=en_US
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Click the drop-down arrow and select the settings to edit from the list. Only sites (owners) 
without an existing group of ORDERPOINT! Settings appear.

3. Under the ‘Device Settings’ group bar, select a Device Type from the drop-down list.
The selected OP device launches irrespective of the screen resolution.

4. Click Save and exit the Order Point Settings function. 

Figure 42  Order Point Settings Device Type selection
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Other products included in the Aloha Solution
The following products are also included in the Aloha Solution:

Aloha Engage Mobile — Release notes are available on https://engage.readme.io/. A password is 
required. 

Aloha Insight / Aloha Loyalty / Stored Value / Customer Voice — Release notes are available 
within the product on the Enterprise website. 

Basic Loyalty (Consumer Marketing solution) — Release notes are not available at this time. This 
product is still in the SRT phase. 

Command Center — Release notes are available within the product. Select the Info icon on the right 
and then select Release Notes from the menu that appears. 

Configuration Center  — Release notes are available within the product. Select the Info icon on the 
right and then select Release Notes from the menu that appears. 

Digital Ordering  — Release notes are available on docs.ncr.com.

NCR Voyix Back Office for Enterprise — Release notes are sent to customers, as needed. 

NCR Voyix Mobile Pay — Release notes are available on docs.ncr.com. 

Pulse Real-Time  — Release notes are available within the app. 
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NCR Voyix welcomes your feedback on this document. Your comments can be of great value in 
helping us improve our information products. Please contact us using the following email address: 
Documentation.HSR@NCRVoyix.com

mailto:documentation.hsr@ncrvoyix.com
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